f86a533db1
- fix for #68212, previous fix actually didn't work for ping6 - renewed the ia64 align patches - update README.bonding - clear up the code from warnings - spec file cleanup
14 lines
580 B
Diff
14 lines
580 B
Diff
--- iputils/Makefile.rh7 2002-09-20 20:23:55.000000000 +0200
|
|
+++ iputils/Makefile 2004-05-12 15:08:25.638310270 +0200
|
|
@@ -24,8 +24,8 @@
|
|
CC=gcc
|
|
# What a pity, all new gccs are buggy and -Werror does not work. Sigh.
|
|
#CCOPT=-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -g -Werror
|
|
-CCOPT=-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -g
|
|
-CFLAGS=$(CCOPT) $(GLIBCFIX) $(DEFINES)
|
|
+CCOPT?=-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -g
|
|
+CFLAGS?=$(CCOPT) $(GLIBCFIX) $(DEFINES)
|
|
|
|
IPV4_TARGETS=tracepath ping clockdiff rdisc arping tftpd rarpd
|
|
IPV6_TARGETS=tracepath6 traceroute6 ping6
|