9.56.1-1
This commit is contained in:
parent
6ee1b79261
commit
ed75de05f9
1
.gitignore
vendored
1
.gitignore
vendored
@ -10,3 +10,4 @@
|
||||
/initscripts-9.53.tar.bz2
|
||||
/initscripts-9.54.tar.bz2
|
||||
/initscripts-9.55.tar.bz2
|
||||
/initscripts-9.56.1.tar.bz2
|
||||
|
@ -1,33 +0,0 @@
|
||||
From 83d0e2588efadf2ae4b53f01ff31921f60906419 Mon Sep 17 00:00:00 2001
|
||||
From: =?UTF-8?q?Zbigniew=20J=C4=99drzejewski-Szmek?= <zbyszek@in.waw.pl>
|
||||
Date: Mon, 6 Oct 2014 11:45:14 -0400
|
||||
Subject: [PATCH] fedora-import-state: do not clobber /
|
||||
|
||||
Also, do not fail on filenames containing spaces.
|
||||
|
||||
https://bugzilla.redhat.com/show_bug.cgi?id=1149419
|
||||
---
|
||||
systemd/fedora-import-state | 7 ++-----
|
||||
1 file changed, 2 insertions(+), 5 deletions(-)
|
||||
|
||||
diff --git a/systemd/fedora-import-state b/systemd/fedora-import-state
|
||||
index a853ab9cda..f23692a6c7 100755
|
||||
--- a/systemd/fedora-import-state
|
||||
+++ b/systemd/fedora-import-state
|
||||
@@ -1,14 +1,11 @@
|
||||
#!/bin/bash
|
||||
# fedora-import-state: import state files from initramfs (e.g. network config)
|
||||
|
||||
-# exit early if root isn't writeable
|
||||
-[ -w / ] || exit 0
|
||||
-
|
||||
# copy state into root
|
||||
cd /run/initramfs/state
|
||||
-cp -a -t / .
|
||||
+find . -mindepth 1 -maxdepth 1 -exec cp -av -t / {} \;
|
||||
|
||||
# run restorecon on the copied files
|
||||
if [ -e /sys/fs/selinux/enforce ]; then
|
||||
- find . | ( cd /; restorecon -i -f -; ) || :
|
||||
+ find . -mindepth 1 | { cd / && xargs -t restorecon -i; } || :
|
||||
fi
|
@ -1,500 +0,0 @@
|
||||
From e1f4ca4ebaab97166a315e0e54231ea8dbf7588c Mon Sep 17 00:00:00 2001
|
||||
From: Lukas Nykryn <lnykryn@redhat.com>
|
||||
Date: Thu, 24 Apr 2014 13:59:06 +0200
|
||||
Subject: [PATCH] remove ppp from translation
|
||||
|
||||
---
|
||||
po/Makefile | 2 +-
|
||||
po/initscripts.pot | 166 ++++++++++++++++++++---------------------------------
|
||||
2 files changed, 62 insertions(+), 106 deletions(-)
|
||||
|
||||
diff --git a/po/Makefile b/po/Makefile
|
||||
index fb81b9a..a5658ec 100644
|
||||
--- a/po/Makefile
|
||||
+++ b/po/Makefile
|
||||
@@ -10,7 +10,7 @@ NLSPACKAGE = initscripts
|
||||
CATALOGS = $(shell ls *.po)
|
||||
FMTCATALOGS = $(patsubst %.po,%.mo,$(CATALOGS))
|
||||
|
||||
-POTFILES = ../ppp/ip* $(shell ls ../sysconfig/network-scripts/* | grep -v ifcfg-) \
|
||||
+POTFILES = $(shell ls ../sysconfig/network-scripts/* | grep -v ifcfg-) \
|
||||
../service ../sys-unconfig ../systemd/fedora-* ../rc.d/init.d/*
|
||||
|
||||
all: $(NLSPACKAGE).pot $(FMTCATALOGS)
|
||||
diff --git a/po/initscripts.pot b/po/initscripts.pot
|
||||
index cd791f1..99d9cf8 100644
|
||||
--- a/po/initscripts.pot
|
||||
+++ b/po/initscripts.pot
|
||||
@@ -8,7 +8,7 @@ msgstr ""
|
||||
"Content-Type: text/plain; charset=ISO-8859-1\n"
|
||||
"Content-Transfer-Encoding: 8-bit\n"
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:231
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:245
|
||||
msgid "Error, some other host already uses address ${ipaddr[$idx]}."
|
||||
msgstr ""
|
||||
|
||||
@@ -24,10 +24,6 @@ msgstr ""
|
||||
msgid "Missing remote IPv4 address of tunnel, configuration is not valid"
|
||||
msgstr ""
|
||||
|
||||
-#: ../service:78
|
||||
-msgid "Redirecting to /bin/systemctl ${ACTION} ${OPTIONS} ${SERVICE}.service"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../rc.d/init.d/functions:410
|
||||
msgid "${base} status unknown due to insufficient privileges."
|
||||
msgstr ""
|
||||
@@ -40,7 +36,7 @@ msgstr ""
|
||||
msgid "Usage: killproc [-p pidfile] [ -d delay] {program} [-signal]"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-up.ipv6to4:123 ../sysconfig/network-scripts/ifup-ipv6:226
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:226
|
||||
msgid "Warning: configured MTU '$IPV6TO4_MTU' for 6to4 exceeds maximum limit of '$tunnelmtu', ignored"
|
||||
msgstr ""
|
||||
|
||||
@@ -48,7 +44,7 @@ msgstr ""
|
||||
msgid "Unsupported reason '$reason' for sending trigger to radvd"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup:103 ../sysconfig/network-scripts/ifup-eth:78
|
||||
+#: ../sysconfig/network-scripts/ifup:104 ../sysconfig/network-scripts/ifup-eth:85
|
||||
msgid "$alias device ${DEVICE} does not seem to be present, delaying initialization."
|
||||
msgstr ""
|
||||
|
||||
@@ -64,12 +60,8 @@ msgstr ""
|
||||
msgid "*** when you leave the shell."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:75
|
||||
-msgid "ifup-ppp for ${DEVNAME} exiting"
|
||||
-msgstr ""
|
||||
-
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:142
|
||||
-msgid "pppd started for ${DEVNAME} on ${MODEMPORT} at ${LINESPEED}"
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:179
|
||||
+msgid "Determining IP information for ${DEVICE}..."
|
||||
msgstr ""
|
||||
|
||||
#: ../rc.d/init.d/functions:463
|
||||
@@ -88,12 +80,8 @@ msgstr ""
|
||||
msgid "$base startup"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-down.ipv6to4:35 ../ppp/ip-up.ipv6to4:41
|
||||
-msgid "Argument 1 is empty but should contain interface name - skip IPv6to4 initialization"
|
||||
-msgstr ""
|
||||
-
|
||||
-#: ../ppp/ip-up.ipv6to4:189 ../sysconfig/network-scripts/ifup-ipv6:292
|
||||
-msgid "radvd control enabled, but config is not complete"
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:43
|
||||
+msgid "Device ${DEVICE} has different MAC address than expected, ignoring."
|
||||
msgstr ""
|
||||
|
||||
#: ../sysconfig/network-scripts/network-functions-ipv6:383
|
||||
@@ -104,11 +92,11 @@ msgstr ""
|
||||
msgid "Server address not specified in /etc/sysconfig/netconsole"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/network-functions-ipv6:798
|
||||
-msgid "Missing parameter 'IPv6 MTU' (arg 2)"
|
||||
+#: ../rc.d/init.d/functions:419
|
||||
+msgid "${base} dead but subsys locked"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:67
|
||||
+#: ../rc.d/init.d/network:65
|
||||
msgid "Bringing up loopback interface: "
|
||||
msgstr ""
|
||||
|
||||
@@ -124,27 +112,35 @@ msgstr ""
|
||||
msgid "Missing parameter 'selection' (arg 2)"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-up.ipv6to4:91 ../sysconfig/network-scripts/ifup-ipv6:211
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:211
|
||||
msgid "IPv6to4 configuration needs an IPv4 address on related interface or otherwise specified"
|
||||
msgstr ""
|
||||
|
||||
+#: ../sysconfig/network-scripts/ifup-aliases:165
|
||||
+msgid "error in $FILE: invalid alias number"
|
||||
+msgstr ""
|
||||
+
|
||||
#: ../sysconfig/network-scripts/ifup-aliases:190
|
||||
msgid "error iN $FILE: didn't specify netmask or prefix"
|
||||
msgstr ""
|
||||
|
||||
+#: ../sysconfig/network-scripts/ifup-aliases:264
|
||||
+msgid "Error, some other host already uses address ${IPADDR}."
|
||||
+msgstr ""
|
||||
+
|
||||
#: ../sysconfig/network-scripts/ifdown-tunnel:36 ../sysconfig/network-scripts/ifup-tunnel:63
|
||||
msgid "Device '$DEVICE' isn't supported as a valid GRE device name."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:43
|
||||
-msgid "Device ${DEVICE} has different MAC address than expected, ignoring."
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:292
|
||||
+msgid "radvd control enabled, but config is not complete"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-aliases:264
|
||||
-msgid "Error, some other host already uses address ${IPADDR}."
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:279
|
||||
+msgid "Error adding default gateway for ${REALDEVICE}."
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:271
|
||||
+#: ../rc.d/init.d/network:244
|
||||
msgid "Usage: $0 {start|stop|status|restart|reload|force-reload}"
|
||||
msgstr ""
|
||||
|
||||
@@ -156,7 +152,7 @@ msgstr ""
|
||||
msgid "Initializing netconsole"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifdown-eth:42 ../sysconfig/network-scripts/ifdown-eth:48
|
||||
+#: ../sysconfig/network-scripts/ifdown-eth:46 ../sysconfig/network-scripts/ifdown-eth:52
|
||||
msgid "Device ${DEVICE} has MAC address ${FOUNDMACADDR}, instead of configured address ${HWADDR}. Ignoring."
|
||||
msgstr ""
|
||||
|
||||
@@ -164,7 +160,7 @@ msgstr ""
|
||||
msgid "FAILED"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:286
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:301
|
||||
msgid "Determining IPv6 information for ${DEVICE}..."
|
||||
msgstr ""
|
||||
|
||||
@@ -176,8 +172,8 @@ msgstr ""
|
||||
msgid "$0: Usage: daemon [+/-nicelevel] {program}"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-aliases:165
|
||||
-msgid "error in $FILE: invalid alias number"
|
||||
+#: ../sysconfig/network-scripts/network-functions-ipv6:798
|
||||
+msgid "Missing parameter 'IPv6 MTU' (arg 2)"
|
||||
msgstr ""
|
||||
|
||||
#: ../sysconfig/network-scripts/network-functions-ipv6:159
|
||||
@@ -188,7 +184,7 @@ msgstr ""
|
||||
msgid "Usage: ifup <configuration>"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup:126 ../sysconfig/network-scripts/ifup:127
|
||||
+#: ../sysconfig/network-scripts/ifup:127 ../sysconfig/network-scripts/ifup:128
|
||||
msgid "ERROR: could not add vlan ${VID} as ${DEVICE} on dev ${PHYSDEV}"
|
||||
msgstr ""
|
||||
|
||||
@@ -196,11 +192,11 @@ msgstr ""
|
||||
msgid "ERROR: ${DEVICE} did not come up!"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-up.ipv6to4:138 ../sysconfig/network-scripts/ifup-ipv6:240
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:240
|
||||
msgid "Warning: interface 'tun6to4' does not support 'IPV6_DEFAULTGW', ignored"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:133 ../rc.d/init.d/network:140
|
||||
+#: ../rc.d/init.d/network:121 ../rc.d/init.d/network:128
|
||||
msgid "Bringing up interface $i: "
|
||||
msgstr ""
|
||||
|
||||
@@ -208,7 +204,7 @@ msgstr ""
|
||||
msgid "Usage: $0 {start|stop|reload|restart|showsysctl}"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:80
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:87
|
||||
msgid "Device ${DEVICE} does not seem to be present, delaying initialization."
|
||||
msgstr ""
|
||||
|
||||
@@ -220,7 +216,7 @@ msgstr ""
|
||||
msgid "Missing parameter 'device' (arg 1)"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:82
|
||||
+#: ../rc.d/init.d/network:70
|
||||
msgid "No 802.1Q VLAN support available in kernel."
|
||||
msgstr ""
|
||||
|
||||
@@ -256,7 +252,7 @@ msgstr ""
|
||||
msgid "error in $FILE: IPADDR_START greater than IPADDR_END"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:260
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:275
|
||||
msgid "Error adding default gateway ${GATEWAY} for ${DEVICE}."
|
||||
msgstr ""
|
||||
|
||||
@@ -264,7 +260,7 @@ msgstr ""
|
||||
msgid " OK "
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/network-functions:540
|
||||
+#: ../sysconfig/network-scripts/network-functions:545
|
||||
msgid "INFO "
|
||||
msgstr ""
|
||||
|
||||
@@ -276,7 +272,7 @@ msgstr ""
|
||||
msgid "Users cannot control this device."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup:89
|
||||
+#: ../sysconfig/network-scripts/ifup:90
|
||||
msgid "PHYSDEV should be set for device ${DEVICE}"
|
||||
msgstr ""
|
||||
|
||||
@@ -284,7 +280,7 @@ msgstr ""
|
||||
msgid "radvd not (properly) installed, triggering failed"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:177 ../sysconfig/network-scripts/ifup-eth:290
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:191 ../sysconfig/network-scripts/ifup-eth:305
|
||||
msgid " failed."
|
||||
msgstr ""
|
||||
|
||||
@@ -296,7 +292,7 @@ msgstr ""
|
||||
msgid "*** Warning -- SELinux ${SELINUXTYPE} policy relabel is required. "
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:258
|
||||
+#: ../rc.d/init.d/network:231
|
||||
msgid "Configured devices:"
|
||||
msgstr ""
|
||||
|
||||
@@ -332,23 +328,15 @@ msgstr ""
|
||||
msgid "Invalid tunnel type $TYPE"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:48
|
||||
-msgid "pppd does not exist or is not executable for ${DEVICE}"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../sysconfig/network-scripts/ifup:37
|
||||
msgid "$0: configuration for ${1} not found."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:165
|
||||
-msgid "Determining IP information for ${DEVICE}..."
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../systemd/fedora-autorelabel:19
|
||||
msgid "*** /etc/selinux/config indicates you want to manually fix labeling"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/network-functions:537
|
||||
+#: ../sysconfig/network-scripts/network-functions:542
|
||||
msgid "WARN "
|
||||
msgstr ""
|
||||
|
||||
@@ -360,10 +348,6 @@ msgstr ""
|
||||
msgid "netconsole: can't resolve MAC address of $SYSLOGADDR"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:46
|
||||
-msgid "ifup-ppp for ${DEVICE} exiting"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../sysconfig/network-scripts/ifdown-routes:5
|
||||
msgid "usage: ifdown-routes <net-device> [<nickname>]"
|
||||
msgstr ""
|
||||
@@ -372,7 +356,7 @@ msgstr ""
|
||||
msgid "Bridge support not available: brctl not found"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:261
|
||||
+#: ../rc.d/init.d/network:234
|
||||
msgid "Currently active devices:"
|
||||
msgstr ""
|
||||
|
||||
@@ -388,7 +372,7 @@ msgstr ""
|
||||
msgid "Missing parameter 'IPv4 address' (arg 1)"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:232
|
||||
+#: ../rc.d/init.d/network:213
|
||||
msgid "Shutting down interface $i: "
|
||||
msgstr ""
|
||||
|
||||
@@ -432,10 +416,6 @@ msgstr ""
|
||||
msgid "Missing parameter 'global IPv4 address' (arg 2)"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:74
|
||||
-msgid "/etc/sysconfig/network-scripts/chat-${DEVNAME} does not exist"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../rc.d/init.d/netconsole:114
|
||||
msgid "netconsole module not loaded"
|
||||
msgstr ""
|
||||
@@ -452,10 +432,6 @@ msgstr ""
|
||||
msgid "6to4 configuration is not valid"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:82
|
||||
-msgid "Setting up a new ${PEERCONF} config file"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../sysconfig/network-scripts/ifup-aliases:316
|
||||
msgid "error in $FILE: IPADDR_START and IPADDR_END don't agree"
|
||||
msgstr ""
|
||||
@@ -464,11 +440,7 @@ msgstr ""
|
||||
msgid "$base $killlevel"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:59
|
||||
-msgid "adsl-start does not exist or is not executable for ${DEVICE}"
|
||||
-msgstr ""
|
||||
-
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:167
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:181
|
||||
msgid " failed; no link present. Check cable?"
|
||||
msgstr ""
|
||||
|
||||
@@ -480,14 +452,14 @@ msgstr ""
|
||||
msgid "Device '$device' enabling didn't work"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:77
|
||||
-msgid "/etc/sysconfig/network-scripts/chat-${DEVNAME} does not exist for ${DEVICE}"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../sysconfig/network-scripts/network-functions-ipv6:186
|
||||
msgid "Cannot add IPv6 address '$address' on dev '$device'"
|
||||
msgstr ""
|
||||
|
||||
+#: ../service:81
|
||||
+msgid "The service command supports only basic LSB actions (start, stop, restart, try-restart, reload, force-reload, status). For other actions, please try to use systemctl."
|
||||
+msgstr ""
|
||||
+
|
||||
#: ../sysconfig/network-scripts/ifup-ippp:376
|
||||
msgid "Warning: link doesn't support IPv6 using encapsulation 'rawip'"
|
||||
msgstr ""
|
||||
@@ -508,35 +480,27 @@ msgstr ""
|
||||
msgid "Disabling netconsole"
|
||||
msgstr ""
|
||||
|
||||
-#: ../systemd/fedora-configure:19
|
||||
-msgid "Resetting hostname ${HOSTNAME}: "
|
||||
-msgstr ""
|
||||
-
|
||||
-#: ../rc.d/init.d/network:246
|
||||
+#: ../rc.d/init.d/network:219
|
||||
msgid "Shutting down loopback interface: "
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:264
|
||||
-msgid "Erorr adding default gateway for ${REALDEVICE}."
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../systemd/fedora-autorelabel:28
|
||||
msgid "*** system size and speed of hard drives."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/network-functions:531
|
||||
-msgid "DEBUG "
|
||||
+#: ../sysconfig/network-scripts/network-functions-ipv6:710
|
||||
+msgid "Unsupported selection '$selection' specified (arg 2)"
|
||||
msgstr ""
|
||||
|
||||
#: ../sysconfig/network-scripts/network-functions-ipv6:959
|
||||
msgid "No reason given for sending trigger to radvd"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ipx:7
|
||||
-msgid "usage: $0 <net-device>"
|
||||
+#: ../service:78
|
||||
+msgid "Redirecting to /bin/systemctl ${ACTION} ${OPTIONS} ${SERVICE}.service"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:174 ../sysconfig/network-scripts/ifup-eth:288
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:188 ../sysconfig/network-scripts/ifup-eth:303
|
||||
msgid " done."
|
||||
msgstr ""
|
||||
|
||||
@@ -560,10 +524,6 @@ msgstr ""
|
||||
msgid "$STRING"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/functions:419
|
||||
-msgid "${base} dead but subsys locked"
|
||||
-msgstr ""
|
||||
-
|
||||
#: ../sysconfig/network-scripts/ifup-aliases:175
|
||||
msgid "error in $FILE: already seen ipaddr $IPADDR in $ipseen"
|
||||
msgstr ""
|
||||
@@ -572,19 +532,19 @@ msgstr ""
|
||||
msgid "Stopping $prog (via systemctl): "
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:237
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:252
|
||||
msgid "Error adding address ${ipaddr[$idx]} for ${DEVICE}."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/network-functions-ipv6:710
|
||||
-msgid "Unsupported selection '$selection' specified (arg 2)"
|
||||
+#: ../sysconfig/network-scripts/network-functions:536
|
||||
+msgid "DEBUG "
|
||||
msgstr ""
|
||||
|
||||
#: ../sysconfig/network-scripts/network-functions-ipv6:1014
|
||||
msgid "Pidfile '$pidfile' is empty, cannot send trigger to radvd"
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-eth:201
|
||||
+#: ../sysconfig/network-scripts/ifup-eth:215
|
||||
msgid "Failed to bring up ${DEVICE}."
|
||||
msgstr ""
|
||||
|
||||
@@ -592,7 +552,7 @@ msgstr ""
|
||||
msgid "Cannot enable IPv6 privacy method '$IPV6_PRIVACY', not supported by kernel"
|
||||
msgstr ""
|
||||
|
||||
-#: ../rc.d/init.d/network:152
|
||||
+#: ../rc.d/init.d/network:140
|
||||
msgid "Legacy static-route support not available: /sbin/route not found"
|
||||
msgstr ""
|
||||
|
||||
@@ -612,7 +572,7 @@ msgstr ""
|
||||
msgid "${base} (pid $pid) is running..."
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup:96
|
||||
+#: ../sysconfig/network-scripts/ifup:97
|
||||
msgid "No 802.1Q VLAN support available in kernel for device ${DEVICE}"
|
||||
msgstr ""
|
||||
|
||||
@@ -620,11 +580,11 @@ msgstr ""
|
||||
msgid "Given IPv6 default device '$device' doesn't exist or isn't up"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-up.ipv6to4:87 ../sysconfig/network-scripts/ifup-ipv6:198
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:198
|
||||
msgid "Given IPv4 address '$ipv4addr' is not globally usable"
|
||||
msgstr ""
|
||||
|
||||
-#: ../ppp/ip-up.ipv6to4:186 ../sysconfig/network-scripts/ifup-ipv6:289
|
||||
+#: ../sysconfig/network-scripts/ifup-ipv6:289
|
||||
msgid "Error occurred while calculating the IPv6to4 prefix"
|
||||
msgstr ""
|
||||
|
||||
@@ -632,11 +592,7 @@ msgstr ""
|
||||
msgid "Restarting $prog (via systemctl): "
|
||||
msgstr ""
|
||||
|
||||
-#: ../sysconfig/network-scripts/ifup-ppp:45
|
||||
-msgid "pppd does not exist or is not executable"
|
||||
-msgstr ""
|
||||
-
|
||||
-#: ../sysconfig/network-scripts/network-functions:534
|
||||
+#: ../sysconfig/network-scripts/network-functions:539
|
||||
msgid "ERROR "
|
||||
msgstr ""
|
||||
|
||||
--
|
||||
1.9.0
|
||||
|
@ -1,9 +1,9 @@
|
||||
Summary: The inittab file and the /etc/init.d scripts
|
||||
Summary: Scripts to bring up network interfaces
|
||||
Name: initscripts
|
||||
Version: 9.55
|
||||
Version: 9.56.1
|
||||
License: GPLv2
|
||||
Group: System Environment/Base
|
||||
Release: 3%{?dist}
|
||||
Release: 1%{?dist}
|
||||
URL: http://fedorahosted.org/releases/i/n/initscripts/
|
||||
Source: http://fedorahosted.org/releases/i/n/initscripts/initscripts-%{version}.tar.bz2
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
|
||||
@ -34,28 +34,23 @@ Requires(preun): /sbin/chkconfig
|
||||
BuildRequires: glib2-devel popt-devel gettext pkgconfig
|
||||
Provides: /sbin/service
|
||||
|
||||
Patch0001: 0001-fedora-import-state-do-not-clobber.patch
|
||||
|
||||
%description
|
||||
The initscripts package contains the basic system scripts used to boot
|
||||
your Red Hat or Fedora system, change runlevels, and shut the system down
|
||||
cleanly. Initscripts also contains the scripts that activate and
|
||||
deactivate most network interfaces.
|
||||
This package contains the script that activates and deactivates most
|
||||
network interfaces, some utilities, and other legacy files.
|
||||
|
||||
%package -n debugmode
|
||||
Summary: Scripts for running in debugging mode
|
||||
Summary: Scripts for running in debug mode
|
||||
Requires: initscripts
|
||||
Group: System Environment/Base
|
||||
|
||||
%description -n debugmode
|
||||
The debugmode package contains some basic scripts that are used to run
|
||||
the system in a debugging mode.
|
||||
the system in a debug mode.
|
||||
|
||||
Currently, this consists of various memory checking code.
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch0001 -p1
|
||||
|
||||
%build
|
||||
make
|
||||
@ -74,22 +69,11 @@ rm -f \
|
||||
$RPM_BUILD_ROOT/etc/sysconfig/init.s390
|
||||
%endif
|
||||
|
||||
touch $RPM_BUILD_ROOT/etc/crypttab
|
||||
chmod 600 $RPM_BUILD_ROOT/etc/crypttab
|
||||
|
||||
rm -f $RPM_BUILD_ROOT/etc/rc.d/rc.local $RPM_BUILD_ROOT/etc/rc.local
|
||||
touch $RPM_BUILD_ROOT/etc/rc.d/rc.local
|
||||
chmod 755 $RPM_BUILD_ROOT/etc/rc.d/rc.local
|
||||
|
||||
%pre
|
||||
/usr/sbin/groupadd -g 22 -r -f utmp
|
||||
|
||||
%post
|
||||
touch /var/log/wtmp /var/run/utmp /var/log/btmp
|
||||
chown root:utmp /var/log/wtmp /var/run/utmp /var/log/btmp
|
||||
chmod 664 /var/log/wtmp /var/run/utmp
|
||||
chmod 600 /var/log/btmp
|
||||
|
||||
/usr/sbin/chkconfig --add network
|
||||
/usr/sbin/chkconfig --add netconsole
|
||||
if [ $1 -eq 1 ]; then
|
||||
@ -164,16 +148,13 @@ rm -rf $RPM_BUILD_ROOT
|
||||
%dir /etc/statetab.d
|
||||
/usr/lib/systemd/fedora-*
|
||||
/usr/lib/systemd/system/*
|
||||
/etc/inittab
|
||||
%dir /etc/rc.d
|
||||
%dir /etc/rc.d/rc[0-9].d
|
||||
/etc/rc[0-9].d
|
||||
%dir /etc/rc.d/init.d
|
||||
/etc/rc.d/init.d/*
|
||||
%ghost %verify(not md5 size mtime) %config(noreplace,missingok) /etc/rc.d/rc.local
|
||||
%config(noreplace) /etc/sysctl.conf
|
||||
/usr/lib/sysctl.d/00-system.conf
|
||||
/etc/sysctl.d/99-sysctl.conf
|
||||
%exclude /etc/profile.d/debug*
|
||||
/etc/profile.d/*
|
||||
/usr/sbin/sys-unconfig
|
||||
@ -193,13 +174,10 @@ rm -rf $RPM_BUILD_ROOT
|
||||
%dir /etc/NetworkManager/dispatcher.d
|
||||
/etc/NetworkManager/dispatcher.d/00-netreport
|
||||
%doc sysconfig.txt sysvinitfiles static-routes-ipv6 ipv6-tunnel.howto ipv6-6to4.howto changes.ipv6
|
||||
%doc examples
|
||||
%{!?_licensedir:%global license %%doc}
|
||||
%license COPYING
|
||||
/var/lib/stateless
|
||||
%ghost %attr(0600,root,utmp) /var/log/btmp
|
||||
%ghost %attr(0664,root,utmp) /var/log/wtmp
|
||||
%ghost %attr(0664,root,utmp) /var/run/utmp
|
||||
%ghost %verify(not md5 size mtime) %config(noreplace,missingok) /etc/crypttab
|
||||
%dir /usr/lib/tmpfiles.d
|
||||
/usr/lib/tmpfiles.d/initscripts.conf
|
||||
%dir /usr/libexec/initscripts
|
||||
@ -211,11 +189,34 @@ rm -rf $RPM_BUILD_ROOT
|
||||
/etc/profile.d/debug*
|
||||
|
||||
%changelog
|
||||
* Mon Oct 06 2014 Zbigniew Jędrzejewski-Szmek- 9.55-3
|
||||
- Update fedora-import-state for bug #1149419.
|
||||
* Tue Oct 07 2014 Zbigniew Jędrzejewski-Szmek - 9.56.1-1
|
||||
- Remove /etc/inittab, /etc/crypttab, utmp, wtmp, btmp
|
||||
|
||||
* Sat Aug 16 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 9.55-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||
* Tue Oct 07 2014 Lukáš Nykrýn <lnykryn@redhat.com> - 9.56-1
|
||||
- network_function: return immediately when device is pres
|
||||
ent
|
||||
- add configurable DEVTIMEOUT
|
||||
- fedora-import-state: do not clobber /
|
||||
- network-functions: grep->fgrep in bonding masters matchi
|
||||
ng
|
||||
- man: update sys-unconfig.8
|
||||
- rename_devices: comments need to have a blank before them
|
||||
- add example ifcfg files
|
||||
- network-functions: improve bonding_masters grep
|
||||
- ifup: if we were unable to determine DEVICE always call nmcli up
|
||||
- ifup-tunnel: call ifup-ipv6 in the end
|
||||
- ifup: also set multicast_snooping after the bridge is up
|
||||
- network-functions: ETHTOOL_DELAY introduction patch
|
||||
- use pie and relro by default
|
||||
- custom naming for VLAN devices
|
||||
- vi.po: fix parentheses
|
||||
- ifup-wireless: add support for wowlan
|
||||
- ifup-wireless: add support for wowlan (second part)
|
||||
- ifup-aliases: do not bring up ipv6 for range files
|
||||
- sys-unconfig: use poweroff instead of halt
|
||||
- ifup-aliases: improve duplicate address detection
|
||||
- network-functions: handle BONDING_OPTS better
|
||||
- network: tell nm to wake the slaves
|
||||
|
||||
* Tue Jul 22 2014 Lukáš Nykrýn <lnykryn@redhat.com> - 9.55-1
|
||||
- fix license handling
|
||||
|
Loading…
Reference in New Issue
Block a user