c7d07f31b9
add mod_md subpackage; load mod_proxy_uwsgi by default
21 lines
605 B
Diff
21 lines
605 B
Diff
|
|
There is no need to "suck in" the apr/apr-util symbols when using
|
|
a shared libapr{,util}, it just bloats the symbol table; so don't.
|
|
|
|
Upstream-HEAD: needed
|
|
Upstream-2.0: omit
|
|
Upstream-Status: EXPORT_DIRS change is conditional on using shared apr
|
|
|
|
--- httpd-2.4.33/server/Makefile.in.export
|
|
+++ httpd-2.4.33/server/Makefile.in
|
|
@@ -60,9 +60,6 @@
|
|
ls $$dir/*.h ; \
|
|
done; \
|
|
echo "$(top_srcdir)/server/mpm_fdqueue.h"; \
|
|
- for dir in $(EXPORT_DIRS_APR); do \
|
|
- ls $$dir/ap[ru].h $$dir/ap[ru]_*.h 2>/dev/null; \
|
|
- done; \
|
|
) | sed -e s,//,/,g | sort -u > $@
|
|
|
|
exports.c: export_files
|