3.14
This commit is contained in:
parent
fb839d5cc0
commit
9c72bc4377
1
.gitignore
vendored
1
.gitignore
vendored
@ -8,3 +8,4 @@ hostname_3.04.tar.gz
|
|||||||
/hostname_3.11.tar.gz
|
/hostname_3.11.tar.gz
|
||||||
/hostname_3.12.tar.gz
|
/hostname_3.12.tar.gz
|
||||||
/hostname_3.13.tar.gz
|
/hostname_3.13.tar.gz
|
||||||
|
/hostname_3.14.tar.gz
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
diff -up hostname/hostname.1.rh hostname/hostname.1
|
diff -up hostname/hostname.1.rh hostname/hostname.1
|
||||||
--- hostname/hostname.1.rh 2012-12-06 16:18:46.000000000 +0100
|
--- hostname/hostname.1.rh 2013-09-06 12:04:07.000000000 +0200
|
||||||
+++ hostname/hostname.1 2013-03-26 12:39:24.303468313 +0100
|
+++ hostname/hostname.1 2013-09-08 19:59:45.343534437 +0200
|
||||||
@@ -84,6 +84,28 @@ complete FQDN of the system is returned
|
@@ -80,6 +80,28 @@ complete FQDN of the system is returned
|
||||||
.B "THE FQDN"
|
.B "THE FQDN"
|
||||||
below).
|
below).
|
||||||
|
|
||||||
@ -30,7 +30,7 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
.SS "SET NAME"
|
.SS "SET NAME"
|
||||||
When called with one argument or with the
|
When called with one argument or with the
|
||||||
.B \-\-file
|
.B \-\-file
|
||||||
@@ -109,8 +131,7 @@ command (see
|
@@ -105,8 +127,7 @@ command (see
|
||||||
.B "THE FQDN"
|
.B "THE FQDN"
|
||||||
below).
|
below).
|
||||||
.LP
|
.LP
|
||||||
@ -41,9 +41,9 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
the host name, e.g.
|
the host name, e.g.
|
||||||
.IR /etc/hostname ).
|
.IR /etc/hostname ).
|
||||||
diff -up hostname/Makefile.rh hostname/Makefile
|
diff -up hostname/Makefile.rh hostname/Makefile
|
||||||
--- hostname/Makefile.rh 2012-02-16 16:00:52.000000000 +0100
|
--- hostname/Makefile.rh 2013-09-08 19:59:45.343534437 +0200
|
||||||
+++ hostname/Makefile 2013-03-26 12:39:24.303468313 +0100
|
+++ hostname/Makefile 2013-09-08 20:05:50.763966053 +0200
|
||||||
@@ -3,30 +3,29 @@ CFLAGS+=-O2 -Wall
|
@@ -3,30 +3,28 @@ CFLAGS+=-O2 -Wall
|
||||||
# uncomment the following line if you want to install to a different base dir.
|
# uncomment the following line if you want to install to a different base dir.
|
||||||
#BASEDIR=/mnt/test
|
#BASEDIR=/mnt/test
|
||||||
|
|
||||||
@ -62,7 +62,6 @@ diff -up hostname/Makefile.rh hostname/Makefile
|
|||||||
install -d ${BASEDIR}/usr/share/man/man1
|
install -d ${BASEDIR}/usr/share/man/man1
|
||||||
- install -o root -g root -m 0644 hostname.1 ${BASEDIR}/usr/share/man/man1
|
- install -o root -g root -m 0644 hostname.1 ${BASEDIR}/usr/share/man/man1
|
||||||
+ install -m 0644 hostname.1 ${BASEDIR}/usr/share/man/man1
|
+ install -m 0644 hostname.1 ${BASEDIR}/usr/share/man/man1
|
||||||
+
|
|
||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/dnsdomainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/dnsdomainname.1
|
||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/domainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/domainname.1
|
||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/ypdomainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/ypdomainname.1
|
||||||
@ -71,10 +70,10 @@ diff -up hostname/Makefile.rh hostname/Makefile
|
|||||||
|
|
||||||
- install -d ${BASEDIR}/bin
|
- install -d ${BASEDIR}/bin
|
||||||
- install -o root -g root -m 0755 hostname ${BASEDIR}/bin
|
- install -o root -g root -m 0755 hostname ${BASEDIR}/bin
|
||||||
- ln -f hostname ${BASEDIR}/bin/dnsdomainname
|
- ln -fs hostname ${BASEDIR}/bin/dnsdomainname
|
||||||
- ln -f hostname ${BASEDIR}/bin/domainname
|
- ln -fs hostname ${BASEDIR}/bin/domainname
|
||||||
- ln -f hostname ${BASEDIR}/bin/nisdomainname
|
- ln -fs hostname ${BASEDIR}/bin/nisdomainname
|
||||||
- ln -f hostname ${BASEDIR}/bin/ypdomainname
|
- ln -fs hostname ${BASEDIR}/bin/ypdomainname
|
||||||
+ install -d ${BASEDIR}$(BINDIR)
|
+ install -d ${BASEDIR}$(BINDIR)
|
||||||
+ install -m 0755 hostname ${BASEDIR}$(BINDIR)
|
+ install -m 0755 hostname ${BASEDIR}$(BINDIR)
|
||||||
+ ln -fs hostname ${BASEDIR}$(BINDIR)/dnsdomainname
|
+ ln -fs hostname ${BASEDIR}$(BINDIR)/dnsdomainname
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
Summary: Utility to set/show the host name or domain name
|
Summary: Utility to set/show the host name or domain name
|
||||||
Name: hostname
|
Name: hostname
|
||||||
Version: 3.13
|
Version: 3.14
|
||||||
Release: 2%{?dist}
|
Release: 1%{?dist}
|
||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
Group: System Environment/Base
|
Group: System Environment/Base
|
||||||
URL: http://packages.qa.debian.org/h/hostname.html
|
URL: http://packages.qa.debian.org/h/hostname.html
|
||||||
@ -15,7 +15,7 @@ This package provides commands which can be used to display the system's
|
|||||||
DNS name, and to display or set its hostname or NIS domain name.
|
DNS name, and to display or set its hostname or NIS domain name.
|
||||||
|
|
||||||
%prep
|
%prep
|
||||||
%setup -q
|
%setup -q -n hostname
|
||||||
%patch1 -p1 -b .rh
|
%patch1 -p1 -b .rh
|
||||||
|
|
||||||
%build
|
%build
|
||||||
@ -30,6 +30,9 @@ make BASEDIR=%{buildroot} install
|
|||||||
%{_mandir}/man1/*
|
%{_mandir}/man1/*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Sun Sep 08 2013 Jiri Popelka <jpopelka@redhat.com> - 3.14-1
|
||||||
|
- 3.14
|
||||||
|
|
||||||
* Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.13-2
|
* Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.13-2
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user