3.11
This commit is contained in:
parent
060ed2bc41
commit
79e6f7d8d7
1
.gitignore
vendored
1
.gitignore
vendored
@ -5,3 +5,4 @@ hostname_3.04.tar.gz
|
|||||||
/hostname_3.08.tar.gz
|
/hostname_3.08.tar.gz
|
||||||
/hostname_3.09.tar.gz
|
/hostname_3.09.tar.gz
|
||||||
/hostname_3.10.tar.gz
|
/hostname_3.10.tar.gz
|
||||||
|
/hostname_3.11.tar.gz
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
diff -up hostname/hostname.1.rh hostname/hostname.1
|
diff -up hostname/hostname.1.rh hostname/hostname.1
|
||||||
--- hostname/hostname.1.rh 2011-12-28 15:13:29.000000000 +0100
|
--- hostname/hostname.1.rh 2012-02-16 15:58:45.000000000 +0100
|
||||||
+++ hostname/hostname.1 2012-01-18 09:31:41.331071688 +0100
|
+++ hostname/hostname.1 2012-02-21 19:20:22.435289384 +0100
|
||||||
@@ -98,6 +98,33 @@ complete FQDN of the system is returned
|
@@ -84,6 +84,33 @@ complete FQDN of the system is returned
|
||||||
.B "THE FQDN"
|
.B "THE FQDN"
|
||||||
below).
|
below).
|
||||||
|
|
||||||
@ -35,7 +35,7 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
.SS "SET NAME"
|
.SS "SET NAME"
|
||||||
When called with one argument or with the
|
When called with one argument or with the
|
||||||
.B \-\-file
|
.B \-\-file
|
||||||
@@ -113,7 +140,7 @@ and
|
@@ -99,7 +126,7 @@ and
|
||||||
use
|
use
|
||||||
.BR setdomainname (2).
|
.BR setdomainname (2).
|
||||||
Note, that this is effective only until the next reboot.
|
Note, that this is effective only until the next reboot.
|
||||||
@ -44,7 +44,7 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
.LP
|
.LP
|
||||||
Note, that only the super-user can change the names.
|
Note, that only the super-user can change the names.
|
||||||
.LP
|
.LP
|
||||||
@@ -124,10 +151,10 @@ command (see
|
@@ -110,10 +137,10 @@ command (see
|
||||||
below).
|
below).
|
||||||
.LP
|
.LP
|
||||||
The host name is usually set once at system startup in
|
The host name is usually set once at system startup in
|
||||||
@ -57,7 +57,7 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
|
|
||||||
.SS THE FQDN
|
.SS THE FQDN
|
||||||
You can't change the FQDN (as returned by
|
You can't change the FQDN (as returned by
|
||||||
@@ -221,7 +248,7 @@ order of the output.
|
@@ -207,7 +234,7 @@ order of the output.
|
||||||
Display the short host name. This is the host name cut at the first dot.
|
Display the short host name. This is the host name cut at the first dot.
|
||||||
.TP
|
.TP
|
||||||
.I "\-v, \-\-verbose"
|
.I "\-v, \-\-verbose"
|
||||||
@ -66,7 +66,7 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
.TP
|
.TP
|
||||||
.I "\-V, \-\-version"
|
.I "\-V, \-\-version"
|
||||||
Print version information on standard output and exit successfully.
|
Print version information on standard output and exit successfully.
|
||||||
@@ -246,9 +273,7 @@ option in
|
@@ -232,9 +259,7 @@ option in
|
||||||
.SH FILES
|
.SH FILES
|
||||||
.B /etc/hosts
|
.B /etc/hosts
|
||||||
|
|
||||||
@ -78,9 +78,9 @@ diff -up hostname/hostname.1.rh hostname/hostname.1
|
|||||||
Peter Tobias, <tobias@et-inf.fho-emden.de>
|
Peter Tobias, <tobias@et-inf.fho-emden.de>
|
||||||
.br
|
.br
|
||||||
diff -up hostname/Makefile.rh hostname/Makefile
|
diff -up hostname/Makefile.rh hostname/Makefile
|
||||||
--- hostname/Makefile.rh 2012-01-15 13:50:32.000000000 +0100
|
--- hostname/Makefile.rh 2012-02-16 16:00:52.000000000 +0100
|
||||||
+++ hostname/Makefile 2012-01-18 09:33:28.244735083 +0100
|
+++ hostname/Makefile 2012-02-21 19:22:20.754810188 +0100
|
||||||
@@ -7,26 +7,28 @@ OBJS=hostname.o
|
@@ -7,26 +7,29 @@ OBJS=hostname.o
|
||||||
|
|
||||||
hostname: $(OBJS)
|
hostname: $(OBJS)
|
||||||
$(CC) $(CFLAGS) -o $@ $(OBJS) $(LDFLAGS) -lnsl
|
$(CC) $(CFLAGS) -o $@ $(OBJS) $(LDFLAGS) -lnsl
|
||||||
@ -98,7 +98,7 @@ diff -up hostname/Makefile.rh hostname/Makefile
|
|||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/domainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/domainname.1
|
||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/ypdomainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/ypdomainname.1
|
||||||
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/nisdomainname.1
|
ln -fs hostname.1 ${BASEDIR}/usr/share/man/man1/nisdomainname.1
|
||||||
- install -o root -g root -m 0644 hostname.1.fr ${BASEDIR}/usr/share/man/fr/man1/hostname.1
|
#install -o root -g root -m 0644 hostname.1.fr ${BASEDIR}/usr/share/man/fr/man1/hostname.1
|
||||||
+ install -d ${BASEDIR}/usr/share/man/fr/man1
|
+ install -d ${BASEDIR}/usr/share/man/fr/man1
|
||||||
+ install -m 0644 hostname.1.fr ${BASEDIR}/usr/share/man/fr/man1/hostname.1
|
+ install -m 0644 hostname.1.fr ${BASEDIR}/usr/share/man/fr/man1/hostname.1
|
||||||
+ ln -fs hostname.1 ${BASEDIR}/usr/share/man/fr/man1/dnsdomainname.1
|
+ ln -fs hostname.1 ${BASEDIR}/usr/share/man/fr/man1/dnsdomainname.1
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
Summary: Utility to set/show the host name or domain name
|
Summary: Utility to set/show the host name or domain name
|
||||||
Name: hostname
|
Name: hostname
|
||||||
Version: 3.10
|
Version: 3.11
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
Group: System Environment/Base
|
Group: System Environment/Base
|
||||||
@ -57,6 +57,9 @@ rm -rf %{buildroot}
|
|||||||
%{_mandir}/man1/*
|
%{_mandir}/man1/*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Feb 21 2012 Jiri Popelka <jpopelka@redhat.com> - 3.11-1
|
||||||
|
- 3.11
|
||||||
|
|
||||||
* Wed Jan 18 2012 Jiri Popelka <jpopelka@redhat.com> - 3.10-1
|
* Wed Jan 18 2012 Jiri Popelka <jpopelka@redhat.com> - 3.10-1
|
||||||
- 3.10
|
- 3.10
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user