21 lines
740 B
Diff
21 lines
740 B
Diff
--- hdparm-7.6/Makefile.nostrip 2007-07-10 12:28:33.000000000 +0200
|
|
+++ hdparm-7.6/Makefile 2007-07-10 12:28:53.000000000 +0200
|
|
@@ -16,7 +16,7 @@ endif
|
|
|
|
CFLAGS := -O2 -W -Wall -Wbad-function-cast -Wcast-align -Wpointer-arith -Wcast-qual -Wshadow -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -fkeep-inline-functions -Wwrite-strings -Waggregate-return -Wnested-externs -Wtrigraphs $(CFLAGS)
|
|
|
|
-LDFLAGS = -s
|
|
+LDFLAGS =
|
|
INSTALL = install
|
|
INSTALL_DATA = $(INSTALL) -m 644
|
|
INSTALL_DIR = $(INSTALL) -m 755 -d
|
|
@@ -28,7 +28,7 @@ all: hdparm
|
|
|
|
hdparm: hdparm.h $(OBJS)
|
|
$(CC) $(LDFLAGS) -o hdparm $(OBJS)
|
|
- strip hdparm
|
|
+# strip hdparm
|
|
|
|
install: all hdparm.8
|
|
if [ ! -z $(DESTDIR) ]; then $(INSTALL_DIR) $(DESTDIR) ; fi
|