3f2879cb30
Signed-off-by: Peter Jones <pjones@redhat.com>
39 lines
1.1 KiB
Diff
39 lines
1.1 KiB
Diff
From 4a640fa8d9e9f463dfc9a1c1e9adfc758c58ed16 Mon Sep 17 00:00:00 2001
|
|
From: Colin Watson <cjwatson@ubuntu.com>
|
|
Date: Thu, 23 Jan 2014 12:05:36 +0000
|
|
Subject: [PATCH 040/103] * util/grub-install.c (write_to_disk): Add an info
|
|
message.
|
|
|
|
---
|
|
ChangeLog | 4 ++++
|
|
util/grub-install.c | 1 +
|
|
2 files changed, 5 insertions(+)
|
|
|
|
diff --git a/ChangeLog b/ChangeLog
|
|
index f2c75dc..21417f8 100644
|
|
--- a/ChangeLog
|
|
+++ b/ChangeLog
|
|
@@ -1,3 +1,7 @@
|
|
+2014-01-23 Colin Watson <cjwatson@ubuntu.com>
|
|
+
|
|
+ * util/grub-install.c (write_to_disk): Add an info message.
|
|
+
|
|
2014-01-21 Andrey Borzenkov <arvidjaar@gmail.com>
|
|
|
|
* Makefile.am: Allow adding extra files to generated Windows ZIP
|
|
diff --git a/util/grub-install.c b/util/grub-install.c
|
|
index 5903f34..787dc90 100644
|
|
--- a/util/grub-install.c
|
|
+++ b/util/grub-install.c
|
|
@@ -675,6 +675,7 @@ write_to_disk (grub_device_t dev, const char *fn)
|
|
|
|
core_img = grub_util_read_image (fn);
|
|
|
|
+ grub_util_info ("writing `%s' to `%s'", fn, dev->disk->name);
|
|
err = grub_disk_write (dev->disk, 0, 0,
|
|
core_size, core_img);
|
|
free (core_img);
|
|
--
|
|
1.9.0
|
|
|