diff --git a/google-noto-fonts.spec b/google-noto-fonts.spec
index 7f08ae4..2b6430f 100644
--- a/google-noto-fonts.spec
+++ b/google-noto-fonts.spec
@@ -792,9 +792,9 @@ local function txt2xml(text)
end
local function genmetainfo(table)
- local xmlfontname = '$(cmd=$(for f in %{buildroot}' .. table.filename .. '; do fc-scan "$f" -f "echo \\\\\" %{fullname[0]}\\\\\";"; done); if test x"$cmd" != x; then echo "echo \\\\\" \\\\\"; $cmd echo \\\\\" \\\\\""|sh; fi|grep -v "font>%{lang}\\\\\";}}"; done); if test x"$cmd" != x; then echo "echo \\\\\" \\\\\"; ($cmd)|sort -u; echo \\\\\" \\\\\""|sh; fi)'
- local xml = [[
+local xmlfontname = '$(cmd=$(for f in %{buildroot}' .. table.filename .. '; do fc-scan "$f" -f "echo \\\\\" %{fullname[0]}\\\\\";"; sync; done); if test x"$cmd" != x; then echo "echo \\\\\" \\\\\"; $cmd echo \\\\\" \\\\\""|sh; fi|grep -v "font>%{lang}\\\\\";}}"; sync; done); if test x"$cmd" != x; then echo "echo \\\\\" \\\\\"; ($cmd)|sort -u; echo \\\\\" \\\\\""|sh; fi)'
+local xml = [[
\
\
\