178 lines
10 KiB
Diff
178 lines
10 KiB
Diff
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/Makefile noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/Makefile
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/Makefile 2018-07-23 15:50:06.112107694 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/Makefile 2018-07-23 18:01:33.797539475 +0200
|
|
@@ -215,7 +215,7 @@
|
|
# Run make without -j if this happens.
|
|
|
|
%.ttx: %.ttx.tmpl $(ADD_GLYPHS) $(ALL_COMPRESSED_FILES)
|
|
- @python $(ADD_GLYPHS) -f "$<" -o "$@" -d "$(COMPRESSED_DIR)" $(ADD_GLYPHS_FLAGS)
|
|
+ @python2 $(ADD_GLYPHS) -f "$<" -o "$@" -d "$(COMPRESSED_DIR)" $(ADD_GLYPHS_FLAGS)
|
|
|
|
%.ttf: %.ttx
|
|
@rm -f "$@"
|
|
@@ -223,8 +223,8 @@
|
|
|
|
$(EMOJI).ttf: $(EMOJI).tmpl.ttf $(EMOJI_BUILDER) $(PUA_ADDER) \
|
|
$(ALL_COMPRESSED_FILES) | check_vs_adder
|
|
- @python $(EMOJI_BUILDER) -V $< "$@" "$(COMPRESSED_DIR)/emoji_u"
|
|
- @python $(PUA_ADDER) "$@" "$@-with-pua"
|
|
+ @python2 $(EMOJI_BUILDER) -V $< "$@" "$(COMPRESSED_DIR)/emoji_u"
|
|
+ @python2 $(PUA_ADDER) "$@" "$@-with-pua"
|
|
@$(VS_ADDER) -vs 2640 2642 2695 --dstdir '.' -o "$@-with-pua-varsel" "$@-with-pua"
|
|
@mv "$@-with-pua-varsel" "$@"
|
|
@rm "$@-with-pua"
|
|
noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/ のみに存在: Makefile.~1~
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_aliases.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_aliases.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_aliases.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_aliases.py 2018-07-23 16:55:52.515032757 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2017 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_emoji_gsub.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_emoji_gsub.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_emoji_gsub.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_emoji_gsub.py 2018-07-23 16:55:57.049995012 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2014 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_glyphs.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_glyphs.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_glyphs.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_glyphs.py 2018-07-23 16:56:03.289943074 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
|
|
"""Extend a ttx file with additional data.
|
|
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_svg_glyphs.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_svg_glyphs.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/add_svg_glyphs.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/add_svg_glyphs.py 2018-07-23 16:56:09.480891545 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# Copyright 2015 Google, Inc. All Rights Reserved.
|
|
#
|
|
# Licensed under the Apache License, Version 2.0 (the "License");
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/check_emoji_sequences.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/check_emoji_sequences.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/check_emoji_sequences.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/check_emoji_sequences.py 2018-07-23 16:56:17.841821954 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2016 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/collect_emoji_svg.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/collect_emoji_svg.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/collect_emoji_svg.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/collect_emoji_svg.py 2018-07-23 16:56:22.262785158 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# Copyright 2015 Google, Inc. All Rights Reserved.
|
|
#
|
|
# Licensed under the Apache License, Version 2.0 (the "License");
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/flag_glyph_name.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/flag_glyph_name.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/flag_glyph_name.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/flag_glyph_name.py 2018-07-23 16:56:38.038653846 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2014 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/flag_info.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/flag_info.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/flag_info.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/flag_info.py 2018-07-23 16:56:43.858605404 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/python
|
|
+#!/usr/bin/python2
|
|
#
|
|
# Copyright 2016 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/gen_version.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/gen_version.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/gen_version.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/gen_version.py 2018-07-23 16:56:50.086553564 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2015 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_html.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_html.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_html.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_html.py 2018-07-23 16:57:00.601455288 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2016 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_name_data.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_name_data.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_name_data.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_name_data.py 2018-07-23 16:57:22.789230768 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# -*- coding: utf-8 -*-#
|
|
#
|
|
# Copyright 2015 Google Inc. All rights reserved.
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_thumbnails.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_thumbnails.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_emoji_thumbnails.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_emoji_thumbnails.py 2018-07-23 16:57:33.011127332 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# Copyright 2017 Google Inc. All rights reserved.
|
|
#
|
|
# Licensed under the Apache License, Version 2.0 (the "License");
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_test_html.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_test_html.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/generate_test_html.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/generate_test_html.py 2018-07-23 16:57:41.534041092 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# Copyright 2015 Google, Inc. All Rights Reserved.
|
|
#
|
|
# Licensed under the Apache License, Version 2.0 (the "License");
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/map_pua_emoji.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/map_pua_emoji.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/map_pua_emoji.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/map_pua_emoji.py 2018-07-23 16:57:48.671968862 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2014 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/materialize_emoji_images.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/materialize_emoji_images.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/materialize_emoji_images.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/materialize_emoji_images.py 2018-07-23 16:57:53.866916297 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2016 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/strip_vs_from_filenames.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/strip_vs_from_filenames.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/strip_vs_from_filenames.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/strip_vs_from_filenames.py 2018-07-23 16:57:58.353870895 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
#
|
|
# Copyright 2017 Google Inc. All rights reserved.
|
|
#
|
|
diff -ru noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/svg_cleaner.py noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/svg_cleaner.py
|
|
--- noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf.orig/svg_cleaner.py 2018-05-03 20:32:14.000000000 +0200
|
|
+++ noto-emoji-352632eb1935fd2b732f6f3ca0a24e9754c3eccf/svg_cleaner.py 2018-07-23 16:58:03.935814415 +0200
|
|
@@ -1,4 +1,4 @@
|
|
-#!/usr/bin/env python
|
|
+#!/usr/bin/env python2
|
|
# Copyright 2015 Google, Inc. All Rights Reserved.
|
|
#
|
|
# Licensed under the Apache License, Version 2.0 (the "License");
|