new upstream release
This commit is contained in:
parent
3fd759abd5
commit
32224e12f3
1
.gitignore
vendored
1
.gitignore
vendored
@ -42,3 +42,4 @@ gnutls-2.10.1-nosrp.tar.bz2
|
||||
/gnutls-3.3.4-hobbled.tar.xz
|
||||
/gnutls-3.3.5-hobbled.tar.xz
|
||||
/gnutls-3.3.6-hobbled.tar.xz
|
||||
/gnutls-3.3.7-hobbled.tar.xz
|
||||
|
@ -1,13 +0,0 @@
|
||||
diff --git a/tests/dane.c b/tests/dane.c
|
||||
index d4112a8..3c8ca58 100644
|
||||
--- a/tests/dane.c
|
||||
+++ b/tests/dane.c
|
||||
@@ -57,7 +57,7 @@ static void dane_raw_check(void)
|
||||
int secure;
|
||||
int bogus;
|
||||
|
||||
- ret = dane_state_init(&s, 0);
|
||||
+ ret = dane_state_init(&s, DANE_F_IGNORE_LOCAL_RESOLVER);
|
||||
if (ret < 0) {
|
||||
fail("dane_state_init: %s\n", dane_strerror(ret));
|
||||
}
|
@ -2,8 +2,8 @@
|
||||
%bcond_with guile
|
||||
Summary: A TLS protocol implementation
|
||||
Name: gnutls
|
||||
Version: 3.3.6
|
||||
Release: 2%{?dist}
|
||||
Version: 3.3.7
|
||||
Release: 1%{?dist}
|
||||
# The libraries are LGPLv2.1+, utilities are GPLv3+
|
||||
License: GPLv3+ and LGPLv2+
|
||||
Group: System Environment/Libraries
|
||||
@ -32,7 +32,6 @@ Source0: %{name}-%{version}-hobbled.tar.xz
|
||||
Source1: libgnutls-config
|
||||
Source2: hobble-gnutls
|
||||
Patch1: gnutls-3.2.7-rpath.patch
|
||||
Patch2: gnutls-3.3.6-dane-test.patch
|
||||
Patch3: gnutls-3.1.11-nosrp.patch
|
||||
Patch4: gnutls-3.3.6-default-policy.patch
|
||||
|
||||
@ -135,7 +134,6 @@ This package contains Guile bindings for the library.
|
||||
%setup -q
|
||||
|
||||
%patch1 -p1 -b .rpath
|
||||
%patch2 -p1 -b .dane-test
|
||||
%patch3 -p1 -b .nosrp
|
||||
%patch4 -p1 -b .default-policy
|
||||
sed 's/gnutls_srp.c//g' -i lib/Makefile.in
|
||||
@ -271,6 +269,9 @@ fi
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Mon Aug 25 2014 Nikos Mavrogiannopoulos <nmav@redhat.com> 3.3.7-1
|
||||
- new upstream release
|
||||
|
||||
* Sat Aug 16 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.3.6-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user