AlmaLinux change: Use AlmaLinux icon as activities button
Use unbranded illustrations Use AlmaLinux icon as activities button
This commit is contained in:
commit
bcf524cb6c
1
.gitignore
vendored
1
.gitignore
vendored
@ -231,3 +231,4 @@ gnome-shell-2.31.5.tar.bz2
|
||||
/gnome-shell-47.alpha.tar.xz
|
||||
/gnome-shell-47.rc.tar.xz
|
||||
/gnome-shell-47.0.tar.xz
|
||||
/gnome-shell-47.1.tar.xz
|
||||
|
30
0001-dialog-Wrap-titles.patch
Normal file
30
0001-dialog-Wrap-titles.patch
Normal file
@ -0,0 +1,30 @@
|
||||
From db2ac6188e3fb7ee727e9e71d5416e8f2b75f12b Mon Sep 17 00:00:00 2001
|
||||
From: =?UTF-8?q?Florian=20M=C3=BCllner?= <fmuellner@gnome.org>
|
||||
Date: Thu, 7 Nov 2024 16:23:48 +0100
|
||||
Subject: [PATCH] dialog: Wrap titles
|
||||
|
||||
Dialogs should not use titles that are too long to fit, but if
|
||||
they do, wrapping is more appropriate than ellipsizing.
|
||||
|
||||
Part-of: <https://gitlab.gnome.org/GNOME/gnome-shell/-/merge_requests/3540>
|
||||
---
|
||||
js/ui/dialog.js | 3 +++
|
||||
1 file changed, 3 insertions(+)
|
||||
|
||||
diff --git a/js/ui/dialog.js b/js/ui/dialog.js
|
||||
index 11a27a0207..361fad3cb9 100644
|
||||
--- a/js/ui/dialog.js
|
||||
+++ b/js/ui/dialog.js
|
||||
@@ -173,6 +173,9 @@ export const MessageDialogContent = GObject.registerClass({
|
||||
this._title = new St.Label({style_class: 'message-dialog-title'});
|
||||
this._description = new St.Label({style_class: 'message-dialog-description'});
|
||||
|
||||
+ this._title.clutter_text.ellipsize = Pango.EllipsizeMode.NONE;
|
||||
+ this._title.clutter_text.line_wrap = true;
|
||||
+
|
||||
this._description.clutter_text.ellipsize = Pango.EllipsizeMode.NONE;
|
||||
this._description.clutter_text.line_wrap = true;
|
||||
|
||||
--
|
||||
2.47.0
|
||||
|
1678
gnome-shell.spec
1678
gnome-shell.spec
File diff suppressed because it is too large
Load Diff
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (gnome-shell-47.0.tar.xz) = bf349a0d1f655d8067f53c69736404a0e399d2fa09c4af6c6794e388d335fb80688f880fa22074530477047ba98fe41c0239d80934a691e1557b56cbe1926b37
|
||||
SHA512 (gnome-shell-47.1.tar.xz) = 451b5609f4a9a3f6acb729bb0137f1d7db7da4de956e13576402fd22c3dd7d0ba5b7cc634bf0d0923fbf0624812fb4646164bb4c0c29535acb09f30c904fd05f
|
||||
|
Loading…
Reference in New Issue
Block a user