Remove unused patches
This commit is contained in:
parent
350dc6cee2
commit
a92282a1af
23
gd-fix.patch
23
gd-fix.patch
@ -1,23 +0,0 @@
|
|||||||
From 3abc95da3c5b44484aeae3c69e3701da160bf057 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Cosimo Cecchi <cosimoc@gnome.org>
|
|
||||||
Date: Tue, 19 Mar 2013 15:35:30 +0000
|
|
||||||
Subject: gd-stack: set parent window when adding stack children
|
|
||||||
|
|
||||||
Or children added after realization won't be properly displayed by
|
|
||||||
the stack.
|
|
||||||
---
|
|
||||||
diff --git a/libgd/gd-stack.c b/libgd/gd-stack.c
|
|
||||||
index 14e6628..9d0e82b 100644
|
|
||||||
--- a/libgd/libgd/gd-stack.c
|
|
||||||
+++ b/libgd/libgd/gd-stack.c
|
|
||||||
@@ -857,6 +857,7 @@ gd_stack_add (GtkContainer *container,
|
|
||||||
|
|
||||||
priv->children = g_list_append (priv->children, child_info);
|
|
||||||
|
|
||||||
+ gtk_widget_set_parent_window (child, priv->bin_window);
|
|
||||||
gtk_widget_set_parent (child, GTK_WIDGET (stack));
|
|
||||||
|
|
||||||
g_signal_connect (child, "notify::visible",
|
|
||||||
--
|
|
||||||
cgit v0.9.1
|
|
||||||
|
|
@ -1,6 +1,6 @@
|
|||||||
Name: gnome-initial-setup
|
Name: gnome-initial-setup
|
||||||
Version: 0.9
|
Version: 0.9
|
||||||
Release: 1%{?dist}
|
Release: 2%{?dist}
|
||||||
Summary: Bootstrapping your OS
|
Summary: Bootstrapping your OS
|
||||||
|
|
||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
@ -109,7 +109,8 @@ userdel %{name} &>/dev/null || :
|
|||||||
%{_datadir}/polkit-1/rules.d/20-gnome-initial-setup.rules
|
%{_datadir}/polkit-1/rules.d/20-gnome-initial-setup.rules
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
* Thu May 2 2013 Rui Matos <rmatos@redhat.com>
|
* Thu May 2 2013 Rui Matos <rmatos@redhat.com> - 0.9-2
|
||||||
|
- Remove unused patches
|
||||||
- Add build requires for ibus
|
- Add build requires for ibus
|
||||||
|
|
||||||
* Tue Apr 16 2013 Matthias Clasen <mclasen@redhat.com> - 0.9-1
|
* Tue Apr 16 2013 Matthias Clasen <mclasen@redhat.com> - 0.9-1
|
||||||
|
@ -1,12 +0,0 @@
|
|||||||
diff -up gnome-initial-setup-0.7/configure.ac.libgd gnome-initial-setup-0.7/configure.ac
|
|
||||||
--- gnome-initial-setup-0.7/configure.ac.libgd 2013-03-12 22:03:55.313322479 -0400
|
|
||||||
+++ gnome-initial-setup-0.7/configure.ac 2013-03-12 22:04:04.793323025 -0400
|
|
||||||
@@ -92,7 +92,7 @@ PKG_CHECK_MODULES(ISOCODES, iso-codes)
|
|
||||||
AC_DEFINE_UNQUOTED([ISO_CODES_PREFIX],["`$PKG_CONFIG --variable=prefix iso-codes`"],[ISO codes prefix])
|
|
||||||
ISO_CODES=iso-codes
|
|
||||||
|
|
||||||
-LIBGD_INIT([stack])
|
|
||||||
+LIBGD_INIT([stack static])
|
|
||||||
|
|
||||||
# systemd
|
|
||||||
AC_ARG_WITH([systemdsystemunitdir],
|
|
Loading…
Reference in New Issue
Block a user