Update to 3.37.91
This commit is contained in:
parent
44d3f54c36
commit
6abae2cb15
1
.gitignore
vendored
1
.gitignore
vendored
@ -76,3 +76,4 @@
|
|||||||
/gnome-initial-setup-3.36.2.tar.xz
|
/gnome-initial-setup-3.36.2.tar.xz
|
||||||
/gnome-initial-setup-3.37.1.tar.xz
|
/gnome-initial-setup-3.37.1.tar.xz
|
||||||
/gnome-initial-setup-3.37.3.tar.xz
|
/gnome-initial-setup-3.37.3.tar.xz
|
||||||
|
/gnome-initial-setup-3.37.91.tar.xz
|
||||||
|
@ -5,8 +5,8 @@
|
|||||||
%global geoclue_version 2.3.1
|
%global geoclue_version 2.3.1
|
||||||
|
|
||||||
Name: gnome-initial-setup
|
Name: gnome-initial-setup
|
||||||
Version: 3.37.3
|
Version: 3.37.91
|
||||||
Release: 3%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Bootstrapping your OS
|
Summary: Bootstrapping your OS
|
||||||
|
|
||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
@ -108,6 +108,9 @@ useradd -rM -d /run/gnome-initial-setup/ -s /sbin/nologin %{name} &>/dev/null ||
|
|||||||
%{_datadir}/gnome-initial-setup/vendor.conf
|
%{_datadir}/gnome-initial-setup/vendor.conf
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon Aug 17 2020 Kalev Lember <klember@redhat.com> - 3.37.91-1
|
||||||
|
- Update to 3.37.91
|
||||||
|
|
||||||
* Sat Aug 01 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.37.3-3
|
* Sat Aug 01 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.37.3-3
|
||||||
- Second attempt - Rebuilt for
|
- Second attempt - Rebuilt for
|
||||||
https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
@ -1,4 +1,4 @@
|
|||||||
From 222ab284bb504c7d5b4160c0aa909a9dfc783dee Mon Sep 17 00:00:00 2001
|
From cb0b65b5d1ea9edd83ecea035fe344b0ffa877f2 Mon Sep 17 00:00:00 2001
|
||||||
From: Rui Matos <tiagomatos@gmail.com>
|
From: Rui Matos <tiagomatos@gmail.com>
|
||||||
Date: Mon, 23 Jan 2017 19:42:44 +0100
|
Date: Mon, 23 Jan 2017 19:42:44 +0100
|
||||||
Subject: [PATCH] Exit gracefully if we are disabled systemwide
|
Subject: [PATCH] Exit gracefully if we are disabled systemwide
|
||||||
@ -18,10 +18,10 @@ https://bugzilla.gnome.org/show_bug.cgi?id=777707
|
|||||||
2 files changed, 35 insertions(+)
|
2 files changed, 35 insertions(+)
|
||||||
|
|
||||||
diff --git a/gnome-initial-setup/gnome-initial-setup.c b/gnome-initial-setup/gnome-initial-setup.c
|
diff --git a/gnome-initial-setup/gnome-initial-setup.c b/gnome-initial-setup/gnome-initial-setup.c
|
||||||
index 12625b8..c770980 100644
|
index 6aa018f..b904f47 100644
|
||||||
--- a/gnome-initial-setup/gnome-initial-setup.c
|
--- a/gnome-initial-setup/gnome-initial-setup.c
|
||||||
+++ b/gnome-initial-setup/gnome-initial-setup.c
|
+++ b/gnome-initial-setup/gnome-initial-setup.c
|
||||||
@@ -228,6 +228,31 @@ get_mode (void)
|
@@ -239,6 +239,31 @@ get_mode (void)
|
||||||
return GIS_DRIVER_MODE_NEW_USER;
|
return GIS_DRIVER_MODE_NEW_USER;
|
||||||
}
|
}
|
||||||
|
|
||||||
@ -53,7 +53,7 @@ index 12625b8..c770980 100644
|
|||||||
int
|
int
|
||||||
main (int argc, char *argv[])
|
main (int argc, char *argv[])
|
||||||
{
|
{
|
||||||
@@ -268,6 +293,15 @@ main (int argc, char *argv[])
|
@@ -279,6 +304,15 @@ main (int argc, char *argv[])
|
||||||
skipped_pages = g_ptr_array_new_with_free_func ((GDestroyNotify) gtk_widget_destroy);
|
skipped_pages = g_ptr_array_new_with_free_func ((GDestroyNotify) gtk_widget_destroy);
|
||||||
mode = get_mode ();
|
mode = get_mode ();
|
||||||
|
|
||||||
@ -70,12 +70,12 @@ index 12625b8..c770980 100644
|
|||||||
* dont have a normal user session and need to initialize
|
* dont have a normal user session and need to initialize
|
||||||
* the keyring manually so that we can pass the credentials
|
* the keyring manually so that we can pass the credentials
|
||||||
diff --git a/meson.build b/meson.build
|
diff --git a/meson.build b/meson.build
|
||||||
index b83179b..4740f08 100644
|
index a34b2e0..b3ab068 100644
|
||||||
--- a/meson.build
|
--- a/meson.build
|
||||||
+++ b/meson.build
|
+++ b/meson.build
|
||||||
@@ -24,6 +24,7 @@ conf.set_quoted('GETTEXT_PACKAGE', meson.project_name())
|
@@ -25,6 +25,7 @@ conf.set_quoted('GNOMELOCALEDIR', locale_dir)
|
||||||
conf.set_quoted('GNOMELOCALEDIR', locale_dir)
|
|
||||||
conf.set_quoted('PKGDATADIR', pkgdata_dir)
|
conf.set_quoted('PKGDATADIR', pkgdata_dir)
|
||||||
|
conf.set_quoted('DATADIR', data_dir)
|
||||||
conf.set_quoted('PKGSYSCONFDIR', pkgsysconf_dir)
|
conf.set_quoted('PKGSYSCONFDIR', pkgsysconf_dir)
|
||||||
+conf.set_quoted('SYSCONFDIR', sysconf_dir)
|
+conf.set_quoted('SYSCONFDIR', sysconf_dir)
|
||||||
conf.set('SECRET_API_SUBJECT_TO_CHANGE', true)
|
conf.set('SECRET_API_SUBJECT_TO_CHANGE', true)
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (gnome-initial-setup-3.37.3.tar.xz) = f04e1e24ea416cfd81dac9f545a25fdf13c85bad1600d61660a55e7cb7572bf8c8d397ffb0c6a92d90365b7224e16a115908b1ae13a74ec27740d7b2632235ab
|
SHA512 (gnome-initial-setup-3.37.91.tar.xz) = c6163b8155dc8c4621c2e84d052c021b52a552464782fd0c3520d095495656a401f60af48ab243554f3cb4cd1a5eeff8e1a16dda9c296ba1667c527717feb51f
|
||||||
|
Loading…
Reference in New Issue
Block a user