Update to 3.35.90
This commit is contained in:
parent
51b01122ed
commit
447926dfd0
1
.gitignore
vendored
1
.gitignore
vendored
@ -68,3 +68,4 @@
|
|||||||
/gnome-initial-setup-3.34.1.tar.xz
|
/gnome-initial-setup-3.34.1.tar.xz
|
||||||
/gnome-initial-setup-3.34.3.tar.xz
|
/gnome-initial-setup-3.34.3.tar.xz
|
||||||
/gnome-initial-setup-3.35.3.tar.xz
|
/gnome-initial-setup-3.35.3.tar.xz
|
||||||
|
/gnome-initial-setup-3.35.90.tar.xz
|
||||||
|
@ -5,8 +5,8 @@
|
|||||||
%global geoclue_version 2.3.1
|
%global geoclue_version 2.3.1
|
||||||
|
|
||||||
Name: gnome-initial-setup
|
Name: gnome-initial-setup
|
||||||
Version: 3.35.3
|
Version: 3.35.90
|
||||||
Release: 3%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Bootstrapping your OS
|
Summary: Bootstrapping your OS
|
||||||
|
|
||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
@ -108,6 +108,9 @@ useradd -rM -d /run/gnome-initial-setup/ -s /sbin/nologin %{name} &>/dev/null ||
|
|||||||
%{_datadir}/gnome-initial-setup/vendor.conf
|
%{_datadir}/gnome-initial-setup/vendor.conf
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Feb 04 2020 Kalev Lember <klember@redhat.com> - 3.35.90-1
|
||||||
|
- Update to 3.35.90
|
||||||
|
|
||||||
* Tue Jan 28 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.35.3-3
|
* Tue Jan 28 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.35.3-3
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
@ -1,4 +1,4 @@
|
|||||||
From d16992c2a18a623113b0de2d0c3e869dbca17821 Mon Sep 17 00:00:00 2001
|
From 4fab9b35a44ea7012f2b0954ea7d578a0f98bae7 Mon Sep 17 00:00:00 2001
|
||||||
From: Rui Matos <tiagomatos@gmail.com>
|
From: Rui Matos <tiagomatos@gmail.com>
|
||||||
Date: Mon, 23 Jan 2017 19:42:44 +0100
|
Date: Mon, 23 Jan 2017 19:42:44 +0100
|
||||||
Subject: [PATCH] Exit gracefully if we are disabled systemwide
|
Subject: [PATCH] Exit gracefully if we are disabled systemwide
|
||||||
@ -18,10 +18,10 @@ https://bugzilla.gnome.org/show_bug.cgi?id=777707
|
|||||||
2 files changed, 36 insertions(+)
|
2 files changed, 36 insertions(+)
|
||||||
|
|
||||||
diff --git a/gnome-initial-setup/gnome-initial-setup.c b/gnome-initial-setup/gnome-initial-setup.c
|
diff --git a/gnome-initial-setup/gnome-initial-setup.c b/gnome-initial-setup/gnome-initial-setup.c
|
||||||
index e2136de..280bd53 100644
|
index 2c3836c..1cb2330 100644
|
||||||
--- a/gnome-initial-setup/gnome-initial-setup.c
|
--- a/gnome-initial-setup/gnome-initial-setup.c
|
||||||
+++ b/gnome-initial-setup/gnome-initial-setup.c
|
+++ b/gnome-initial-setup/gnome-initial-setup.c
|
||||||
@@ -246,6 +246,31 @@ get_mode (void)
|
@@ -223,6 +223,31 @@ get_mode (void)
|
||||||
return GIS_DRIVER_MODE_NEW_USER;
|
return GIS_DRIVER_MODE_NEW_USER;
|
||||||
}
|
}
|
||||||
|
|
||||||
@ -53,7 +53,7 @@ index e2136de..280bd53 100644
|
|||||||
int
|
int
|
||||||
main (int argc, char *argv[])
|
main (int argc, char *argv[])
|
||||||
{
|
{
|
||||||
@@ -280,6 +305,15 @@ main (int argc, char *argv[])
|
@@ -259,6 +284,15 @@ main (int argc, char *argv[])
|
||||||
skipped_pages = g_ptr_array_new_with_free_func ((GDestroyNotify) gtk_widget_destroy);
|
skipped_pages = g_ptr_array_new_with_free_func ((GDestroyNotify) gtk_widget_destroy);
|
||||||
mode = get_mode ();
|
mode = get_mode ();
|
||||||
|
|
||||||
@ -70,7 +70,7 @@ index e2136de..280bd53 100644
|
|||||||
* dont have a normal user session and need to initialize
|
* dont have a normal user session and need to initialize
|
||||||
* the keyring manually so that we can pass the credentials
|
* the keyring manually so that we can pass the credentials
|
||||||
diff --git a/meson.build b/meson.build
|
diff --git a/meson.build b/meson.build
|
||||||
index 4bad799..952c69e 100644
|
index e667997..1be4215 100644
|
||||||
--- a/meson.build
|
--- a/meson.build
|
||||||
+++ b/meson.build
|
+++ b/meson.build
|
||||||
@@ -11,6 +11,7 @@ i18n = import('i18n')
|
@@ -11,6 +11,7 @@ i18n = import('i18n')
|
||||||
@ -86,9 +86,9 @@ index 4bad799..952c69e 100644
|
|||||||
conf.set_quoted('GNOMELOCALEDIR', locale_dir)
|
conf.set_quoted('GNOMELOCALEDIR', locale_dir)
|
||||||
conf.set_quoted('PKGDATADIR', pkgdata_dir)
|
conf.set_quoted('PKGDATADIR', pkgdata_dir)
|
||||||
+conf.set_quoted('SYSCONFDIR', sysconf_dir)
|
+conf.set_quoted('SYSCONFDIR', sysconf_dir)
|
||||||
conf.set('ENABLE_REGION_PAGE', get_option('region-page'))
|
|
||||||
conf.set('SECRET_API_SUBJECT_TO_CHANGE', true)
|
conf.set('SECRET_API_SUBJECT_TO_CHANGE', true)
|
||||||
conf.set_quoted('G_LOG_DOMAIN', 'InitialSetup')
|
conf.set_quoted('G_LOG_DOMAIN', 'InitialSetup')
|
||||||
|
|
||||||
--
|
--
|
||||||
2.21.0
|
2.24.1
|
||||||
|
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (gnome-initial-setup-3.35.3.tar.xz) = 01b0cbf9aa5e58d54cd7f3b75e43c017ec1a34f7d903c77774578e267cc8d09bf45aa1b348459c25246fc056eec92c0b394b2c06c24e0fe36881ff22e4ae26fb
|
SHA512 (gnome-initial-setup-3.35.90.tar.xz) = 9cc765f4b6732ed110a45e10c7a8456aa6926e4e58e4407f98263c7470991795f46c9d0f4679e186e64944913f4fc1ed01f46e5966f17fc58dc9fc01cd45adfa
|
||||||
|
Loading…
Reference in New Issue
Block a user