24 lines
866 B
Diff
24 lines
866 B
Diff
diff --git a/data/meson.build b/data/meson.build
|
|
index 90dafc2..a7dacb0 100644
|
|
--- a/data/meson.build
|
|
+++ b/data/meson.build
|
|
@@ -1,6 +1,6 @@
|
|
iconsdir = join_paths(get_option('datadir'), 'icons/hicolor')
|
|
-foreach size: ['16x16', '22x22', '32x32', '48x48', '256x256', 'scalable']
|
|
- install_subdir('icons/' + size, install_dir: iconsdir)
|
|
+foreach size: ['16x16', '22x22', '32x32', '48x48', '256x256', 'symbolic']
|
|
+ install_subdir('icons/hicolor/' + size, install_dir: iconsdir)
|
|
endforeach
|
|
|
|
install_subdir('images/', install_dir: join_paths(get_option('datadir'), meson.project_name()))
|
|
diff --git a/help/meson.build b/help/meson.build
|
|
index f89afbd..31d389f 100644
|
|
--- a/help/meson.build
|
|
+++ b/help/meson.build
|
|
@@ -39,4 +39,5 @@ gnome.yelp(meson.project_name(),
|
|
sources: help_files,
|
|
media: help_media,
|
|
languages: help_linguas,
|
|
+ symlink_media: true,
|
|
)
|