33 lines
1.2 KiB
Diff
33 lines
1.2 KiB
Diff
diff -up gnome-bluetooth-2.29.3/configure.ac.libs gnome-bluetooth-2.29.3/configure.ac
|
|
--- gnome-bluetooth-2.29.3/configure.ac.libs 2010-02-14 14:16:25.875934606 -0500
|
|
+++ gnome-bluetooth-2.29.3/configure.ac 2010-02-14 14:31:24.977904087 -0500
|
|
@@ -123,12 +123,14 @@ PKG_CHECK_MODULES(WIZARD,
|
|
dbus-glib-1 >= $DBUS_GLIB_REQUIRED
|
|
gmodule-export-2.0
|
|
gtk+-2.0
|
|
- unique-1.0)
|
|
+ unique-1.0
|
|
+ x11)
|
|
|
|
dnl Requires for the input helper
|
|
PKG_CHECK_MODULES(INPUT,
|
|
xi
|
|
- gtk+-2.0)
|
|
+ gtk+-2.0
|
|
+ x11)
|
|
|
|
dnl Requires for the public library
|
|
PKG_CHECK_MODULES(LIBGNOMEBT,
|
|
diff -up gnome-bluetooth-2.29.3/lib/Makefile.am.libs gnome-bluetooth-2.29.3/lib/Makefile.am
|
|
--- gnome-bluetooth-2.29.3/lib/Makefile.am.libs 2010-02-14 14:00:40.224154013 -0500
|
|
+++ gnome-bluetooth-2.29.3/lib/Makefile.am 2010-02-14 14:01:10.183903796 -0500
|
|
@@ -39,7 +39,7 @@ libgnome_bluetooth_la_SOURCES = \
|
|
bluetooth-chooser-combo.c \
|
|
bluetooth-chooser-combo.h
|
|
|
|
-libgnome_bluetooth_la_LIBADD = $(LIBGNOMEBT_LIBS)
|
|
+libgnome_bluetooth_la_LIBADD = $(LIBGNOMEBT_LIBS) -lm
|
|
|
|
libgnome_bluetooth_la_LDFLAGS = \
|
|
-version-info $(GNOMEBT_LT_VERSION) \
|