25 lines
570 B
Diff
25 lines
570 B
Diff
commit 265e13d33c470446043a3d2033984a1197151e09
|
|
Author: H.J. Lu <hjl.tools@gmail.com>
|
|
Date: Sun Dec 22 05:55:39 2024 +0800
|
|
|
|
assert: Sort tests in Makefile
|
|
|
|
Signed-off-by: H.J. Lu <hjl.tools@gmail.com>
|
|
|
|
diff --git a/assert/Makefile b/assert/Makefile
|
|
index 85358fad51367b49..9fa016c472eb67b1 100644
|
|
--- a/assert/Makefile
|
|
+++ b/assert/Makefile
|
|
@@ -35,10 +35,10 @@ routines := \
|
|
|
|
tests := \
|
|
test-assert \
|
|
+ test-assert-2 \
|
|
test-assert-perr \
|
|
tst-assert-c++ \
|
|
tst-assert-g++ \
|
|
- test-assert-2 \
|
|
# tests
|
|
|
|
ifeq ($(have-cxx-thread_local),yes)
|