Bring back byteswap-16.h (#859268)
This commit is contained in:
parent
7f7468a795
commit
7e2e80de95
@ -29,17 +29,6 @@ diff -Nrup a/string/Makefile b/string/Makefile
|
|||||||
# This file is part of the GNU C Library.
|
# This file is part of the GNU C Library.
|
||||||
|
|
||||||
# The GNU C Library is free software; you can redistribute it and/or
|
# The GNU C Library is free software; you can redistribute it and/or
|
||||||
@@ -21,8 +21,8 @@
|
|
||||||
subdir := string
|
|
||||||
|
|
||||||
headers := string.h strings.h memory.h endian.h bits/endian.h \
|
|
||||||
- argz.h envz.h byteswap.h bits/byteswap.h bits/byteswap-16.h \
|
|
||||||
- bits/string.h bits/string2.h bits/string3.h
|
|
||||||
+ argz.h envz.h byteswap.h bits/byteswap.h bits/string.h \
|
|
||||||
+ bits/string2.h bits/string3.h
|
|
||||||
|
|
||||||
routines := strcat strchr strcmp strcoll strcpy strcspn \
|
|
||||||
strverscmp strdup strndup \
|
|
||||||
@@ -56,7 +56,9 @@ tests := tester inl-tester noinl-tester
|
@@ -56,7 +56,9 @@ tests := tester inl-tester noinl-tester
|
||||||
tst-strtok tst-strxfrm bug-strcoll1 tst-strfry \
|
tst-strtok tst-strxfrm bug-strcoll1 tst-strfry \
|
||||||
bug-strtok1 $(addprefix test-,$(strop-tests)) \
|
bug-strtok1 $(addprefix test-,$(strop-tests)) \
|
||||||
|
@ -27,7 +27,7 @@
|
|||||||
Summary: The GNU libc libraries
|
Summary: The GNU libc libraries
|
||||||
Name: glibc
|
Name: glibc
|
||||||
Version: %{glibcversion}
|
Version: %{glibcversion}
|
||||||
Release: 12%{?dist}
|
Release: 13%{?dist}
|
||||||
# GPLv2+ is used in a bunch of programs, LGPLv2+ is used for libraries.
|
# GPLv2+ is used in a bunch of programs, LGPLv2+ is used for libraries.
|
||||||
# Things that are linked directly into dynamically linked programs
|
# Things that are linked directly into dynamically linked programs
|
||||||
# and shared libraries (e.g. crt files, lib*_nonshared.a) have an additional
|
# and shared libraries (e.g. crt files, lib*_nonshared.a) have an additional
|
||||||
@ -1285,6 +1285,9 @@ rm -f *.filelist*
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Fri Sep 21 2012 Siddhesh Poyarekar <siddhesh@redhat.com> - 2.16.90-13
|
||||||
|
- Bring back byteswap-16.h (#859268).
|
||||||
|
|
||||||
* Thu Sep 20 2012 Jeff Law <law@redhat.com> - 2.16.90-12
|
* Thu Sep 20 2012 Jeff Law <law@redhat.com> - 2.16.90-12
|
||||||
- Revert recent upstream strstr changes (#858274)
|
- Revert recent upstream strstr changes (#858274)
|
||||||
- Demangle function pointers before testing them (#816647)
|
- Demangle function pointers before testing them (#816647)
|
||||||
|
Loading…
Reference in New Issue
Block a user