Fix glibc-arm-hardflow-2.patch.
This commit is contained in:
parent
e5e2fc3bd7
commit
49f951b0b5
@ -3,7 +3,7 @@ index 706add2..f00b798 100644
|
|||||||
--- a/sysdeps/arm/configure.in
|
--- a/sysdeps/arm/configure.in
|
||||||
+++ b/sysdeps/arm/configure.in
|
+++ b/sysdeps/arm/configure.in
|
||||||
@@ -49,3 +49,20 @@ EOF
|
@@ -49,3 +49,20 @@ EOF
|
||||||
if test $libc_cv_asm_cfi_directive_sections !=3D yes; then
|
if test $libc_cv_asm_cfi_directive_sections != yes; then
|
||||||
AC_MSG_ERROR([need .cfi_sections in this configuration])
|
AC_MSG_ERROR([need .cfi_sections in this configuration])
|
||||||
fi
|
fi
|
||||||
+
|
+
|
||||||
@ -19,8 +19,8 @@ index 706add2..f00b798 100644
|
|||||||
+ [AC_EGREP_CPP(yes,[#ifdef __ARM_PCS_VFP
|
+ [AC_EGREP_CPP(yes,[#ifdef __ARM_PCS_VFP
|
||||||
+ yes
|
+ yes
|
||||||
+ #endif
|
+ #endif
|
||||||
+ ], libc_cv_arm_pcs_vfp=3Dyes, libc_cv_arm_pcs_vfp=3Dno)])
|
+ ], libc_cv_arm_pcs_vfp=yes, libc_cv_arm_pcs_vfp=no)])
|
||||||
+if test $libc_cv_arm_pcs_vfp =3D yes; then
|
+if test $libc_cv_arm_pcs_vfp = yes; then
|
||||||
+ AC_DEFINE(HAVE_ARM_PCS_VFP)
|
+ AC_DEFINE(HAVE_ARM_PCS_VFP)
|
||||||
+fi
|
+fi
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user