Updated to version 7.0.1.
This commit is contained in:
parent
0e56887b4c
commit
cdcfe58baa
1
.gitignore
vendored
1
.gitignore
vendored
@ -7,3 +7,4 @@
|
||||
/6.1.2.tar.gz
|
||||
/6.2.0.tar.gz
|
||||
/6.2.1.tar.gz
|
||||
/7.0.1.tar.gz
|
||||
|
@ -1,20 +1,19 @@
|
||||
diff --git a/doc/_templates/layout.html b/doc/_templates/layout.html
|
||||
index d5f4b70d..8ff160de 100644
|
||||
index 333a606c..8ff160de 100644
|
||||
--- a/doc/_templates/layout.html
|
||||
+++ b/doc/_templates/layout.html
|
||||
@@ -5,16 +5,6 @@
|
||||
@@ -5,15 +5,6 @@
|
||||
<meta name="keywords" content="C++, formatting, printf, string, library">
|
||||
<meta name="author" content="Victor Zverovich">
|
||||
<link rel="stylesheet" href="_static/fmt.css">
|
||||
-{# Google Analytics #}
|
||||
-<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20116650-4"></script>
|
||||
-<script>
|
||||
- (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
|
||||
- (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
|
||||
- a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;
|
||||
- a.src=g;m.parentNode.insertBefore(a,m)
|
||||
- })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
|
||||
- ga('create', 'UA-20116650-4', 'fmtlib.net');
|
||||
- ga('send', 'pageview');
|
||||
- window.dataLayer = window.dataLayer || [];
|
||||
- function gtag(){dataLayer.push(arguments);}
|
||||
- gtag('js', new Date());
|
||||
-
|
||||
- gtag('config', 'UA-20116650-4');
|
||||
-</script>
|
||||
{% endblock %}
|
||||
|
||||
|
@ -1,10 +1,10 @@
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index 73426713..af3313d1 100755
|
||||
index 1233b5e6..f00154bb 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -7,16 +7,6 @@ from subprocess import check_call, check_output, CalledProcessError, Popen, PIPE
|
||||
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1']
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1']
|
||||
|
||||
-def create_build_env(dirname='virtualenv'):
|
||||
- # Create virtualenv.
|
||||
|
@ -1,5 +1,5 @@
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index e5bcbf3b..73426713 100755
|
||||
index 25d7885a..1233b5e6 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -4,27 +4,9 @@
|
||||
@ -8,7 +8,7 @@ index e5bcbf3b..73426713 100755
|
||||
from subprocess import check_call, check_output, CalledProcessError, Popen, PIPE
|
||||
-from distutils.version import LooseVersion
|
||||
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1']
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1']
|
||||
|
||||
-def pip_install(package, commit=None, **kwargs):
|
||||
- "Install package using pip."
|
||||
|
@ -1,5 +1,5 @@
|
||||
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
|
||||
index 2af32d53..0ad2d602 100644
|
||||
index 9b2063b8..589deacc 100644
|
||||
--- a/doc/CMakeLists.txt
|
||||
+++ b/doc/CMakeLists.txt
|
||||
@@ -4,11 +4,13 @@ if (NOT DOXYGEN)
|
||||
|
@ -1,5 +1,5 @@
|
||||
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
|
||||
index f3dae606..2af32d53 100644
|
||||
index 108aa71e..9b2063b8 100644
|
||||
--- a/doc/CMakeLists.txt
|
||||
+++ b/doc/CMakeLists.txt
|
||||
@@ -4,8 +4,11 @@ if (NOT DOXYGEN)
|
||||
@ -16,7 +16,7 @@ index f3dae606..2af32d53 100644
|
||||
|
||||
install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/html/
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index af3313d1..44b31343 100755
|
||||
index f00154bb..cd780e0b 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -49,7 +49,8 @@ def build_docs(version='dev', **kwargs):
|
||||
|
@ -1,5 +1,5 @@
|
||||
diff --git a/doc/index.rst b/doc/index.rst
|
||||
index d02ab0b0..a4d113d8 100644
|
||||
index 59dc6652..087795ef 100644
|
||||
--- a/doc/index.rst
|
||||
+++ b/doc/index.rst
|
||||
@@ -191,12 +191,3 @@ Ease of Use
|
||||
|
7
fmt.spec
7
fmt.spec
@ -1,6 +1,6 @@
|
||||
%bcond_without doc
|
||||
Name: fmt
|
||||
Version: 6.2.1
|
||||
Version: 7.0.1
|
||||
Release: 1%{?dist}
|
||||
Summary: Small, safe and fast formatting library for C++
|
||||
|
||||
@ -103,7 +103,7 @@ popd
|
||||
%files
|
||||
%license LICENSE.rst
|
||||
%doc ChangeLog.rst README.rst
|
||||
%{_libdir}/lib%{name}.so.6*
|
||||
%{_libdir}/lib%{name}.so.7*
|
||||
|
||||
%files devel
|
||||
%{_includedir}/%{name}
|
||||
@ -118,6 +118,9 @@ popd
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Wed Jul 08 2020 Vitaly Zaitsev <vitaly@easycoding.org> - 7.0.1-1
|
||||
- Updated to version 7.0.1.
|
||||
|
||||
* Sat May 09 2020 Vitaly Zaitsev <vitaly@easycoding.org> - 6.2.1-1
|
||||
- Updated to version 6.2.1.
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (6.2.1.tar.gz) = 520ef3addfecd9796253c347e0ecf4c18ef2f86d3b1b6b714f7834741f4737f1b7ed8365d3be46c9186617898911b23680cad2ae3cb7aadaf641ab32e327b0dc
|
||||
SHA512 (7.0.1.tar.gz) = d3a2b1b374183d6fe042a3ac77c4bcf0a7804490432c889c647f5947c32ac80d0f21bbfd653e67a1cd42309a207fd7058a05dc9fd2540b6ff532049a27749a05
|
||||
|
Loading…
Reference in New Issue
Block a user