Merged update from upstream sources
This is an automated DistroBaker update from upstream sources. If you do not know what this is about or would like to opt out, contact the OSCI team. Source: https://src.fedoraproject.org/rpms/fmt.git#6bf42202959c78b1f3793c0f4797dc86d2275f69
This commit is contained in:
parent
d720a83733
commit
a21cde0d9a
1
.gitignore
vendored
1
.gitignore
vendored
@ -11,3 +11,4 @@
|
||||
/7.0.2.tar.gz
|
||||
/7.0.3.tar.gz
|
||||
/7.1.2.tar.gz
|
||||
/7.1.3.tar.gz
|
||||
|
@ -19,5 +19,5 @@ index 333a606c..8ff160de 100644
|
||||
|
||||
{%- macro searchform(classes, button) %}
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
@ -45,5 +45,5 @@ index 8ff160de..85eba08d 100644
|
||||
</div>
|
||||
{% endif %}
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
@ -1,10 +1,10 @@
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index 4d5ef955..94ac1074 100755
|
||||
index 0943505b..59a7b498 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -7,16 +7,6 @@ from subprocess import check_call, check_output, CalledProcessError, Popen, PIPE
|
||||
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2']
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2', '7.1.3']
|
||||
|
||||
-def create_build_env(dirname='virtualenv'):
|
||||
- # Create virtualenv.
|
||||
@ -26,5 +26,5 @@ index 4d5ef955..94ac1074 100755
|
||||
- create_build_env()
|
||||
build_docs(sys.argv[1])
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
@ -1,5 +1,5 @@
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index bae311d4..4d5ef955 100755
|
||||
index 4651756e..0943505b 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -4,17 +4,9 @@
|
||||
@ -8,7 +8,7 @@ index bae311d4..4d5ef955 100755
|
||||
from subprocess import check_call, check_output, CalledProcessError, Popen, PIPE
|
||||
-from distutils.version import LooseVersion
|
||||
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2']
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2', '7.1.3']
|
||||
|
||||
-def pip_install(package, commit=None, **kwargs):
|
||||
- "Install package using pip."
|
||||
@ -51,5 +51,5 @@ index bae311d4..4d5ef955 100755
|
||||
def build_docs(version='dev', **kwargs):
|
||||
doc_dir = kwargs.get('doc_dir', os.path.dirname(os.path.realpath(__file__)))
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
@ -16,12 +16,12 @@ index 06848450..8e5e8a83 100644
|
||||
|
||||
include(GNUInstallDirs)
|
||||
diff --git a/doc/build.py b/doc/build.py
|
||||
index 94ac1074..686c8b1a 100755
|
||||
index 59a7b498..8562d1bf 100755
|
||||
--- a/doc/build.py
|
||||
+++ b/doc/build.py
|
||||
@@ -7,7 +7,7 @@ from subprocess import check_call, check_output, CalledProcessError, Popen, PIPE
|
||||
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2']
|
||||
versions = ['1.0.0', '1.1.0', '2.0.0', '3.0.2', '4.0.0', '4.1.0', '5.0.0', '5.1.0', '5.2.0', '5.2.1', '5.3.0', '6.0.0', '6.1.0', '6.1.1', '6.1.2', '6.2.0', '6.2.1', '7.0.0', '7.0.1', '7.0.2', '7.0.3', '7.1.0', '7.1.1', '7.1.2', '7.1.3']
|
||||
|
||||
-def build_docs(version='dev', **kwargs):
|
||||
+def build_docs(sphinx_executable='sphinx-build', version='dev', **kwargs):
|
||||
@ -44,5 +44,5 @@ index 94ac1074..686c8b1a 100755
|
||||
- build_docs(sys.argv[1])
|
||||
+ build_docs(sys.argv[1], sys.argv[2])
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
@ -16,5 +16,5 @@ index 58f29295..ae14f8e0 100644
|
||||
- class="github-btn" width="100" height="20"></iframe>
|
||||
- </div>
|
||||
--
|
||||
2.26.2
|
||||
2.28.0
|
||||
|
||||
|
5
fmt.spec
5
fmt.spec
@ -2,7 +2,7 @@
|
||||
|
||||
%bcond_with doc
|
||||
Name: fmt
|
||||
Version: 7.1.2
|
||||
Version: 7.1.3
|
||||
Release: 1%{?dist}
|
||||
Summary: Small, safe and fast formatting library for C++
|
||||
|
||||
@ -128,6 +128,9 @@ rm -rf %{_vpath_builddir}/doc/html/{.buildinfo,.doctrees,objects.inv}
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Sun Nov 29 2020 Vitaly Zaitsev <vitaly@easycoding.org> - 7.1.3-1
|
||||
- Updated to version 7.1.3.
|
||||
|
||||
* Tue Nov 10 2020 Vitaly Zaitsev <vitaly@easycoding.org> - 7.1.2-1
|
||||
- Updated to version 7.1.2.
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (7.1.2.tar.gz) = e245a3860df4414ad7ea114d2d5686d0c8ae06fbc45f4af0a232ad4bbf0797e5845d731e307af67aad920d3587e5e424135bffeab09132690edb387c47f4fe15
|
||||
SHA512 (7.1.3.tar.gz) = cfb2431de822202f17a6f34a302b1922b9cd696d8d4c27ad50ea08add781d2af9944db987603c2eb294ee7d73054a60cc11d3a0693f7f6db61949f3041cb9517
|
||||
|
Loading…
Reference in New Issue
Block a user