SVN rev. 1299

Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
This commit is contained in:
Peter Lemenkov 2011-05-14 18:03:39 +04:00
parent bbd9bbed63
commit 4a6317de51
12 changed files with 96 additions and 68 deletions

View File

@ -1,22 +1,22 @@
From aa22deee600a694a1f032a1f76850da0ca59ca43 Mon Sep 17 00:00:00 2001
From 88ddc65b5e195862c7383cf8b604ea3bc4912251 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Fri, 17 Sep 2010 18:58:28 +0400
Subject: [PATCH 01/10] Initial commit of autotools-related files
Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
---
Makefile.am | 180 +++++++++++++++++++++++++++++++++++++++++++++
configure.ac | 231 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2 files changed, 411 insertions(+), 0 deletions(-)
Makefile.am | 186 ++++++++++++++++++++++++++++++++++++++++++++
configure.ac | 241 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2 files changed, 427 insertions(+), 0 deletions(-)
create mode 100644 Makefile.am
create mode 100644 configure.ac
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..04bd498
index 0000000..2bf9554
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,180 @@
@@ -0,0 +1,186 @@
+sbin_PROGRAMS = flashrom
+
+man_MANS = flashrom.8
@ -103,8 +103,13 @@ index 0000000..04bd498
+DEFS += -DCONFIG_NICNATSEMI=1
+endif
+
+if HAVE_NICINTEL
+nicintel_SOURCES = nicintel.c
+DEFS += -DCONFIG_NICINTEL=1
+endif
+
+if HAVE_NICINTEL_SPI
+nicintel_SOURCES = nicintel_spi.c
+nicintel_spi_SOURCES = nicintel_spi.c
+DEFS += -DCONFIG_NICINTEL_SPI=1
+endif
+
@ -187,6 +192,7 @@ index 0000000..04bd498
+ $(nicrealtek_SOURCES) \
+ $(nicnatsemi_SOURCES) \
+ $(nicintel_SOURCES) \
+ $(nicintel_spi_SOURCES) \
+ $(gfxogp_SOURCES) \
+ $(buspirate_SOURCES) \
+ $(dediprog_SOURCES) \
@ -199,11 +205,11 @@ index 0000000..04bd498
+ $(lib_SOURCES)
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..9b66251
index 0000000..df58991
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,231 @@
+AC_INIT([flashrom], [0.9.3-r1280], [flashrom@flashrom.org], [flashrom], [http://www.flashrom.org/])
@@ -0,0 +1,241 @@
+AC_INIT([flashrom], [0.9.3-r1299], [flashrom@flashrom.org], [flashrom], [http://www.flashrom.org/])
+
+AC_PREREQ(2.59)
+
@ -263,6 +269,10 @@ index 0000000..9b66251
+ AC_HELP_STRING([--with-nicnatsemi],[National Semiconductor NICs support. Incomplete and untested.]),
+ [nicnatsemi="$withval"],[nicnatsemi="no"])
+
+AC_ARG_WITH([nicintel],
+ AC_HELP_STRING([--with-nicintel],[Intel NICs support.]),
+ [nicintel="$withval"],[nicintel="yes"])
+
+AC_ARG_WITH([nicintel_spi],
+ AC_HELP_STRING([--with-nicintel-spi],[SPI on Intel NICs support.]),
+ [nicintel_spi="$withval"],[nicintel_spi="yes"])
@ -319,6 +329,10 @@ index 0000000..9b66251
+ echo "RayeR SPIPGM is not supported for this target (" $target_cpu "). No PCI port I/O access on this architecture yet"
+ rayer_spi="no"
+ fi
+ if test "$satamv" = 'yes'; then
+ echo "Marvell SATA is not supported for this target (" $target_cpu "). No PCI port I/O access on this architecture yet"
+ satamv="no"
+ fi
+ ;;
+esac
+
@ -341,6 +355,7 @@ index 0000000..9b66251
+ "$drkaiser" = 'yes' -o \
+ "$nicrealtek" = 'yes' -o \
+ "$nicnatsemi" = 'yes' -o \
+ "$nicintel" = 'yes' -o \
+ "$nicintel_spi" = 'yes' -o \
+ "$gfxogp" = 'yes' -o \
+ "$satamv" = 'yes' ; then
@ -423,6 +438,7 @@ index 0000000..9b66251
+AM_CONDITIONAL(HAVE_DRKAISER, test "$drkaiser" = "yes")
+AM_CONDITIONAL(HAVE_NICREALTEK, test "$nicrealtek" = "yes")
+AM_CONDITIONAL(HAVE_NICNATSEMI, test "$nicnatsemi" = "yes")
+AM_CONDITIONAL(HAVE_NICINTEL, test "$nicintel" = "yes")
+AM_CONDITIONAL(HAVE_NICINTEL_SPI, test "$nicintel_spi" = "yes")
+AM_CONDITIONAL(HAVE_GFXOGP, test "$gfxogp" = "yes")
+AM_CONDITIONAL(HAVE_BUSPIRATE_SPI, test "$buspirate_spi" = "yes")
@ -435,5 +451,5 @@ index 0000000..9b66251
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 594b2aa88279837529cb577d570d1df921d41c76 Mon Sep 17 00:00:00 2001
From b8df6bbfe6e67160def94b1aafeee84a08df3a85 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sat, 12 Jun 2010 22:13:53 +0400
Subject: [PATCH 02/10] Use dmidecode path defined at configure stage
@ -22,5 +22,5 @@ index cda6656..2853c93 100644
static char *dmistrings[ARRAY_SIZE(dmidecode_names)];
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 14a8ad8f34a02865783d52b88c24c972f38fe47c Mon Sep 17 00:00:00 2001
From 3e0ab52dd13a71f01ac4484ea3e1ab6473679a1e Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Fri, 17 Sep 2010 22:32:07 +0400
Subject: [PATCH 03/10] Use flashrom's version from config.h
@ -11,7 +11,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
3 files changed, 6 insertions(+), 4 deletions(-)
diff --git a/flash.h b/flash.h
index 91c4cf3..630f7c6 100644
index f75d8bb..0aafec2 100644
--- a/flash.h
+++ b/flash.h
@@ -188,7 +188,6 @@ enum write_granularity {
@ -23,7 +23,7 @@ index 91c4cf3..630f7c6 100644
void map_flash_registers(struct flashchip *flash);
int read_memmapped(struct flashchip *flash, uint8_t *buf, int start, int len);
diff --git a/flashrom.c b/flashrom.c
index 34248ed..fe2ff18 100644
index 0e9433b..410c3a4 100644
--- a/flashrom.c
+++ b/flashrom.c
@@ -31,6 +31,9 @@
@ -44,7 +44,7 @@ index 34248ed..fe2ff18 100644
char *chip_to_probe = NULL;
int verbose = 0;
@@ -1677,7 +1679,7 @@ void print_sysinfo(void)
@@ -1686,7 +1688,7 @@ void print_sysinfo(void)
void print_version(void)
{
@ -54,7 +54,7 @@ index 34248ed..fe2ff18 100644
}
diff --git a/print_wiki.c b/print_wiki.c
index 8b13f70..f51652f 100644
index a3fb544..cbfbbef 100644
--- a/print_wiki.c
+++ b/print_wiki.c
@@ -26,6 +26,7 @@
@ -75,5 +75,5 @@ index 8b13f70..f51652f 100644
#if CONFIG_INTERNAL == 1
print_supported_chipsets_wiki(3);
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 96c357b1a2f132d4e295062926f6a14b6b4c41f4 Mon Sep 17 00:00:00 2001
From ca011a164b5f170ff50a0ce1728077c70e031760 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Fri, 17 Sep 2010 22:33:12 +0400
Subject: [PATCH 04/10] Use HAVE_LIBPCI from config.h instead of NEED_PCI
@ -12,10 +12,10 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
4 files changed, 11 insertions(+), 6 deletions(-)
diff --git a/flashrom.c b/flashrom.c
index fe2ff18..63e516f 100644
index 410c3a4..fac9cf4 100644
--- a/flashrom.c
+++ b/flashrom.c
@@ -1645,7 +1645,7 @@ void print_sysinfo(void)
@@ -1654,7 +1654,7 @@ void print_sysinfo(void)
msg_ginfo(" on unknown machine");
#endif
msg_ginfo(", built with");
@ -25,7 +25,7 @@ index fe2ff18..63e516f 100644
msg_ginfo(" libpci %s,", PCILIB_VERSION);
#else
diff --git a/hwaccess.h b/hwaccess.h
index 63a2bf2..920b82c 100644
index a58194f..d4dd155 100644
--- a/hwaccess.h
+++ b/hwaccess.h
@@ -24,13 +24,15 @@
@ -55,7 +55,7 @@ index 63a2bf2..920b82c 100644
#define __FLASHROM_HAVE_OUTB__ 1
diff --git a/internal.c b/internal.c
index c96db99..8bc49b9 100644
index c9f62c1..cbdb326 100644
--- a/internal.c
+++ b/internal.c
@@ -22,8 +22,9 @@
@ -70,7 +70,7 @@ index c96db99..8bc49b9 100644
{
struct pci_dev *temp;
diff --git a/programmer.h b/programmer.h
index b7cebc3..ae795be 100644
index b68aa88..2948e4c 100644
--- a/programmer.h
+++ b/programmer.h
@@ -24,6 +24,8 @@
@ -82,7 +82,7 @@ index b7cebc3..ae795be 100644
enum programmer {
#if CONFIG_INTERNAL == 1
PROGRAMMER_INTERNAL,
@@ -206,7 +208,7 @@ void myusec_delay(int usecs);
@@ -212,7 +214,7 @@ void myusec_delay(int usecs);
void myusec_calibrate_delay(void);
void internal_delay(int usecs);
@ -91,7 +91,7 @@ index b7cebc3..ae795be 100644
/* pcidev.c */
extern uint32_t io_base_addr;
extern struct pci_access *pacc;
@@ -267,7 +269,7 @@ void dmi_init(void);
@@ -277,7 +279,7 @@ void dmi_init(void);
int dmi_match(const char *pattern);
/* internal.c */
@ -101,5 +101,5 @@ index b7cebc3..ae795be 100644
uint16_t vendor;
uint16_t port;
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 3af0833c8e5ca032a60c09451615daa8706f7acf Mon Sep 17 00:00:00 2001
From b13ca02040a9282c7018d5f40a1d25ac99e77baf Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sat, 18 Sep 2010 09:05:43 +0400
Subject: [PATCH 05/10] Use macros from config.h instead of HAVE_UTSNAME
@ -9,7 +9,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
1 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/flashrom.c b/flashrom.c
index 63e516f..4c9f7cd 100644
index fac9cf4..341bb47 100644
--- a/flashrom.c
+++ b/flashrom.c
@@ -34,7 +34,7 @@
@ -21,7 +21,7 @@ index 63e516f..4c9f7cd 100644
#include <sys/utsname.h>
#endif
#include "flash.h"
@@ -1635,7 +1635,7 @@ void list_programmers_linebreak(int startcol, int cols, int paren)
@@ -1644,7 +1644,7 @@ void list_programmers_linebreak(int startcol, int cols, int paren)
void print_sysinfo(void)
{
@ -31,5 +31,5 @@ index 63e516f..4c9f7cd 100644
uname(&osinfo);
--
1.7.4
1.7.5.1

View File

@ -1,7 +1,8 @@
From 3aa8831e8773db023965ebd7149aa0b1db0f673f Mon Sep 17 00:00:00 2001
From 2028cef04a1eafc0ca4a5b4e1ad8f38905ad7b31 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sat, 18 Sep 2010 09:40:01 +0400
Subject: [PATCH 06/10] Kill some x86-related ifdefs in code - this is now controlled via autotools
Subject: [PATCH 06/10] Kill some x86-related ifdefs in code - this is now
controlled via autotools
Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
---
@ -18,7 +19,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
10 files changed, 0 insertions(+), 47 deletions(-)
diff --git a/ichspi.c b/ichspi.c
index 66c8d51..565f761 100644
index ddd14d3..61e8734 100644
--- a/ichspi.c
+++ b/ichspi.c
@@ -34,8 +34,6 @@
@ -30,14 +31,14 @@ index 66c8d51..565f761 100644
#include <string.h>
#include "flash.h"
#include "chipdrivers.h"
@@ -1173,5 +1171,3 @@ int via_init_spi(struct pci_dev *dev)
@@ -1287,5 +1285,3 @@ int via_init_spi(struct pci_dev *dev)
return 0;
}
-
-#endif
diff --git a/it85spi.c b/it85spi.c
index d122a18..ac3248c 100644
index c6c945b..24af0a3 100644
--- a/it85spi.c
+++ b/it85spi.c
@@ -24,8 +24,6 @@
@ -49,14 +50,14 @@ index d122a18..ac3248c 100644
#include <string.h>
#include <stdio.h>
#include <stdlib.h>
@@ -416,5 +414,3 @@ int it85_spi_write_256(struct flashchip *flash, uint8_t * buf, int start, int le
{
return spi_write_chunked(flash, buf, start, len, 64);
@@ -357,5 +355,3 @@ static int it85xx_spi_send_command(unsigned int writecnt, unsigned int readcnt,
return 0;
}
-
-#endif
diff --git a/it87spi.c b/it87spi.c
index fb1448a..c0f73e3 100644
index 54f41fa..db60cbc 100644
--- a/it87spi.c
+++ b/it87spi.c
@@ -23,8 +23,6 @@
@ -68,14 +69,14 @@ index fb1448a..c0f73e3 100644
#include <string.h>
#include <stdlib.h>
#include "flash.h"
@@ -374,5 +372,3 @@ int it8716f_spi_chip_write_256(struct flashchip *flash, uint8_t *buf, int start,
@@ -399,5 +397,3 @@ static int it8716f_spi_chip_write_256(struct flashchip *flash, uint8_t *buf, int
return 0;
}
-
-#endif
diff --git a/mcp6x_spi.c b/mcp6x_spi.c
index 0e0d311..d9bb893 100644
index d2c31be..19509be 100644
--- a/mcp6x_spi.c
+++ b/mcp6x_spi.c
@@ -23,8 +23,6 @@
@ -87,7 +88,7 @@ index 0e0d311..d9bb893 100644
#include <stdlib.h>
#include <ctype.h>
#include "flash.h"
@@ -171,5 +169,3 @@ int mcp6x_spi_init(int want_spi)
@@ -168,5 +166,3 @@ int mcp6x_spi_init(int want_spi)
return 0;
}
@ -157,7 +158,7 @@ index d97deb1..2951d0f 100644
-#error PCI port I/O access is not supported on this architecture yet.
-#endif
diff --git a/rayer_spi.c b/rayer_spi.c
index a01ee80..e64137b 100644
index 0807487..f722f95 100644
--- a/rayer_spi.c
+++ b/rayer_spi.c
@@ -28,7 +28,6 @@
@ -168,7 +169,7 @@ index a01ee80..e64137b 100644
#include <stdlib.h>
#include "flash.h"
@@ -139,7 +138,3 @@ int rayer_spi_init(void)
@@ -136,7 +135,3 @@ int rayer_spi_init(void)
return 0;
}
@ -177,7 +178,7 @@ index a01ee80..e64137b 100644
-#error PCI port I/O access is not supported on this architecture yet.
-#endif
diff --git a/sb600spi.c b/sb600spi.c
index 845cf58..95ab158 100644
index 37aac3b..e176f00 100644
--- a/sb600spi.c
+++ b/sb600spi.c
@@ -21,8 +21,6 @@
@ -189,14 +190,14 @@ index 845cf58..95ab158 100644
#include "flash.h"
#include "chipdrivers.h"
#include "programmer.h"
@@ -319,5 +317,3 @@ int sb600_probe_spi(struct pci_dev *dev)
spi_controller = SPI_CONTROLLER_SB600;
@@ -317,5 +315,3 @@ int sb600_probe_spi(struct pci_dev *dev)
register_spi_programmer(&spi_programmer_sb600);
return 0;
}
-
-#endif
diff --git a/wbsio_spi.c b/wbsio_spi.c
index acf9cb2..1a583a8 100644
index 7889f91..ec40d10 100644
--- a/wbsio_spi.c
+++ b/wbsio_spi.c
@@ -18,8 +18,6 @@
@ -208,12 +209,12 @@ index acf9cb2..1a583a8 100644
#include "flash.h"
#include "chipdrivers.h"
#include "programmer.h"
@@ -185,5 +183,3 @@ int wbsio_spi_read(struct flashchip *flash, uint8_t *buf, int start, int len)
@@ -198,5 +196,3 @@ static int wbsio_spi_read(struct flashchip *flash, uint8_t *buf, int start, int
{
return read_memmapped(flash, buf, start, len);
}
-
-#endif
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From dd4c51bdc2ce1e681592183adf51886da68b69f2 Mon Sep 17 00:00:00 2001
From 735f97aae8d37ae269db3ec4ae04ced4a5e3f572 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Tue, 21 Sep 2010 17:51:08 +0400
Subject: [PATCH 07/10] Simplify hwaccess.c
@ -16,7 +16,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
1 files changed, 30 insertions(+), 55 deletions(-)
diff --git a/hwaccess.c b/hwaccess.c
index bbb91a6..e700b67 100644
index 3c4f07a..9ef0b7d 100644
--- a/hwaccess.c
+++ b/hwaccess.c
@@ -31,30 +31,47 @@
@ -142,5 +142,5 @@ index bbb91a6..e700b67 100644
void mmio_writeb(uint8_t val, void *addr)
{
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 28f80e2c168d5f9e4d88a85f6fd81d335c2322d3 Mon Sep 17 00:00:00 2001
From 2c8cd151f465f114865555c8960746d19eaedace Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sun, 26 Sep 2010 18:25:31 +0400
Subject: [PATCH 08/10] Use endiannes determined at the configure stage
@ -9,7 +9,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
1 files changed, 2 insertions(+), 51 deletions(-)
diff --git a/hwaccess.h b/hwaccess.h
index 920b82c..4655003 100644
index d4dd155..27ecead 100644
--- a/hwaccess.h
+++ b/hwaccess.h
@@ -43,51 +43,6 @@
@ -87,5 +87,5 @@ index 920b82c..4655003 100644
#define be_to_cpu8 cpu_to_be8
#define be_to_cpu16 cpu_to_be16
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 451a29cc8f3258f915469edf3c03e308b4103169 Mon Sep 17 00:00:00 2001
From 8f0d4c09648d481ccad375dda3b260bffbb19cd0 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sun, 26 Sep 2010 21:05:50 +0400
Subject: [PATCH 09/10] Use HAVE_*_H macro for detecting includes
@ -9,7 +9,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
1 files changed, 51 insertions(+), 21 deletions(-)
diff --git a/hwaccess.h b/hwaccess.h
index 4655003..2ed7bc4 100644
index 27ecead..b73513b 100644
--- a/hwaccess.h
+++ b/hwaccess.h
@@ -26,13 +26,11 @@
@ -147,5 +147,5 @@ index 4655003..2ed7bc4 100644
#include <arch/io.h>
#include <arch/msr.h>
--
1.7.4
1.7.5.1

View File

@ -1,4 +1,4 @@
From 5c9b5f98f7bb900213e30cdf68945243e8b340c8 Mon Sep 17 00:00:00 2001
From 67b1241475fa89270bede67d6f67fcb9cae972c2 Mon Sep 17 00:00:00 2001
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Sun, 17 Oct 2010 12:53:18 +0400
Subject: [PATCH 10/10] Move arch-checking #ifdef block into header
@ -10,7 +10,7 @@ Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>
2 files changed, 8 insertions(+), 20 deletions(-)
diff --git a/hwaccess.c b/hwaccess.c
index e700b67..5fcc83e 100644
index 9ef0b7d..c3335d8 100644
--- a/hwaccess.c
+++ b/hwaccess.c
@@ -31,13 +31,6 @@
@ -28,7 +28,7 @@ index e700b67..5fcc83e 100644
#if defined(__FreeBSD__) || defined(__DragonFly__)
int io_fd;
diff --git a/hwaccess.h b/hwaccess.h
index 2ed7bc4..f192d3f 100644
index b73513b..807bb8f 100644
--- a/hwaccess.h
+++ b/hwaccess.h
@@ -26,6 +26,13 @@
@ -74,5 +74,5 @@ index 2ed7bc4..f192d3f 100644
#endif
--
1.7.4
1.7.5.1

View File

@ -1,13 +1,13 @@
Summary: Simple program for reading/writing BIOS chips content
Name: flashrom
Version: 0.9.3
Release: 3.svn1280%{?dist}
Release: 4.svn1299%{?dist}
License: GPLv2
Group: Applications/System
URL: http://flashrom.org
#Source0: http://qa.coreboot.org/releases/%{name}-%{version}.tar.bz2
#Source1: http://qa.coreboot.org/releases/%{name}-%{version}.tar.bz2.asc
## svn -r 1280 export svn://coreboot.org/flashrom/trunk flashrom-0.9.3
## svn -r 1299 export svn://coreboot.org/flashrom/trunk flashrom-0.9.3
## tar -cjvf flashrom-0.9.3.tar.bz2 flashrom-0.9.3
Source0: %{name}-%{version}.tar.bz2
Patch1: flashrom-0001-Initial-commit-of-autotools-related-files.patch
@ -70,6 +70,17 @@ rm -rf $RPM_BUILD_ROOT
%{_mandir}/man8/%{name}.*
%changelog
* Sat May 14 2011 Peter Lemenkov <lemenkov@gmail.com> - 0.9.3-3.svn1299
- Updated to latest svn ver. 1299 (post-release snapshot for 0.9.3)
- Intel NIC with parallel flash support (Intel 8255xER/82551IT Fast Ethernet
Controller and Intel 82557/8/9/0/1 Ethernet Pro 100)
- Fixed multiple detection of the same chip
- Added support for the Via VX855 chipset
- Added support for more than one Super I/O or EC per machine
- Board enable for Foxconn 6150K8MD-8EKRSH
- List AMD SB850 as supported (it has the same PCI ID as SB700)
- Fixed build on PowerPC (see rhbz #683414)
* Wed Mar 09 2011 Peter Lemenkov <lemenkov@gmail.com> - 0.9.3-3.svn1280
- Updated to latest svn ver. 1280 (post-release snapshot for 0.9.3)
- Board enable for Asus P4P800-VM

View File

@ -1 +1 @@
0221ba69e6ef6f49ec968c8236178fae flashrom-0.9.3.tar.bz2
af80d006fcef38a11bcd452192c98245 flashrom-0.9.3.tar.bz2