15 lines
586 B
Diff
15 lines
586 B
Diff
--- flac-1.1.4/src/libFLAC/Makefile.am.link-ogg 2007-02-07 01:13:45.000000000 +0000
|
|
+++ flac-1.1.4/src/libFLAC/Makefile.am 2007-02-14 12:09:23.000000000 +0000
|
|
@@ -92,9 +92,10 @@ extra_ogg_sources = \
|
|
ogg_encoder_aspect.c \
|
|
ogg_helper.c \
|
|
ogg_mapping.c
|
|
+OGG_LIBS=-logg
|
|
endif
|
|
# see 'http://www.gnu.org/software/libtool/manual.html#Libtool-versioning' for numbering convention
|
|
-libFLAC_la_LDFLAGS = -version-info 8:1:0 -lm $(LOCAL_EXTRA_LDFLAGS)
|
|
+libFLAC_la_LDFLAGS = -version-info 8:1:0 -lm $(OGG_LIBS) $(LOCAL_EXTRA_LDFLAGS)
|
|
libFLAC_la_SOURCES = \
|
|
bitmath.c \
|
|
bitreader.c \
|