56e0917a5b
Resolves: RHELPLAN-94672 Signed-off-by: Antonio Murdaca <runcom@linux.com>
31 lines
1.1 KiB
Plaintext
31 lines
1.1 KiB
Plaintext
--- fido-device-onboard-rs/Cargo.toml 2021-12-13 15:53:23.071283719 +0100
|
|
+++ fido-device-onboard-rs/Cargo.toml 2021-12-13 15:50:55.968837268 +0100
|
|
@@ -15,3 +15,6 @@
|
|
|
|
"integration-tests",
|
|
]
|
|
+
|
|
+[profile.release]
|
|
+debug = true
|
|
\ No newline at end of file
|
|
--- fido-device-onboard-rs/examples/systemd/fdo-client-linuxapp.service 2021-12-13 15:53:23.071283719 +0100
|
|
+++ fido-device-onboard-rs/examples/systemd/fdo-client-linuxapp.service 2021-12-13 15:51:01.323889924 +0100
|
|
@@ -7,6 +7,7 @@
|
|
Type=oneshot
|
|
Environment=DEVICE_CREDENTIAL=/boot/device-credentials
|
|
Environment=LOG_LEVEL=info
|
|
+Environment=ALLOW_NONINTEROPABLE_KDF=1
|
|
ExecStart=/usr/libexec/fdo/fdo-client-linuxapp
|
|
ExecStartPost=/usr/bin/mv /boot/device-credentials /etc/device-credentials
|
|
|
|
--- fido-device-onboard-rs/examples/systemd/fdo-owner-onboarding-server.service 2021-12-13 15:53:23.072283729 +0100
|
|
+++ fido-device-onboard-rs/examples/systemd/fdo-owner-onboarding-server.service 2021-12-13 15:51:04.354919728 +0100
|
|
@@ -4,6 +4,7 @@
|
|
|
|
[Service]
|
|
Environment=LOG_LEVEL=info
|
|
+Environment=ALLOW_NONINEROPABLE_KDF=1
|
|
ExecStart=/usr/libexec/fdo/fdo-owner-onboarding-server
|
|
# restart and failure condition
|
|
|