festival/SOURCES/festival_buildroot.patch
2022-02-04 16:21:36 +00:00

106 lines
2.8 KiB
Diff

--- festival/src/scripts/festival_server.sh.foo 2003-08-25 23:47:26.000000000 -0400
+++ festival/src/scripts/festival_server.sh 2003-08-25 23:48:36.000000000 -0400
@@ -36,11 +36,6 @@
# #
###########################################################################
-TOP=__TOP__
-EST=__EST__
-
-#__SHARED_SETUP__
-
useage()
{
cat <<EOF
--- festival/src/scripts/festival_server_control.sh.foo 2003-08-25 23:48:47.000000000 -0400
+++ festival/src/scripts/festival_server_control.sh 2003-08-25 23:48:59.000000000 -0400
@@ -36,11 +36,6 @@
# #
###########################################################################
-TOP=__TOP__
-EST=__EST__
-
-#__SHARED_SETUP__
-
useage()
{
cat <<EOF
--- festival/examples/Makefile.foo 2003-08-25 23:50:06.000000000 -0400
+++ festival/examples/Makefile 2003-08-25 23:50:19.000000000 -0400
@@ -52,7 +52,7 @@
$(ALL) : % : %.sh
rm -f $@
@echo "#!/bin/sh" >$@
- @echo "\"true\" ; exec "$(FESTIVAL_HOME)/bin/festival --script '$$0 $$*' >>$@
+ @echo "\"true\" ; exec "/usr/bin/festival --script '$$0 $$*' >>$@
cat $< >>$@
chmod +x $@
--- festival/speech_tools/scripts/build_docbook_index.prl.foo 2003-08-25 23:37:59.000000000 -0400
+++ festival/speech_tools/scripts/build_docbook_index.prl 2003-08-25 23:38:54.000000000 -0400
@@ -35,8 +35,6 @@
END
}
-#__SHARED_SETUP__
-
$title='';
$mode='debug';
$verbose=0;
--- festival/speech_tools/scripts/cxx_to_docbook.prl.foo 2003-08-25 23:38:58.000000000 -0400
+++ festival/speech_tools/scripts/cxx_to_docbook.prl 2003-08-25 23:39:02.000000000 -0400
@@ -37,8 +37,6 @@
END
}
-#__SHARED_SETUP__
-
$level=0;
$title=undef;
$chapter='chapter';
--- festival/speech_tools/scripts/pm.prl.foo 2003-08-25 23:45:19.000000000 -0400
+++ festival/speech_tools/scripts/pm.prl 2003-08-25 23:45:28.000000000 -0400
@@ -56,8 +56,6 @@
END
}
-#__SHARED_SETUP__
-
while ($#ARGV>=0)
{
if ($ARGV[0] eq "-f")
--- festival/speech_tools/scripts/raw_to_xgraph.prl.foo 2003-08-25 23:45:35.000000000 -0400
+++ festival/speech_tools/scripts/raw_to_xgraph.prl 2003-08-25 23:45:40.000000000 -0400
@@ -56,8 +56,6 @@
END
}
-#__SHARED_SETUP__
-
$stream = STDIN;
$sample_rate = 1;
--- festival/speech_tools/scripts/resynth.sh.foo 2003-08-25 23:45:48.000000000 -0400
+++ festival/speech_tools/scripts/resynth.sh 2003-08-25 23:45:57.000000000 -0400
@@ -63,8 +63,6 @@
exit $1
}
-#__SHARED_SETUP__
-
invert=false
voiced=''
pre=0
--- festival/speech_tools/scripts/tex_to_images.prl.foo 2003-08-25 23:46:20.000000000 -0400
+++ festival/speech_tools/scripts/tex_to_images.prl 2003-08-25 23:46:41.000000000 -0400
@@ -79,8 +79,6 @@
exit($_[0]);
}
-#__SHARED_SETUP__
-
$out_pattern="image_NNN.FFF";
$scale=3;
$over=2;