12 lines
521 B
Diff
12 lines
521 B
Diff
--- fcoe-utils-1.0.8/Makefile.am.orig 2009-07-31 13:28:11.484799253 +0200
|
|
+++ fcoe-utils-1.0.8/Makefile.am 2009-07-31 13:28:38.331800646 +0200
|
|
@@ -5,7 +5,7 @@
|
|
endif
|
|
|
|
## all targets should look for headers in the include directory
|
|
-AM_CPPFLAGS = -I${srcdir}/include
|
|
+AM_CPPFLAGS = -I${srcdir}/include -I/lib/modules/`rpm -q --list kernel | grep "^/lib/modules/.*/build$$" | cut -f4 -d"/" | sort -r | head -1`/build/include
|
|
|
|
## pass the sysconfdir into the C proprocessor
|
|
AM_CFLAGS = -DSYSCONFDIR="\"${sysconfdir}\""
|