17711c0f9d
This is an automated DistroBaker update from upstream sources. If you do not know what this is about or would like to opt out, contact the OSCI team. Source: https://src.fedoraproject.org/rpms/fcoe-utils.git#fe12778cd21ad820b8e928b524d8cdc660d278c8
16 lines
552 B
Diff
16 lines
552 B
Diff
diff --git a/Makefile.am b/Makefile.am
|
|
index 2f323e4..d6bc3c3 100644
|
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -25,6 +25,10 @@ fcping_CFLAGS = $(AM_CFLAGS)
|
|
## rules for building fipvlan
|
|
fipvlan_SOURCES = fipvlan.c
|
|
fipvlan_LDADD = lib/libutil.a
|
|
+# These look like valid warnings, but the code may be fine in practice. Someone
|
|
+# with a deeper understanding of the source needs to chime in
|
|
+fipvlan_CFLAGS = $(AM_CFLAGS) -Wno-error=array-bounds -Wno-stringop-overread
|
|
+
|
|
|
|
AUTOMAKE_OPTIONS=subdir-objects
|
|
noinst_LIBRARIES = lib/libutil.a libopenfcoe.a
|