1.0.28 bump
This commit is contained in:
parent
ca66f40849
commit
efccaad723
@ -1,5 +1,5 @@
|
|||||||
diff --git a/Makefile.am b/Makefile.am
|
diff --git a/Makefile.am b/Makefile.am
|
||||||
index c5c99e5..a36cf7c 100644
|
index a8f2c7c..a99ee91 100644
|
||||||
--- a/Makefile.am
|
--- a/Makefile.am
|
||||||
+++ b/Makefile.am
|
+++ b/Makefile.am
|
||||||
@@ -2,7 +2,7 @@
|
@@ -2,7 +2,7 @@
|
||||||
@ -10,8 +10,8 @@ index c5c99e5..a36cf7c 100644
|
|||||||
+AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include -I/lib/modules/`rpm -q --list kernel | grep "^/lib/modules/.*/build$$" | cut -f4 -d"/" | sort -r | head -1`/build/include
|
+AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include -I/lib/modules/`rpm -q --list kernel | grep "^/lib/modules/.*/build$$" | cut -f4 -d"/" | sort -r | head -1`/build/include
|
||||||
## pass the sysconfdir into the C proprocessor
|
## pass the sysconfdir into the C proprocessor
|
||||||
AM_CPPFLAGS += -DSYSCONFDIR="\"${sysconfdir}\""
|
AM_CPPFLAGS += -DSYSCONFDIR="\"${sysconfdir}\""
|
||||||
AM_CFLAGS = -Wall
|
AM_CFLAGS = -Wall -Wformat=2 -Werror
|
||||||
@@ -66,12 +66,9 @@ init_d_SCRIPTS = etc/initd/fcoe
|
@@ -67,12 +67,9 @@ init_d_SCRIPTS = etc/initd/fcoe
|
||||||
|
|
||||||
dist_noinst_DATA = README COPYING INSTALL fcoe-utils.spec etc/config
|
dist_noinst_DATA = README COPYING INSTALL fcoe-utils.spec etc/config
|
||||||
|
|
@ -2,27 +2,28 @@
|
|||||||
%define _hardened_build 1
|
%define _hardened_build 1
|
||||||
|
|
||||||
Name: fcoe-utils
|
Name: fcoe-utils
|
||||||
Version: 1.0.27
|
Version: 1.0.28
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Fibre Channel over Ethernet utilities
|
Summary: Fibre Channel over Ethernet utilities
|
||||||
Group: Applications/System
|
Group: Applications/System
|
||||||
License: GPLv2
|
License: GPLv2
|
||||||
URL: http://www.open-fcoe.org
|
URL: http://www.open-fcoe.org
|
||||||
# git://open-fcoe.org/fcoe/fcoe-utils.git
|
# git://open-fcoe.org/fcoe/fcoe-utils.git
|
||||||
Source0: %{name}-%{version}.tar.bz2
|
Source0: %{name}-%{version}.tar.gz
|
||||||
Source1: quickstart.txt
|
Source1: quickstart.txt
|
||||||
Source2: fcoe.service
|
Source2: fcoe.service
|
||||||
Source3: fcoe.config
|
Source3: fcoe.config
|
||||||
ExcludeArch: ppc s390 s390x
|
ExcludeArch: ppc s390 s390x
|
||||||
# Generic Fedora patches
|
# Generic Fedora patches
|
||||||
Patch1: fcoe-utils-1.0.19-make.patch
|
Patch1: fcoe-utils-1.0.28-make.patch
|
||||||
Patch2: fcoe-utils-1.0.18-help.patch
|
Patch2: fcoe-utils-1.0.18-help.patch
|
||||||
Patch3: fcoe-utils-1.0.18-config.patch
|
Patch3: fcoe-utils-1.0.18-config.patch
|
||||||
Patch4: fcoe-utils-1.0.23-archiver.patch
|
BuildRequires: autoconf
|
||||||
BuildRequires: libtool automake autoconf
|
BuildRequires: automake
|
||||||
BuildRequires: lldpad-devel >= 0.9.43
|
|
||||||
BuildRequires: libhbaapi-devel >= 2.2-12
|
BuildRequires: libhbaapi-devel >= 2.2-12
|
||||||
BuildRequires: libhbalinux-devel >= 1.0.13
|
BuildRequires: libhbalinux-devel >= 1.0.13
|
||||||
|
BuildRequires: libtool
|
||||||
|
BuildRequires: lldpad-devel >= 0.9.43
|
||||||
BuildRequires: systemd-units
|
BuildRequires: systemd-units
|
||||||
Requires: lldpad >= 0.9.43
|
Requires: lldpad >= 0.9.43
|
||||||
Requires: libhbalinux >= 1.0.13
|
Requires: libhbalinux >= 1.0.13
|
||||||
@ -43,7 +44,6 @@ cp -v %{SOURCE1} quickstart.txt
|
|||||||
%patch1 -p1 -b .make
|
%patch1 -p1 -b .make
|
||||||
%patch2 -p1 -b .help
|
%patch2 -p1 -b .help
|
||||||
%patch3 -p1 -b .config
|
%patch3 -p1 -b .config
|
||||||
%patch4 -p1 -b .archiver
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
./bootstrap.sh
|
./bootstrap.sh
|
||||||
@ -79,12 +79,14 @@ done
|
|||||||
%{_unitdir}/fcoe.service
|
%{_unitdir}/fcoe.service
|
||||||
%{_sysconfdir}/fcoe/
|
%{_sysconfdir}/fcoe/
|
||||||
%config(noreplace) %{_sysconfdir}/fcoe/cfg-ethx
|
%config(noreplace) %{_sysconfdir}/fcoe/cfg-ethx
|
||||||
#%config(noreplace) %{_sysconfdir}/fcoe/config
|
|
||||||
%config(noreplace) %{_sysconfdir}/sysconfig/fcoe
|
%config(noreplace) %{_sysconfdir}/sysconfig/fcoe
|
||||||
%{_sysconfdir}/bash_completion.d/
|
%{_sysconfdir}/bash_completion.d/
|
||||||
%{_libexecdir}/fcoe/
|
%{_libexecdir}/fcoe/
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Jun 04 2013 Petr Šabata <contyk@redhat.com> - 1.0.28-1
|
||||||
|
- 1.0.28 bump
|
||||||
|
|
||||||
* Wed Mar 06 2013 Petr Šabata <contyk@redhat.com> - 1.0.27-1
|
* Wed Mar 06 2013 Petr Šabata <contyk@redhat.com> - 1.0.27-1
|
||||||
- 1.0.27 bump
|
- 1.0.27 bump
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user