1.0.29 bump
This commit is contained in:
parent
c0b3e644d1
commit
7a118f8dc1
@ -1,5 +1,5 @@
|
|||||||
diff --git a/Makefile.am b/Makefile.am
|
diff --git a/Makefile.am b/Makefile.am
|
||||||
index a8f2c7c..a99ee91 100644
|
index 5cbc15f..57bdbdb 100644
|
||||||
--- a/Makefile.am
|
--- a/Makefile.am
|
||||||
+++ b/Makefile.am
|
+++ b/Makefile.am
|
||||||
@@ -2,7 +2,7 @@
|
@@ -2,7 +2,7 @@
|
||||||
@ -9,9 +9,9 @@ index a8f2c7c..a99ee91 100644
|
|||||||
-AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include
|
-AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include
|
||||||
+AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include -I/lib/modules/`rpm -q --list kernel | grep "^/lib/modules/.*/build$$" | cut -f4 -d"/" | sort -r | head -1`/build/include
|
+AM_CPPFLAGS = -I${srcdir}/include -I${builddir}/include -I/lib/modules/`rpm -q --list kernel | grep "^/lib/modules/.*/build$$" | cut -f4 -d"/" | sort -r | head -1`/build/include
|
||||||
## pass the sysconfdir into the C proprocessor
|
## pass the sysconfdir into the C proprocessor
|
||||||
AM_CPPFLAGS += -DSYSCONFDIR="\"${sysconfdir}\""
|
AM_CPPFLAGS += -DSYSCONFDIR="\"${sysconfdir}\"" -D_FORTIFY_SOURCE=2
|
||||||
AM_CFLAGS = -Wall -Wformat=2 -Werror
|
AM_CFLAGS = -Wall -Wformat=2 -Werror -Wmissing-prototypes -Wstrict-prototypes
|
||||||
@@ -67,12 +67,9 @@ init_d_SCRIPTS = etc/initd/fcoe
|
@@ -67,7 +67,7 @@ init_d_SCRIPTS = etc/initd/fcoe
|
||||||
|
|
||||||
dist_noinst_DATA = README COPYING INSTALL fcoe-utils.spec etc/config
|
dist_noinst_DATA = README COPYING INSTALL fcoe-utils.spec etc/config
|
||||||
|
|
||||||
@ -19,9 +19,4 @@ index a8f2c7c..a99ee91 100644
|
|||||||
+BASH_COMPLETION_DIR=${DESTDIR}/etc/bash_completion.d/
|
+BASH_COMPLETION_DIR=${DESTDIR}/etc/bash_completion.d/
|
||||||
|
|
||||||
install-data-hook:
|
install-data-hook:
|
||||||
- if [ ! -f ${DESTDIR}${fcoe_configdir}/config ] ; then \
|
if [ ! -f ${DESTDIR}${fcoe_configdir}/config ] ; then \
|
||||||
- cp ${srcdir}/etc/config ${DESTDIR}${fcoe_configdir}/config; \
|
|
||||||
- fi; \
|
|
||||||
if [ ! -d "${BASH_COMPLETION_DIR}" ] ; then \
|
|
||||||
mkdir ${BASH_COMPLETION_DIR}; \
|
|
||||||
fi; \
|
|
@ -2,8 +2,8 @@
|
|||||||
%define _hardened_build 1
|
%define _hardened_build 1
|
||||||
|
|
||||||
Name: fcoe-utils
|
Name: fcoe-utils
|
||||||
Version: 1.0.28
|
Version: 1.0.29
|
||||||
Release: 4%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Fibre Channel over Ethernet utilities
|
Summary: Fibre Channel over Ethernet utilities
|
||||||
Group: Applications/System
|
Group: Applications/System
|
||||||
License: GPLv2
|
License: GPLv2
|
||||||
@ -15,7 +15,7 @@ Source2: fcoe.service
|
|||||||
Source3: fcoe.config
|
Source3: fcoe.config
|
||||||
ExcludeArch: ppc s390 s390x
|
ExcludeArch: ppc s390 s390x
|
||||||
# Generic Fedora patches
|
# Generic Fedora patches
|
||||||
Patch1: fcoe-utils-1.0.28-make.patch
|
Patch1: fcoe-utils-1.0.29-make.patch
|
||||||
Patch2: fcoe-utils-1.0.18-help.patch
|
Patch2: fcoe-utils-1.0.18-help.patch
|
||||||
Patch3: fcoe-utils-1.0.28-format-strings.patch
|
Patch3: fcoe-utils-1.0.28-format-strings.patch
|
||||||
Patch4: fcoe-utils-1.0.28-systemd-doc.patch
|
Patch4: fcoe-utils-1.0.28-systemd-doc.patch
|
||||||
@ -86,6 +86,9 @@ done
|
|||||||
%{_libexecdir}/fcoe/
|
%{_libexecdir}/fcoe/
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Aug 29 2013 Petr Šabata <contyk@redhat.com> - 1.0.29-1
|
||||||
|
- 1.0.29 bump
|
||||||
|
|
||||||
* Wed Jul 31 2013 Petr Šabata <contyk@redhat.com> - 1.0.28-4
|
* Wed Jul 31 2013 Petr Šabata <contyk@redhat.com> - 1.0.28-4
|
||||||
- Drop the initscript-specific config patch
|
- Drop the initscript-specific config patch
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user