- Revise evolution-2.7.1-no-gnome-common.patch so that we no longer have to
run autoconf before building. - Revise evolution-2.5.4-fix-conduit-dir.patch so that we no longer have to run automake before building.
This commit is contained in:
parent
47c723c0ae
commit
93660bd6c6
@ -1,5 +1,5 @@
|
|||||||
--- evolution-2.5.4/addressbook/conduit/Makefile.am.fix-conduit-dir 2004-12-02 22:39:53.000000000 -0500
|
--- evolution-2.9.5/addressbook/conduit/Makefile.am.fix-conduit-dir 2007-01-03 10:32:47.000000000 -0500
|
||||||
+++ evolution-2.5.4/addressbook/conduit/Makefile.am 2006-01-11 00:21:25.000000000 -0500
|
+++ evolution-2.9.5/addressbook/conduit/Makefile.am 2007-01-21 22:05:23.000000000 -0500
|
||||||
@@ -28,7 +28,7 @@
|
@@ -28,7 +28,7 @@
|
||||||
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
||||||
$< > $@
|
$< > $@
|
||||||
@ -9,19 +9,19 @@
|
|||||||
conduit_DATA = e-address-$(BASE_VERSION).conduit
|
conduit_DATA = e-address-$(BASE_VERSION).conduit
|
||||||
|
|
||||||
BUILT_SOURCES = $(conduit_DATA)
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
--- evolution-2.5.4/calendar/conduits/calendar/Makefile.am.fix-conduit-dir 2005-06-26 20:43:06.000000000 -0400
|
--- evolution-2.9.5/addressbook/conduit/Makefile.in.fix-conduit-dir 2007-01-21 22:05:44.000000000 -0500
|
||||||
+++ evolution-2.5.4/calendar/conduits/calendar/Makefile.am 2006-01-11 00:21:25.000000000 -0500
|
+++ evolution-2.9.5/addressbook/conduit/Makefile.in 2007-01-21 22:06:04.000000000 -0500
|
||||||
@@ -24,7 +24,7 @@
|
@@ -459,7 +459,7 @@
|
||||||
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
$(top_builddir)/widgets/misc/libemiscwidgets.la \
|
||||||
$< > $@
|
$(EVOLUTION_ADDRESSBOOK_CONDUIT_LIBS)
|
||||||
|
|
||||||
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
||||||
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
||||||
conduit_DATA = e-calendar-$(BASE_VERSION).conduit
|
conduit_DATA = e-address-$(BASE_VERSION).conduit
|
||||||
|
|
||||||
BUILT_SOURCES = $(conduit_DATA)
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
--- evolution-2.5.4/calendar/conduits/todo/Makefile.am.fix-conduit-dir 2005-06-26 20:43:07.000000000 -0400
|
CLEANFILES = $(BUILT_SOURCES)
|
||||||
+++ evolution-2.5.4/calendar/conduits/todo/Makefile.am 2006-01-11 00:21:25.000000000 -0500
|
--- evolution-2.9.5/calendar/conduits/todo/Makefile.am.fix-conduit-dir 2007-01-03 10:34:54.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/calendar/conduits/todo/Makefile.am 2007-01-21 22:05:23.000000000 -0500
|
||||||
@@ -24,7 +24,7 @@
|
@@ -24,7 +24,7 @@
|
||||||
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
||||||
$< > $@
|
$< > $@
|
||||||
@ -31,8 +31,19 @@
|
|||||||
conduit_DATA = e-todo-$(BASE_VERSION).conduit
|
conduit_DATA = e-todo-$(BASE_VERSION).conduit
|
||||||
|
|
||||||
BUILT_SOURCES = $(conduit_DATA)
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
--- evolution-2.5.4/calendar/conduits/memo/Makefile.am.fix-conduit-dir 2006-01-11 00:22:26.000000000 -0500
|
--- evolution-2.9.5/calendar/conduits/todo/Makefile.in.fix-conduit-dir 2007-01-21 22:06:31.000000000 -0500
|
||||||
+++ evolution-2.5.4/calendar/conduits/memo/Makefile.am 2006-01-11 00:22:39.000000000 -0500
|
+++ evolution-2.9.5/calendar/conduits/todo/Makefile.in 2007-01-21 22:06:39.000000000 -0500
|
||||||
|
@@ -454,7 +454,7 @@
|
||||||
|
$(top_builddir)/widgets/misc/libemiscwidgets.la \
|
||||||
|
$(EVOLUTION_CALENDAR_CONDUIT_LIBS)
|
||||||
|
|
||||||
|
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
||||||
|
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
||||||
|
conduit_DATA = e-todo-$(BASE_VERSION).conduit
|
||||||
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
|
CLEANFILES = $(BUILT_SOURCES)
|
||||||
|
--- evolution-2.9.5/calendar/conduits/memo/Makefile.am.fix-conduit-dir 2007-01-03 10:34:54.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/calendar/conduits/memo/Makefile.am 2007-01-21 22:05:23.000000000 -0500
|
||||||
@@ -24,7 +24,7 @@
|
@@ -24,7 +24,7 @@
|
||||||
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
||||||
$< > $@
|
$< > $@
|
||||||
@ -42,3 +53,36 @@
|
|||||||
conduit_DATA = e-memo-$(BASE_VERSION).conduit
|
conduit_DATA = e-memo-$(BASE_VERSION).conduit
|
||||||
|
|
||||||
BUILT_SOURCES = $(conduit_DATA)
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
|
--- evolution-2.9.5/calendar/conduits/memo/Makefile.in.fix-conduit-dir 2007-01-21 22:06:46.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/calendar/conduits/memo/Makefile.in 2007-01-21 22:06:54.000000000 -0500
|
||||||
|
@@ -454,7 +454,7 @@
|
||||||
|
$(top_builddir)/widgets/misc/libemiscwidgets.la \
|
||||||
|
$(EVOLUTION_CALENDAR_CONDUIT_LIBS)
|
||||||
|
|
||||||
|
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
||||||
|
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
||||||
|
conduit_DATA = e-memo-$(BASE_VERSION).conduit
|
||||||
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
|
CLEANFILES = $(BUILT_SOURCES)
|
||||||
|
--- evolution-2.9.5/calendar/conduits/calendar/Makefile.am.fix-conduit-dir 2007-01-03 10:34:54.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/calendar/conduits/calendar/Makefile.am 2007-01-21 22:05:23.000000000 -0500
|
||||||
|
@@ -24,7 +24,7 @@
|
||||||
|
-e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
|
||||||
|
$< > $@
|
||||||
|
|
||||||
|
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
||||||
|
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
||||||
|
conduit_DATA = e-calendar-$(BASE_VERSION).conduit
|
||||||
|
|
||||||
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
|
--- evolution-2.9.5/calendar/conduits/calendar/Makefile.in.fix-conduit-dir 2007-01-21 22:06:15.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/calendar/conduits/calendar/Makefile.in 2007-01-21 22:06:23.000000000 -0500
|
||||||
|
@@ -456,7 +456,7 @@
|
||||||
|
$(top_builddir)/widgets/misc/libemiscwidgets.la \
|
||||||
|
$(EVOLUTION_CALENDAR_CONDUIT_LIBS)
|
||||||
|
|
||||||
|
-conduitdir = $(datadir)/gnome-pilot/conduits/
|
||||||
|
+conduitdir = $(libdir)/gnome-pilot/conduits/
|
||||||
|
conduit_DATA = e-calendar-$(BASE_VERSION).conduit
|
||||||
|
BUILT_SOURCES = $(conduit_DATA)
|
||||||
|
CLEANFILES = $(BUILT_SOURCES)
|
||||||
|
@ -1,6 +1,150 @@
|
|||||||
--- evolution-2.7.1/configure.in.no-gnome-common 2006-04-24 07:17:07.000000000 -0400
|
--- evolution-2.9.5/configure.no-gnome-common 2007-01-21 22:00:01.000000000 -0500
|
||||||
+++ evolution-2.7.1/configure.in 2006-05-12 14:46:29.000000000 -0400
|
+++ evolution-2.9.5/configure 2007-01-21 22:00:53.000000000 -0500
|
||||||
@@ -1072,9 +1080,6 @@
|
@@ -30764,141 +30764,6 @@
|
||||||
|
|
||||||
|
|
||||||
|
|
||||||
|
- # Check whether --enable-compile-warnings or --disable-compile-warnings was given.
|
||||||
|
-if test "${enable_compile_warnings+set}" = set; then
|
||||||
|
- enableval="$enable_compile_warnings"
|
||||||
|
-
|
||||||
|
-else
|
||||||
|
- enable_compile_warnings="yes"
|
||||||
|
-fi;
|
||||||
|
-
|
||||||
|
- warnCFLAGS=
|
||||||
|
- if test "x$GCC" != xyes; then
|
||||||
|
- enable_compile_warnings=no
|
||||||
|
- fi
|
||||||
|
-
|
||||||
|
- warning_flags=
|
||||||
|
- realsave_CFLAGS="$CFLAGS"
|
||||||
|
-
|
||||||
|
- case "$enable_compile_warnings" in
|
||||||
|
- no)
|
||||||
|
- warning_flags=
|
||||||
|
- ;;
|
||||||
|
- minimum)
|
||||||
|
- warning_flags="-Wall"
|
||||||
|
- ;;
|
||||||
|
- yes)
|
||||||
|
- warning_flags="-Wall -Wmissing-prototypes"
|
||||||
|
- ;;
|
||||||
|
- maximum|error)
|
||||||
|
- warning_flags="-Wall -Wmissing-prototypes -Wnested-externs -Wpointer-arith"
|
||||||
|
- CFLAGS="$warning_flags $CFLAGS"
|
||||||
|
- for option in -Wno-sign-compare; do
|
||||||
|
- SAVE_CFLAGS="$CFLAGS"
|
||||||
|
- CFLAGS="$CFLAGS $option"
|
||||||
|
- echo "$as_me:$LINENO: checking whether gcc understands $option" >&5
|
||||||
|
-echo $ECHO_N "checking whether gcc understands $option... $ECHO_C" >&6
|
||||||
|
- cat >conftest.$ac_ext <<_ACEOF
|
||||||
|
-/* confdefs.h. */
|
||||||
|
-_ACEOF
|
||||||
|
-cat confdefs.h >>conftest.$ac_ext
|
||||||
|
-cat >>conftest.$ac_ext <<_ACEOF
|
||||||
|
-/* end confdefs.h. */
|
||||||
|
-
|
||||||
|
-int
|
||||||
|
-main ()
|
||||||
|
-{
|
||||||
|
-
|
||||||
|
- ;
|
||||||
|
- return 0;
|
||||||
|
-}
|
||||||
|
-_ACEOF
|
||||||
|
-rm -f conftest.$ac_objext
|
||||||
|
-if { (eval echo "$as_me:$LINENO: \"$ac_compile\"") >&5
|
||||||
|
- (eval $ac_compile) 2>conftest.er1
|
||||||
|
- ac_status=$?
|
||||||
|
- grep -v '^ *+' conftest.er1 >conftest.err
|
||||||
|
- rm -f conftest.er1
|
||||||
|
- cat conftest.err >&5
|
||||||
|
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||||
|
- (exit $ac_status); } &&
|
||||||
|
- { ac_try='test -z "$ac_c_werror_flag"
|
||||||
|
- || test ! -s conftest.err'
|
||||||
|
- { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
|
||||||
|
- (eval $ac_try) 2>&5
|
||||||
|
- ac_status=$?
|
||||||
|
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||||
|
- (exit $ac_status); }; } &&
|
||||||
|
- { ac_try='test -s conftest.$ac_objext'
|
||||||
|
- { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
|
||||||
|
- (eval $ac_try) 2>&5
|
||||||
|
- ac_status=$?
|
||||||
|
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||||
|
- (exit $ac_status); }; }; then
|
||||||
|
- has_option=yes
|
||||||
|
-else
|
||||||
|
- echo "$as_me: failed program was:" >&5
|
||||||
|
-sed 's/^/| /' conftest.$ac_ext >&5
|
||||||
|
-
|
||||||
|
-has_option=no
|
||||||
|
-fi
|
||||||
|
-rm -f conftest.err conftest.$ac_objext conftest.$ac_ext
|
||||||
|
- CFLAGS="$SAVE_CFLAGS"
|
||||||
|
- echo "$as_me:$LINENO: result: $has_option" >&5
|
||||||
|
-echo "${ECHO_T}$has_option" >&6
|
||||||
|
- if test $has_option = yes; then
|
||||||
|
- warning_flags="$warning_flags $option"
|
||||||
|
- fi
|
||||||
|
- unset has_option
|
||||||
|
- unset SAVE_CFLAGS
|
||||||
|
- done
|
||||||
|
- unset option
|
||||||
|
- if test "$enable_compile_warnings" = "error" ; then
|
||||||
|
- warning_flags="$warning_flags -Werror"
|
||||||
|
- fi
|
||||||
|
- ;;
|
||||||
|
- *)
|
||||||
|
- { { echo "$as_me:$LINENO: error: Unknown argument '$enable_compile_warnings' to --enable-compile-warnings" >&5
|
||||||
|
-echo "$as_me: error: Unknown argument '$enable_compile_warnings' to --enable-compile-warnings" >&2;}
|
||||||
|
- { (exit 1); exit 1; }; }
|
||||||
|
- ;;
|
||||||
|
- esac
|
||||||
|
- CFLAGS="$realsave_CFLAGS"
|
||||||
|
- echo "$as_me:$LINENO: checking what warning flags to pass to the C compiler" >&5
|
||||||
|
-echo $ECHO_N "checking what warning flags to pass to the C compiler... $ECHO_C" >&6
|
||||||
|
- echo "$as_me:$LINENO: result: $warning_flags" >&5
|
||||||
|
-echo "${ECHO_T}$warning_flags" >&6
|
||||||
|
-
|
||||||
|
- # Check whether --enable-iso-c or --disable-iso-c was given.
|
||||||
|
-if test "${enable_iso_c+set}" = set; then
|
||||||
|
- enableval="$enable_iso_c"
|
||||||
|
-
|
||||||
|
-else
|
||||||
|
- enable_iso_c=no
|
||||||
|
-fi;
|
||||||
|
-
|
||||||
|
- echo "$as_me:$LINENO: checking what language compliance flags to pass to the C compiler" >&5
|
||||||
|
-echo $ECHO_N "checking what language compliance flags to pass to the C compiler... $ECHO_C" >&6
|
||||||
|
- complCFLAGS=
|
||||||
|
- if test "x$enable_iso_c" != "xno"; then
|
||||||
|
- if test "x$GCC" = "xyes"; then
|
||||||
|
- case " $CFLAGS " in
|
||||||
|
- *\ \ -ansi\ \ *) ;;
|
||||||
|
- *) complCFLAGS="$complCFLAGS -ansi" ;;
|
||||||
|
- esac
|
||||||
|
- case " $CFLAGS " in
|
||||||
|
- *\ \ -pedantic\ \ *) ;;
|
||||||
|
- *) complCFLAGS="$complCFLAGS -pedantic" ;;
|
||||||
|
- esac
|
||||||
|
- fi
|
||||||
|
- fi
|
||||||
|
- echo "$as_me:$LINENO: result: $complCFLAGS" >&5
|
||||||
|
-echo "${ECHO_T}$complCFLAGS" >&6
|
||||||
|
-
|
||||||
|
- WARN_CFLAGS="$warning_flags $complCFLAGS"
|
||||||
|
-
|
||||||
|
-
|
||||||
|
-CFLAGS="$CFLAGS $WARN_CFLAGS"
|
||||||
|
case $CFLAGS in
|
||||||
|
*-Wall*)
|
||||||
|
# Turn off the annoying "comparison between signed and unsigned"
|
||||||
|
--- evolution-2.9.5/configure.in.no-gnome-common 2007-01-08 11:54:43.000000000 -0500
|
||||||
|
+++ evolution-2.9.5/configure.in 2007-01-21 21:57:28.000000000 -0500
|
||||||
|
@@ -1133,9 +1133,6 @@
|
||||||
dnl *************************
|
dnl *************************
|
||||||
dnl CFLAGS and LIBS and stuff
|
dnl CFLAGS and LIBS and stuff
|
||||||
dnl *************************
|
dnl *************************
|
||||||
|
@ -44,13 +44,13 @@
|
|||||||
|
|
||||||
Name: evolution
|
Name: evolution
|
||||||
Version: 2.9.5
|
Version: 2.9.5
|
||||||
Release: 2%{?dist}
|
Release: 3%{?dist}
|
||||||
License: GPL
|
License: GPL
|
||||||
Group: Applications/Productivity
|
Group: Applications/Productivity
|
||||||
Summary: GNOME's next-generation groupware suite
|
Summary: GNOME's next-generation groupware suite
|
||||||
URL: http://www.gnome.org/projects/evolution/
|
URL: http://www.gnome.org/projects/evolution/
|
||||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||||
Source: %{name}-%{version}.tar.bz2
|
Source: evolution-%{version}.tar.bz2
|
||||||
Source1: evolution16.png
|
Source1: evolution16.png
|
||||||
Source2: evolution22.png
|
Source2: evolution22.png
|
||||||
Source3: evolution24.png
|
Source3: evolution24.png
|
||||||
@ -275,7 +275,7 @@ Obsoletes: libgal2-devel <= %{last_libgal2_version}
|
|||||||
Development files needed for building things which link against evolution.
|
Development files needed for building things which link against evolution.
|
||||||
|
|
||||||
%prep
|
%prep
|
||||||
%setup -q
|
%setup -q -n evolution-%{version}
|
||||||
%patch10 -p1 -b .ldaphack
|
%patch10 -p1 -b .ldaphack
|
||||||
%patch11 -p1 -b .commit-enter-on-calendar
|
%patch11 -p1 -b .commit-enter-on-calendar
|
||||||
%patch12 -p1 -b .move-autosave-file
|
%patch12 -p1 -b .move-autosave-file
|
||||||
@ -410,13 +410,13 @@ autoreconf --force --warnings=no-portability
|
|||||||
%ldap_flags %pilot_flags %krb5_flags %nntp_flags %ssl_flags %exchange_flags \
|
%ldap_flags %pilot_flags %krb5_flags %nntp_flags %ssl_flags %exchange_flags \
|
||||||
--enable-plugins=all
|
--enable-plugins=all
|
||||||
export tagname=CC
|
export tagname=CC
|
||||||
make %{?_smp_mflags} LIBTOOL=%{_bindir}/libtool CFLAGS="$CFLAGS -UGNOME_DISABLE_DEPRECATED"
|
make %{?_smp_mflags} LIBTOOL=/usr/bin/libtool CFLAGS="$CFLAGS -UGNOME_DISABLE_DEPRECATED"
|
||||||
|
|
||||||
%install
|
%install
|
||||||
rm -rf $RPM_BUILD_ROOT
|
rm -rf $RPM_BUILD_ROOT
|
||||||
export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
|
export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
|
||||||
export tagname=CC
|
export tagname=CC
|
||||||
make LIBTOOL=%{_bindir}/libtool DESTDIR=$RPM_BUILD_ROOT install
|
make LIBTOOL=/usr/bin/libtool DESTDIR=$RPM_BUILD_ROOT install
|
||||||
unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
|
unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
|
||||||
|
|
||||||
# remove libtool archives for importers and the like
|
# remove libtool archives for importers and the like
|
||||||
@ -460,14 +460,14 @@ ln -sf ./evolution-%{evo_major} $RPM_BUILD_ROOT/%{_bindir}/evolution
|
|||||||
for serverfile in $RPM_BUILD_ROOT%{_libdir}/bonobo/servers/*.server; do
|
for serverfile in $RPM_BUILD_ROOT%{_libdir}/bonobo/servers/*.server; do
|
||||||
sed -i -e 's|location *= *"/usr/lib\(64\)*/|location="/usr/$LIB/|' $serverfile
|
sed -i -e 's|location *= *"/usr/lib\(64\)*/|location="/usr/$LIB/|' $serverfile
|
||||||
done
|
done
|
||||||
%find_lang %name-%{evo_major}
|
%find_lang evolution-%{evo_major}
|
||||||
|
|
||||||
%post
|
%post
|
||||||
/sbin/ldconfig
|
/sbin/ldconfig
|
||||||
export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
|
export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
|
||||||
SCHEMAS="apps-evolution-mail-prompts-checkdefault-%{evo_major}.schemas apps_evolution_addressbook-%{evo_major}.schemas apps_evolution_calendar-%{evo_major}.schemas apps_evolution_shell-%{evo_major}.schemas evolution-mail-%{evo_major}.schemas"
|
SCHEMAS="apps-evolution-mail-prompts-checkdefault-%{evo_major}.schemas apps_evolution_addressbook-%{evo_major}.schemas apps_evolution_calendar-%{evo_major}.schemas apps_evolution_shell-%{evo_major}.schemas evolution-mail-%{evo_major}.schemas"
|
||||||
for S in $SCHEMAS; do
|
for S in $SCHEMAS; do
|
||||||
gconftool-2 --makefile-install-rule /etc/gconf/schemas/$S > /dev/null
|
gconftool-2 --makefile-install-rule %{_sysconfdir}/gconf/schemas/$S > /dev/null
|
||||||
done
|
done
|
||||||
scrollkeeper-update -q
|
scrollkeeper-update -q
|
||||||
|
|
||||||
@ -478,7 +478,7 @@ scrollkeeper-update -q
|
|||||||
%clean
|
%clean
|
||||||
rm -rf $RPM_BUILD_ROOT
|
rm -rf $RPM_BUILD_ROOT
|
||||||
|
|
||||||
%files -f %{name}-%{evo_major}.lang
|
%files -f evolution-%{evo_major}.lang
|
||||||
%defattr(-, root, root)
|
%defattr(-, root, root)
|
||||||
%doc AUTHORS COPYING ChangeLog INSTALL NEWS README
|
%doc AUTHORS COPYING ChangeLog INSTALL NEWS README
|
||||||
|
|
||||||
@ -725,6 +725,12 @@ rm -rf $RPM_BUILD_ROOT
|
|||||||
%{_libdir}/evolution/%{evo_major}/libmenus.so
|
%{_libdir}/evolution/%{evo_major}/libmenus.so
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Sun Jan 21 2007 Matthew Barnes <mbarnes@redhat.com> - 2.9.5-3.fc7
|
||||||
|
- Revise evolution-2.7.1-no-gnome-common.patch so that we no longer
|
||||||
|
have to run autoconf before building.
|
||||||
|
- Revise evolution-2.5.4-fix-conduit-dir.patch so that we no longer
|
||||||
|
have to run automake before building.
|
||||||
|
|
||||||
* Wed Jan 10 2007 Matthew Barnes <mbarnes@redhat.com> - 2.9.5-2.fc7
|
* Wed Jan 10 2007 Matthew Barnes <mbarnes@redhat.com> - 2.9.5-2.fc7
|
||||||
- Add patch for GNOME bug #359979 (change EMsgPort semantics).
|
- Add patch for GNOME bug #359979 (change EMsgPort semantics).
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user