- Update to 1.11.6.1
This commit is contained in:
parent
b43d95bbc1
commit
817ffbd4ec
@ -1 +1 @@
|
||||
evolution-data-server-1.11.6.tar.bz2
|
||||
evolution-data-server-1.11.6.1.tar.bz2
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.glade.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.glade 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.glade.code-cleanup 2007-01-03 09:56:26.000000000 -0500
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.glade 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -118,7 +118,10 @@
|
||||
<property name="yalign">0.5</property>
|
||||
<property name="xpad">0</property>
|
||||
@ -61,9 +61,9 @@
|
||||
</widget>
|
||||
<packing>
|
||||
<property name="padding">0</property>
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-name-selector-list.c.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-name-selector-list.c 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -447,7 +447,7 @@
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-list.c.code-cleanup 2007-07-31 16:14:53.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-list.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -447,7 +447,7 @@ enl_tree_button_press_event (GtkWidget *
|
||||
|
||||
if (len > 1) {
|
||||
menu_item = gtk_radio_menu_item_new_with_label (group, email);
|
||||
@ -72,9 +72,9 @@
|
||||
g_signal_connect (menu_item, "toggled", G_CALLBACK (destination_set_email), destination);
|
||||
} else {
|
||||
menu_item = gtk_menu_item_new_with_label (email);
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-name-selector-entry.c.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-name-selector-entry.c 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -2136,7 +2136,7 @@
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-entry.c.code-cleanup 2007-07-31 16:14:53.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-entry.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -2204,7 +2204,7 @@ populate_popup (ENameSelectorEntry *name
|
||||
|
||||
if (len > 1) {
|
||||
menu_item = gtk_radio_menu_item_new_with_label (group, email);
|
||||
@ -83,8 +83,8 @@
|
||||
g_signal_connect (menu_item, "toggled", G_CALLBACK (destination_set_email), destination);
|
||||
} else {
|
||||
menu_item = gtk_menu_item_new_with_label (email);
|
||||
--- evolution-data-server-1.10.0/libedataserverui/test-source-option-menu.c.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/test-source-option-menu.c 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/test-source-option-menu.c.code-cleanup 2007-01-03 09:56:25.000000000 -0500
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/test-source-option-menu.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -1,5 +1,5 @@
|
||||
/* -*- Mode: C; indent-tabs-mode: t; c-basic-offset: 8; tab-width: 8 -*- */
|
||||
-/* test-source-option-menu.c - Test for ESourceOptionMenu.
|
||||
@ -115,7 +115,7 @@
|
||||
g_print ("source selected: \"%s\"\n", e_source_peek_name (source));
|
||||
}
|
||||
|
||||
@@ -43,7 +43,7 @@
|
||||
@@ -43,7 +43,7 @@ static int
|
||||
on_idle_create_widget (const char *gconf_path)
|
||||
{
|
||||
GtkWidget *window;
|
||||
@ -124,7 +124,7 @@
|
||||
ESourceList *source_list;
|
||||
GConfClient *gconf_client;
|
||||
|
||||
@@ -51,10 +51,12 @@
|
||||
@@ -51,10 +51,12 @@ on_idle_create_widget (const char *gconf
|
||||
source_list = e_source_list_new_for_gconf (gconf_client, gconf_path);
|
||||
|
||||
window = gtk_window_new (GTK_WINDOW_TOPLEVEL);
|
||||
@ -140,26 +140,26 @@
|
||||
gtk_widget_show_all (window);
|
||||
|
||||
g_object_unref (gconf_client);
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-source-option-menu.h.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-source-option-menu.h 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-source-option-menu.h.code-cleanup 2007-07-31 16:14:53.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-source-option-menu.h 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -23,6 +23,8 @@
|
||||
#ifndef _E_SOURCE_OPTION_MENU_H_
|
||||
#define _E_SOURCE_OPTION_MENU_H_
|
||||
|
||||
+#ifndef EDS_DISABLE_DEPRECATED
|
||||
+
|
||||
#include <libedataserver/e-source-list.h>
|
||||
#include "libedataserver/e-source-list.h"
|
||||
|
||||
#include <gtk/gtkoptionmenu.h>
|
||||
@@ -60,5 +62,6 @@
|
||||
@@ -60,5 +62,6 @@ ESource *e_source_option_menu_peek_selec
|
||||
void e_source_option_menu_select (ESourceOptionMenu *menu,
|
||||
ESource *source);
|
||||
|
||||
+#endif /* EDS_DISABLE_DEPRECATED */
|
||||
|
||||
#endif /* _E_SOURCE_OPTION_MENU_H_ */
|
||||
--- /dev/null 2007-03-30 19:30:56.246366825 -0400
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-source-combo-box.h 2007-04-04 12:08:04.000000000 -0400
|
||||
--- /dev/null 2007-07-31 17:57:56.110944649 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-source-combo-box.h 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -0,0 +1,79 @@
|
||||
+/* -*- Mode: C; indent-tabs-mode: t; c-basic-offset: 8; tab-width: 8 -*- */
|
||||
+/* e-source-combo-box.h
|
||||
@ -240,9 +240,9 @@
|
||||
+G_END_DECLS
|
||||
+
|
||||
+#endif /* _E_SOURCE_COMBO_BOX_H_ */
|
||||
--- evolution-data-server-1.10.0/libedataserverui/Makefile.in.code-cleanup 2007-03-12 12:04:04.000000000 -0400
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/Makefile.in 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -78,8 +78,8 @@
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/Makefile.in.code-cleanup 2007-07-31 18:18:45.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/Makefile.in 2007-08-01 13:28:50.000000000 -0400
|
||||
@@ -73,8 +73,8 @@ am_libedataserverui_1_2_la_OBJECTS = $(a
|
||||
e-name-selector-dialog.lo e-name-selector-entry.lo \
|
||||
e-name-selector-model.lo e-name-selector-list.lo \
|
||||
e-passwords.lo e-source-selector.lo \
|
||||
@ -252,8 +252,24 @@
|
||||
+ e-source-option-menu.lo e-tree-model-generator.lo
|
||||
libedataserverui_1_2_la_OBJECTS = \
|
||||
$(am_libedataserverui_1_2_la_OBJECTS)
|
||||
PROGRAMS = $(noinst_PROGRAMS)
|
||||
@@ -452,6 +452,7 @@
|
||||
libedataserverui_1_2_la_LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) \
|
||||
@@ -321,6 +321,7 @@ PTHREAD_LIB = @PTHREAD_LIB@
|
||||
PURIFY = @PURIFY@
|
||||
RANLIB = @RANLIB@
|
||||
REGEX_LIBS = @REGEX_LIBS@
|
||||
+SED = @SED@
|
||||
SENDMAIL = @SENDMAIL@
|
||||
SET_MAKE = @SET_MAKE@
|
||||
SHELL = @SHELL@
|
||||
@@ -332,7 +333,6 @@ THREADS_CFLAGS = @THREADS_CFLAGS@
|
||||
THREADS_LIBS = @THREADS_LIBS@
|
||||
USE_NLS = @USE_NLS@
|
||||
VERSION = @VERSION@
|
||||
-WARN_CFLAGS = @WARN_CFLAGS@
|
||||
XGETTEXT = @XGETTEXT@
|
||||
YACC = @YACC@
|
||||
YFLAGS = @YFLAGS@
|
||||
@@ -424,6 +424,7 @@ libedataserverui_1_2_la_SOURCES = \
|
||||
e-passwords.c \
|
||||
e-source-selector.c \
|
||||
e-source-selector-dialog.c \
|
||||
@ -261,7 +277,7 @@
|
||||
e-source-option-menu.c \
|
||||
e-tree-model-generator.c
|
||||
|
||||
@@ -481,6 +482,7 @@
|
||||
@@ -449,6 +450,7 @@ libedataserveruiinclude_HEADERS = \
|
||||
e-passwords.h \
|
||||
e-source-selector.h \
|
||||
e-source-selector-dialog.h \
|
||||
@ -269,7 +285,7 @@
|
||||
e-source-option-menu.h \
|
||||
e-tree-model-generator.h
|
||||
|
||||
@@ -619,6 +621,7 @@
|
||||
@@ -587,6 +589,7 @@ distclean-compile:
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-name-selector-model.Plo@am__quote@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-name-selector.Plo@am__quote@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-passwords.Plo@am__quote@
|
||||
@ -277,9 +293,9 @@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-source-option-menu.Plo@am__quote@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-source-selector-dialog.Plo@am__quote@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/e-source-selector.Plo@am__quote@
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.h.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.h 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -58,7 +58,6 @@
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.h.code-cleanup 2007-04-17 12:13:05.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.h 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -58,7 +58,6 @@ struct _ENameSelectorDialog {
|
||||
/* Private */
|
||||
|
||||
EBook *pending_book;
|
||||
@ -287,9 +303,9 @@
|
||||
ENameSelectorModel *name_selector_model;
|
||||
GtkTreeModelSort *contact_sort;
|
||||
|
||||
--- evolution-data-server-1.10.0/libedataserverui/Makefile.am.code-cleanup 2007-01-03 05:09:27.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/Makefile.am 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -31,6 +31,7 @@
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/Makefile.am.code-cleanup 2007-07-30 09:58:51.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/Makefile.am 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -31,6 +31,7 @@ libedataserverui_1_2_la_SOURCES = \
|
||||
e-passwords.c \
|
||||
e-source-selector.c \
|
||||
e-source-selector-dialog.c \
|
||||
@ -297,7 +313,7 @@
|
||||
e-source-option-menu.c \
|
||||
e-tree-model-generator.c
|
||||
|
||||
@@ -63,6 +64,7 @@
|
||||
@@ -57,6 +58,7 @@ libedataserveruiinclude_HEADERS = \
|
||||
e-passwords.h \
|
||||
e-source-selector.h \
|
||||
e-source-selector-dialog.h \
|
||||
@ -305,8 +321,8 @@
|
||||
e-source-option-menu.h \
|
||||
e-tree-model-generator.h
|
||||
|
||||
--- evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.c.code-cleanup 2007-04-04 12:08:04.000000000 -0400
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-name-selector-dialog.c 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.c.code-cleanup 2007-07-31 16:14:53.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-name-selector-dialog.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -32,7 +32,7 @@
|
||||
#include <gtk/gtkscrolledwindow.h>
|
||||
#include <gtk/gtkstock.h>
|
||||
@ -316,7 +332,7 @@
|
||||
#include <libedataserverui/e-destination-store.h>
|
||||
#include <libedataserverui/e-contact-store.h>
|
||||
#include <libedataserverui/e-book-auth-util.h>
|
||||
@@ -64,9 +64,8 @@
|
||||
@@ -64,9 +64,8 @@ struct _ENameSelectorDialogPrivate
|
||||
guint destination_index;
|
||||
};
|
||||
|
||||
@ -327,7 +343,7 @@
|
||||
static void transfer_button_clicked (ENameSelectorDialog *name_selector_dialog, GtkButton *transfer_button);
|
||||
static void contact_selection_changed (ENameSelectorDialog *name_selector_dialog);
|
||||
static void setup_name_selector_model (ENameSelectorDialog *name_selector_dialog);
|
||||
@@ -106,33 +105,28 @@
|
||||
@@ -106,33 +105,28 @@ e_name_selector_dialog_set_property (GOb
|
||||
{
|
||||
}
|
||||
|
||||
@ -379,7 +395,7 @@
|
||||
}
|
||||
|
||||
static void
|
||||
@@ -223,34 +217,26 @@
|
||||
@@ -223,34 +217,26 @@ e_name_selector_dialog_init (ENameSelect
|
||||
|
||||
name_selector_dialog->name_selector_model = e_name_selector_model_new ();
|
||||
name_selector_dialog->sections = g_array_new (FALSE, FALSE, sizeof (Section));
|
||||
@ -422,7 +438,7 @@
|
||||
|
||||
label = glade_xml_get_widget (name_selector_dialog->gui, "AddressBookLabel");
|
||||
gtk_label_set_mnemonic_widget (GTK_LABEL (label), widget);
|
||||
@@ -308,9 +294,7 @@
|
||||
@@ -308,9 +294,7 @@ e_name_selector_dialog_finalize (GObject
|
||||
ENameSelectorDialog *name_selector_dialog = E_NAME_SELECTOR_DIALOG (object);
|
||||
|
||||
g_array_free (name_selector_dialog->sections, TRUE);
|
||||
@ -432,7 +448,7 @@
|
||||
|
||||
if (G_OBJECT_CLASS (e_name_selector_dialog_parent_class)->finalize)
|
||||
G_OBJECT_CLASS (e_name_selector_dialog_parent_class)->finalize (object);
|
||||
@@ -384,26 +368,6 @@
|
||||
@@ -384,26 +368,6 @@ sort_iter_to_contact_store_iter (ENameSe
|
||||
*email_n = email_n_local;
|
||||
}
|
||||
|
||||
@ -459,7 +475,7 @@
|
||||
static void
|
||||
add_destination (EDestinationStore *destination_store, EContact *contact, gint email_n)
|
||||
{
|
||||
@@ -742,8 +706,13 @@
|
||||
@@ -742,8 +706,13 @@ book_opened (EBook *book, EBookStatus st
|
||||
}
|
||||
|
||||
static void
|
||||
@ -474,7 +490,7 @@
|
||||
/* Remove any previous books being shown or loaded */
|
||||
remove_books (name_selector_dialog);
|
||||
|
||||
@@ -761,49 +730,54 @@
|
||||
@@ -761,49 +730,54 @@ search_changed (ENameSelectorDialog *nam
|
||||
{
|
||||
EContactStore *contact_store;
|
||||
EBookQuery *book_query;
|
||||
@ -556,8 +572,8 @@
|
||||
}
|
||||
|
||||
static void
|
||||
--- /dev/null 2007-03-30 19:30:56.246366825 -0400
|
||||
+++ evolution-data-server-1.10.0/libedataserverui/e-source-combo-box.c 2007-04-04 12:09:51.000000000 -0400
|
||||
--- /dev/null 2007-07-31 17:57:56.110944649 -0400
|
||||
+++ evolution-data-server-1.11.6.1/libedataserverui/e-source-combo-box.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -0,0 +1,457 @@
|
||||
+/* -*- Mode: C; indent-tabs-mode: t; c-basic-offset: 8; tab-width: 8 -*- */
|
||||
+/* e-source-option-menu.c
|
||||
@ -1016,8 +1032,8 @@
|
||||
+
|
||||
+ gtk_combo_box_set_active_iter (combo_box, &iter);
|
||||
+}
|
||||
--- evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui-docs.sgml.code-cleanup 2007-03-12 01:23:42.000000000 -0400
|
||||
+++ evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui-docs.sgml 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui-docs.sgml.code-cleanup 2007-07-30 10:25:09.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui-docs.sgml 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -19,6 +19,7 @@
|
||||
<xi:include href="xml/e-name-selector-list.xml"/>
|
||||
<xi:include href="xml/e-name-selector-model.xml"/>
|
||||
@ -1026,8 +1042,8 @@
|
||||
<xi:include href="xml/e-source-option-menu.xml"/>
|
||||
<xi:include href="xml/e-source-selector.xml"/>
|
||||
<xi:include href="xml/e-source-selector-dialog.xml"/>
|
||||
--- evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui.types.code-cleanup 2007-03-12 01:23:42.000000000 -0400
|
||||
+++ evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui.types 2007-04-04 12:08:04.000000000 -0400
|
||||
--- evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui.types.code-cleanup 2007-07-30 10:25:09.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui.types 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -6,6 +6,7 @@
|
||||
#include <libedataserverui/e-name-selector-entry.h>
|
||||
#include <libedataserverui/e-name-selector-list.h>
|
||||
@ -1036,7 +1052,7 @@
|
||||
#include <libedataserverui/e-source-option-menu.h>
|
||||
#include <libedataserverui/e-source-selector.h>
|
||||
#include <libedataserverui/e-source-selector-dialog.h>
|
||||
@@ -19,6 +20,7 @@
|
||||
@@ -19,6 +20,7 @@ e_name_selector_dialog_get_type
|
||||
e_name_selector_entry_get_type
|
||||
e_name_selector_list_get_type
|
||||
e_name_selector_model_get_type
|
||||
@ -1044,9 +1060,9 @@
|
||||
e_source_option_menu_get_type
|
||||
e_source_selector_get_type
|
||||
e_source_selector_dialog_get_type
|
||||
--- evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui-sections.txt.code-cleanup 2007-03-12 01:23:42.000000000 -0400
|
||||
+++ evolution-data-server-1.10.0/docs/reference/libedataserverui/libedataserverui-sections.txt 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -25,6 +25,29 @@
|
||||
--- evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui-sections.txt.code-cleanup 2007-07-30 10:25:09.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/docs/reference/libedataserverui/libedataserverui-sections.txt 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -25,6 +25,29 @@ e_tree_model_generator_get_type
|
||||
</SECTION>
|
||||
|
||||
<SECTION>
|
||||
@ -1076,9 +1092,19 @@
|
||||
<FILE>e-source-option-menu</FILE>
|
||||
<TITLE>ESourceOptionMenu</TITLE>
|
||||
ESourceOptionMenu
|
||||
--- evolution-data-server-1.10.0/calendar/libical/src/libicalss/icalssyacc.y.code-cleanup 2007-01-03 10:02:34.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/calendar/libical/src/libicalss/icalssyacc.y 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -47,6 +47,7 @@
|
||||
--- evolution-data-server-1.11.6.1/calendar/libical/src/libicalss/icalssyacc.c.code-cleanup 2007-01-22 12:33:48.000000000 -0500
|
||||
+++ evolution-data-server-1.11.6.1/calendar/libical/src/libicalss/icalssyacc.c 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -160,6 +160,7 @@ static void ssyacc_add_select(struct ica
|
||||
static void ssyacc_add_from(struct icalgauge_impl* impl, char* str1);
|
||||
static void set_logic(struct icalgauge_impl* impl,icalgaugelogic l);
|
||||
void sserror(char *s); /* Don't know why I need this.... */
|
||||
+int sslex(void *YYPARSE_PARAM);
|
||||
|
||||
|
||||
|
||||
--- evolution-data-server-1.11.6.1/calendar/libical/src/libicalss/icalssyacc.y.code-cleanup 2007-01-22 12:29:24.000000000 -0500
|
||||
+++ evolution-data-server-1.11.6.1/calendar/libical/src/libicalss/icalssyacc.y 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -47,6 +47,7 @@ static void ssyacc_add_select(struct ica
|
||||
static void ssyacc_add_from(struct icalgauge_impl* impl, char* str1);
|
||||
static void set_logic(struct icalgauge_impl* impl,icalgaugelogic l);
|
||||
void sserror(char *s); /* Don't know why I need this.... */
|
||||
@ -1086,9 +1112,19 @@
|
||||
|
||||
%}
|
||||
|
||||
--- evolution-data-server-1.10.0/calendar/libical/src/libicalvcal/vcc.y.code-cleanup 2007-01-03 10:02:34.000000000 -0500
|
||||
+++ evolution-data-server-1.10.0/calendar/libical/src/libicalvcal/vcc.y 2007-04-04 12:08:04.000000000 -0400
|
||||
@@ -170,6 +170,7 @@
|
||||
--- evolution-data-server-1.11.6.1/calendar/libical/src/libicalvcal/vcc.c.code-cleanup 2007-08-01 14:10:25.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6.1/calendar/libical/src/libicalvcal/vcc.c 2007-08-01 14:11:02.000000000 -0400
|
||||
@@ -273,6 +273,7 @@ static void enterProps(const char *s);
|
||||
static void enterAttr(const char *s1, const char *s2);
|
||||
static void enterValues(const char *value);
|
||||
static void mime_error_(char *s);
|
||||
+static int mime_lex(void);
|
||||
|
||||
|
||||
|
||||
--- evolution-data-server-1.11.6.1/calendar/libical/src/libicalvcal/vcc.y.code-cleanup 2007-01-22 12:29:26.000000000 -0500
|
||||
+++ evolution-data-server-1.11.6.1/calendar/libical/src/libicalvcal/vcc.y 2007-08-01 13:28:00.000000000 -0400
|
||||
@@ -170,6 +170,7 @@ static void enterProps(const char *s);
|
||||
static void enterAttr(const char *s1, const char *s2);
|
||||
static void enterValues(const char *value);
|
||||
static void mime_error_(char *s);
|
||||
|
@ -1,10 +0,0 @@
|
||||
--- evolution-data-server-1.11.6/calendar/libical/src/libical/icaltimezone.c.implicit-function-declaration 2007-07-31 07:19:20.000000000 -0400
|
||||
+++ evolution-data-server-1.11.6/calendar/libical/src/libical/icaltimezone.c 2007-07-31 07:19:41.000000000 -0400
|
||||
@@ -30,6 +30,7 @@
|
||||
#include "config.h"
|
||||
#endif
|
||||
|
||||
+#include <ctype.h>
|
||||
#include <stdio.h>
|
||||
#include <stdlib.h>
|
||||
#include <string.h>
|
File diff suppressed because it is too large
Load Diff
@ -25,7 +25,7 @@
|
||||
### Abstract ###
|
||||
|
||||
Name: evolution-data-server
|
||||
Version: 1.11.6
|
||||
Version: 1.11.6.1
|
||||
Release: 1%{?dist}
|
||||
License: LGPL
|
||||
Group: System Environment/Libraries
|
||||
@ -66,9 +66,6 @@ Patch20: evolution-data-server-1.10.1-camel-certdb-nss-cert-get.patch
|
||||
# RH bug #243296
|
||||
Patch21: evolution-data-server-1.11.5-fix-64bit-acinclude.patch
|
||||
|
||||
# Implicit Function Declarations
|
||||
Patch22: evolution-data-server-1.11.6-implicit-function-declaration.patch
|
||||
|
||||
### Dependencies ###
|
||||
|
||||
Requires: GConf2
|
||||
@ -158,7 +155,6 @@ evolution-data-server.
|
||||
%patch19 -p1 -b .camel-folder-symmary-crash
|
||||
%patch20 -p1 -b .camel-certdb-nss-cert-get
|
||||
%patch21 -p1 -b .fix-64bit-acinclude
|
||||
%patch22 -p1 -b .implicit-function-declaration
|
||||
|
||||
mkdir -p krb5-fakeprefix/include
|
||||
mkdir -p krb5-fakeprefix/lib
|
||||
@ -391,6 +387,9 @@ rm -rf $RPM_BUILD_ROOT
|
||||
%{_libdir}/pkgconfig/libexchange-storage-%{eds_api_version}.pc
|
||||
|
||||
%changelog
|
||||
* Wed Aug 01 2007 Matthew Barnes <mbarnes@redhat.com> - 1.11.6.1-1.fc8
|
||||
- Update to 1.11.6.1
|
||||
|
||||
* Tue Jul 31 2007 Matthew Barnes <mbarnes@redhat.com> - 1.11.6-1.fc8
|
||||
- Update to 1.11.6
|
||||
- Remove patch for GNOME bug #380534 (fixed upstream).
|
||||
|
Loading…
Reference in New Issue
Block a user