Update to 3.51.1
This commit is contained in:
parent
68be1c4af7
commit
4e83f4aaa1
@ -1,19 +0,0 @@
|
||||
commit 55558d3c23e68aada59c5deb59a664aea263f075
|
||||
Author: Milan Crha <mcrha@redhat.com>
|
||||
Date: Fri Dec 1 09:52:57 2023 +0100
|
||||
|
||||
build: Correct incompatible type warning from check for I_CAL_EMAIL_PARAMETER
|
||||
|
||||
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
||||
index e7d376add97ef493..6173c0fc39d7688f 100644
|
||||
--- a/CMakeLists.txt
|
||||
+++ b/CMakeLists.txt
|
||||
@@ -963,7 +963,7 @@ set(CMAKE_REQUIRED_LIBRARIES ${CALENDAR_LDFLAGS})
|
||||
CHECK_C_SOURCE_COMPILES("#define LIBICAL_GLIB_UNSTABLE_API 1
|
||||
#include <libical-glib/libical-glib.h>
|
||||
int main(void) {
|
||||
- icalparameter *param;
|
||||
+ ICalParameter *param;
|
||||
param = i_cal_property_get_first_parameter (NULL, I_CAL_EMAIL_PARAMETER);
|
||||
i_cal_parameter_get_email (param);
|
||||
i_cal_parameter_new_email (NULL);
|
@ -59,13 +59,12 @@
|
||||
### Abstract ###
|
||||
|
||||
Name: evolution-data-server
|
||||
Version: 3.50.2
|
||||
Release: 2%{?dist}
|
||||
Version: 3.51.1
|
||||
Release: 1%{?dist}
|
||||
Summary: Backend data server for Evolution
|
||||
License: LGPL-2.0-or-later
|
||||
URL: https://wiki.gnome.org/Apps/Evolution
|
||||
Source: http://download.gnome.org/sources/%{name}/3.50/%{name}-%{version}.tar.xz
|
||||
Patch0: evolution-data-server-cmake-c99.patch
|
||||
Source: http://download.gnome.org/sources/%{name}/3.51/%{name}-%{version}.tar.xz
|
||||
|
||||
Provides: evolution-webcal = %{version}
|
||||
Obsoletes: evolution-webcal < 2.24.0
|
||||
@ -504,6 +503,9 @@ find $RPM_BUILD_ROOT -name '*.so.*' -exec chmod +x {} \;
|
||||
%{_datadir}/installed-tests
|
||||
|
||||
%changelog
|
||||
* Fri Jan 05 2024 Milan Crha <mcrha@redhat.com> - 3.51.1-1
|
||||
- Update to 3.51.1
|
||||
|
||||
* Tue Dec 19 2023 Florian Weimer <fweimer@redhat.com> - 3.50.2-2
|
||||
- Backport upstream patch to fix C issue in CMake probing
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (evolution-data-server-3.50.2.tar.xz) = 9e2a34e06a446ae142535072a3d6916e31b7be987b114c111fb0687fa32a3fe4085ba5a09ccd77fb395d107e5c673130dc770bae74a50fdb566c91cd9de85610
|
||||
SHA512 (evolution-data-server-3.51.1.tar.xz) = 14311118f51454256bf9ebc43ee83f5e4786ca114248b194a2402341dc0b443a90b76971a2b1383fdd893c61f650103697843176caa8b100b24ad92f344bb3e9
|
||||
|
Loading…
Reference in New Issue
Block a user