Remove some old/dead/stale/unused patches
This commit is contained in:
parent
084167643d
commit
41218bb72d
@ -1,28 +0,0 @@
|
|||||||
Commit: 51d12cebb61ca00f5455fe6e25938cd79fea15ab in pu fails to build
|
|
||||||
"make check".
|
|
||||||
|
|
||||||
Signed-off-by: Jose R. Santos <jrs@us.ibm.com>
|
|
||||||
---
|
|
||||||
|
|
||||||
e2fsck/Makefile.in | 4 ++--
|
|
||||||
1 files changed, 2 insertions(+), 2 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/e2fsck/Makefile.in b/e2fsck/Makefile.in
|
|
||||||
index 32743bc..0186112 100644
|
|
||||||
--- a/e2fsck/Makefile.in
|
|
||||||
+++ b/e2fsck/Makefile.in
|
|
||||||
@@ -143,12 +143,12 @@ tst_crc32: $(srcdir)/crc32.c $(LIBEXT2FS)
|
|
||||||
tst_refcount: ea_refcount.c
|
|
||||||
@echo " LD $@"
|
|
||||||
@$(CC) -o tst_refcount $(srcdir)/ea_refcount.c \
|
|
||||||
- $(ALL_CFLAGS) -DTEST_PROGRAM -lcom_err
|
|
||||||
+ $(ALL_CFLAGS) -DTEST_PROGRAM -L$(LIB) -lcom_err
|
|
||||||
|
|
||||||
tst_region: region.c
|
|
||||||
@echo " LD $@"
|
|
||||||
@$(CC) -o tst_region $(srcdir)/region.c \
|
|
||||||
- $(ALL_CFLAGS) -DTEST_PROGRAM -lcom_err
|
|
||||||
+ $(ALL_CFLAGS) -DTEST_PROGRAM -L$(LIB) -lcom_err
|
|
||||||
|
|
||||||
check:: tst_refcount tst_region tst_crc32
|
|
||||||
./tst_refcount
|
|
@ -1,19 +0,0 @@
|
|||||||
Index: devel/e2fsprogs-1.41-WIP/lib/blkid/test_probe.in
|
|
||||||
===================================================================
|
|
||||||
--- e2fsprogs-1.41-WIP.orig/lib/blkid/test_probe.in 2008-06-16 12:08:45.000000000 -0500
|
|
||||||
+++ e2fsprogs-1.41-WIP/lib/blkid/test_probe.in 2008-06-16 14:56:33.437233901 -0500
|
|
||||||
@@ -20,10 +20,13 @@ do
|
|
||||||
continue
|
|
||||||
fi
|
|
||||||
bunzip2 < $SRCDIR/tests/$i.img.bz2 > tests/tmp/test.img.$$
|
|
||||||
- # swap is native-endian, so regenerate before testing
|
|
||||||
if [ "$i" = "swap0" ]; then
|
|
||||||
+ # swap is native-endian, so regenerate before testing
|
|
||||||
+ dd if=/dev/zero of=tests/tmp/test.img.$$ bs=16k count=64
|
|
||||||
mkswap -v0 tests/tmp/test.img.$$ > /dev/null
|
|
||||||
elif [ "$i" = "swap1" ]; then
|
|
||||||
+ # swap is native-endian, so regenerate before testing
|
|
||||||
+ dd if=/dev/zero of=tests/tmp/test.img.$$ bs=16k count=64
|
|
||||||
mkswap -v1 -L SWAP-TEST -U 8ff8e77f-8553-485e-8656-58be67a81666 tests/tmp/test.img.$$ >/dev/null
|
|
||||||
fi
|
|
||||||
./tst_probe tests/tmp/test.img.$$ > tests/$i.out
|
|
Loading…
Reference in New Issue
Block a user