1f61980310
- fixed network for non-network root (like installer media)
27 lines
1015 B
Diff
27 lines
1015 B
Diff
From 2de297334b4e186c1c823e8a1e04f46ae46b899a Mon Sep 17 00:00:00 2001
|
|
From: Harald Hoyer <harald@redhat.com>
|
|
Date: Wed, 18 Apr 2012 13:14:55 +0200
|
|
Subject: [PATCH] Makefile: do not install systemd service in reboot
|
|
|
|
shutdown is enough. It is pulled in on reboot.
|
|
---
|
|
Makefile | 3 ---
|
|
1 file changed, 3 deletions(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index c62aae1..5ce1778 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -57,11 +57,8 @@ install: doc
|
|
if [ -n "$(systemdsystemunitdir)" ]; then \
|
|
mkdir -p $(DESTDIR)$(systemdsystemunitdir); \
|
|
install -m 0644 dracut-shutdown.service $(DESTDIR)$(systemdsystemunitdir); \
|
|
- mkdir -p $(DESTDIR)$(systemdsystemunitdir)/reboot.target.wants; \
|
|
mkdir -p $(DESTDIR)$(systemdsystemunitdir)/shutdown.target.wants; \
|
|
ln -s ../dracut-shutdown.service \
|
|
- $(DESTDIR)$(systemdsystemunitdir)/reboot.target.wants/dracut-shutdown.service; \
|
|
- ln -s ../dracut-shutdown.service \
|
|
$(DESTDIR)$(systemdsystemunitdir)/shutdown.target.wants/dracut-shutdown.service; \
|
|
fi
|
|
|