22 lines
595 B
Diff
22 lines
595 B
Diff
diff --git a/src/installer/corehost/cli/apphost/static/CMakeLists.txt b/src/installer/corehost/cli/apphost/static/CMakeLists.txt
|
|
index 85ea6ffe642..e6369f6b9ad 100644
|
|
--- a/src/installer/corehost/cli/apphost/static/CMakeLists.txt
|
|
+++ b/src/installer/corehost/cli/apphost/static/CMakeLists.txt
|
|
@@ -207,12 +207,12 @@
|
|
libhostcommon
|
|
${CORECLR_LIBRARIES}
|
|
|
|
- ${ZLIB_LIBRARIES}
|
|
- ${LIBGSS}
|
|
- ${NATIVE_LIBS_EXTRA}
|
|
-
|
|
${START_WHOLE_ARCHIVE}
|
|
${RUNTIMEINFO_LIB}
|
|
${NATIVE_LIBS}
|
|
${END_WHOLE_ARCHIVE}
|
|
+
|
|
+ ${ZLIB_LIBRARIES}
|
|
+ ${LIBGSS}
|
|
+ ${NATIVE_LIBS_EXTRA}
|
|
)
|