63a0159abe
The content of this branch was automatically imported from Fedora ELN with the following as its source: https://src.fedoraproject.org/rpms/dotnet3.1#11bc30a3d19a0c0adc112cd6c34a288c7dac64a2
12 lines
367 B
Diff
12 lines
367 B
Diff
diff --git a/src/debug/createdump/CMakeLists.txt b/src/debug/createdump/CMakeLists.txt
|
|
--- a/src/debug/createdump/CMakeLists.txt
|
|
+++ b/src/debug/createdump/CMakeLists.txt
|
|
@@ -21,6 +21,7 @@ include_directories(BEFORE ${VM_DIR})
|
|
add_definitions(-DPAL_STDCPP_COMPAT)
|
|
|
|
add_compile_options(-fPIE)
|
|
+add_link_options(-pie)
|
|
|
|
set(CREATEDUMP_SOURCES
|
|
createdump.cpp
|