Fix missing import in previous patch
Resolves: RHEL-71545
This commit is contained in:
parent
9a15dd3809
commit
d52cb4e21c
25
0050-Fix-missing-import-in-automatic.patch
Normal file
25
0050-Fix-missing-import-in-automatic.patch
Normal file
@ -0,0 +1,25 @@
|
|||||||
|
From 75c59dcb38d5672ffcfea9bb4cc999ab30294fe9 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Marek Blaha <mblaha@redhat.com>
|
||||||
|
Date: Wed, 29 Jan 2025 13:29:34 +0100
|
||||||
|
Subject: [PATCH] Fix missing import in automatic
|
||||||
|
|
||||||
|
Fixes omitted `import os` in previous commit.
|
||||||
|
---
|
||||||
|
dnf/automatic/main.py | 1 +
|
||||||
|
1 file changed, 1 insertion(+)
|
||||||
|
|
||||||
|
diff --git a/dnf/automatic/main.py b/dnf/automatic/main.py
|
||||||
|
index 3d73ffce..9d680e9e 100644
|
||||||
|
--- a/dnf/automatic/main.py
|
||||||
|
+++ b/dnf/automatic/main.py
|
||||||
|
@@ -24,6 +24,7 @@ from __future__ import unicode_literals
|
||||||
|
|
||||||
|
import argparse
|
||||||
|
import logging
|
||||||
|
+import os
|
||||||
|
import random
|
||||||
|
import socket
|
||||||
|
import time
|
||||||
|
--
|
||||||
|
2.48.1
|
||||||
|
|
1
dnf.spec
1
dnf.spec
@ -125,6 +125,7 @@ Patch0046: 0046-RHEL-6393-Fix-japanese-translations.patch
|
|||||||
Patch0047: 0047-RHEL-11786-Fix-substitution-in-kvp-in-add_new_repo.patch
|
Patch0047: 0047-RHEL-11786-Fix-substitution-in-kvp-in-add_new_repo.patch
|
||||||
Patch0048: 0048-smtplib-catch-OSError-not-SMTPException.patch
|
Patch0048: 0048-smtplib-catch-OSError-not-SMTPException.patch
|
||||||
Patch0049: 0049-automatic-Check-availability-of-config-file.patch
|
Patch0049: 0049-automatic-Check-availability-of-config-file.patch
|
||||||
|
Patch0050: 0050-Fix-missing-import-in-automatic.patch
|
||||||
|
|
||||||
|
|
||||||
BuildArch: noarch
|
BuildArch: noarch
|
||||||
|
Loading…
Reference in New Issue
Block a user