4bf24c8243
- Had to rename the -T option to -timeout as ISC is now using -T - Allow package rebuilders to easily enable DHCPv6 support with: rpmbuild --with DHCPv6 dhcp.spec Note that Fedora is still using the 'dhcpv6' package, but some users may want to experiment with the ISC DHCPv6 implementation locally.
15 lines
727 B
Diff
15 lines
727 B
Diff
diff -up dhcp-4.1.0/client/dhclient.c.usage dhcp-4.1.0/client/dhclient.c
|
|
--- dhcp-4.1.0/client/dhclient.c.usage 2009-01-06 10:36:55.000000000 -1000
|
|
+++ dhcp-4.1.0/client/dhclient.c 2009-01-06 10:39:58.000000000 -1000
|
|
@@ -990,6 +990,10 @@ static void usage()
|
|
"[-s server]");
|
|
log_error(" [-cf config-file] [-lf lease-file]%s",
|
|
"[-pf pid-file] [-e VAR=val]");
|
|
+ log_error(" [-I <dhcp-client-identifier>] [-B]");
|
|
+ log_error(" [-H <host-name> | -F <fqdn.fqdn>] [-timeout <timeout>]");
|
|
+ log_error(" [-V <vendor-class-identifier>]");
|
|
+ log_error(" [-R <request option list>]");
|
|
log_fatal(" [-sf script-file] [interface]");
|
|
}
|
|
|