47 lines
1.8 KiB
Diff
47 lines
1.8 KiB
Diff
diff -up dhcp-4.3.0a1/Makefile.am.remove-dst dhcp-4.3.0a1/Makefile.am
|
|
--- dhcp-4.3.0a1/Makefile.am.remove-dst 2013-12-19 14:48:03.744033290 +0100
|
|
+++ dhcp-4.3.0a1/Makefile.am 2013-12-19 14:48:03.753033163 +0100
|
|
@@ -31,7 +31,7 @@ else
|
|
SUBDIRS =
|
|
endif
|
|
|
|
-SUBDIRS += includes tests common dst omapip client dhcpctl relay server
|
|
+SUBDIRS += includes tests common omapip client dhcpctl relay server
|
|
|
|
nobase_include_HEADERS = dhcpctl/dhcpctl.h
|
|
|
|
diff -up dhcp-4.3.0a1/configure.ac.remove-dst dhcp-4.3.0a1/configure.ac
|
|
--- dhcp-4.3.0a1/configure.ac.remove-dst 2013-12-19 14:48:03.745033276 +0100
|
|
+++ dhcp-4.3.0a1/configure.ac 2013-12-19 14:48:03.752033177 +0100
|
|
@@ -632,7 +632,6 @@ AC_CONFIG_FILES([
|
|
common/Makefile
|
|
common/tests/Makefile
|
|
dhcpctl/Makefile
|
|
- dst/Makefile
|
|
includes/Makefile
|
|
omapip/Makefile
|
|
relay/Makefile
|
|
diff -up dhcp-4.3.0a1/includes/Makefile.am.remove-dst dhcp-4.3.0a1/includes/Makefile.am
|
|
--- dhcp-4.3.0a1/includes/Makefile.am.remove-dst 2013-11-07 20:15:08.000000000 +0100
|
|
+++ dhcp-4.3.0a1/includes/Makefile.am 2013-12-19 14:48:03.752033177 +0100
|
|
@@ -1,7 +1,6 @@
|
|
nobase_include_HEADERS = omapip/alloc.h omapip/buffer.h omapip/convert.h \
|
|
omapip/hash.h omapip/isclib.h omapip/omapip.h \
|
|
- omapip/omapip_p.h omapip/result.h omapip/trace.h \
|
|
- isc-dhcp/dst.h
|
|
+ omapip/omapip_p.h omapip/result.h omapip/trace.h
|
|
|
|
EXTRA_DIST = cdefs.h ctrace.h dhcp.h dhcp6.h dhcpd.h dhctoken.h failover.h \
|
|
heap.h inet.h minires.h osdep.h site.h statement.h tree.h \
|
|
diff -up dhcp-4.3.0a1/server/ddns.c.remove-dst dhcp-4.3.0a1/server/ddns.c
|
|
--- dhcp-4.3.0a1/server/ddns.c.remove-dst 2013-12-19 14:48:03.754033149 +0100
|
|
+++ dhcp-4.3.0a1/server/ddns.c 2013-12-19 14:49:14.102046556 +0100
|
|
@@ -35,7 +35,6 @@
|
|
*/
|
|
|
|
#include "dhcpd.h"
|
|
-#include "dst/md5.h"
|
|
#include <dns/result.h>
|
|
|
|
char *ddns_standard_tag = "ddns-dhcid";
|