24 lines
972 B
Diff
24 lines
972 B
Diff
diff -up dhcp-4.2.5b1/configure.ac.pkgconfig dhcp-4.2.5b1/configure.ac
|
|
--- dhcp-4.2.5b1/configure.ac.pkgconfig 2012-12-05 02:18:44.000000000 +0100
|
|
+++ dhcp-4.2.5b1/configure.ac 2012-12-17 15:45:33.769128387 +0100
|
|
@@ -194,6 +194,9 @@ if test "$atf_path" != "no" ; then
|
|
if test -f $atf_path/lib/pkgconfig/atf-c.pc ; then
|
|
atf_pcp=$atf_path/lib/pkgconfig
|
|
fi
|
|
+ if test -f $atf_path/lib64/pkgconfig/atf-c.pc ; then
|
|
+ atf_pcp=$atf_path/lib64/pkgconfig
|
|
+ fi
|
|
else
|
|
# Not specified, try some common paths
|
|
atf_dirs="/usr /usr/local /usr/pkg /opt /opt/local"
|
|
@@ -202,6 +205,9 @@ if test "$atf_path" != "no" ; then
|
|
if test -f $d/lib/pkgconfig/atf-c.pc ; then
|
|
atf_pcp=$d/lib/pkgconfig
|
|
fi
|
|
+ if test -f $d/lib64/pkgconfig/atf-c.pc ; then
|
|
+ atf_pcp=$d/lib64/pkgconfig
|
|
+ fi
|
|
done
|
|
fi
|
|
if test "$atf_pcp" = "" ; then
|