f8823a35fb
Resolves: #1980882
17 lines
463 B
Diff
17 lines
463 B
Diff
Makefile.in | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile.in b/Makefile.in
|
|
index b1fd4aa..77c467d 100644
|
|
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -173,7 +173,7 @@ CXXFLAGS+=@CXXDEBUG_FLAG@
|
|
CXXFLAGS+=@CXX_STRERROR_FLAG@
|
|
CXXFLAGS+=@LFS_FLAGS@
|
|
INCLUDES+=-I$(TOP_BUILDDIR) -I$(TOP_DIR) -I$(TOP_DIR)/thin-provisioning
|
|
-LIBS:=-laio -lexpat -lboost_iostreams -ldl
|
|
+LIBS:=-laio -lexpat -ldl
|
|
|
|
ifeq ("@DEVTOOLS@", "yes")
|
|
LIBS+=-lncurses
|