Update to version 1.0.11
This commit is contained in:
parent
c1fa90d775
commit
32537c977f
2
.gitignore
vendored
2
.gitignore
vendored
@ -49,3 +49,5 @@
|
|||||||
/dmpd106-vendor.tar.gz
|
/dmpd106-vendor.tar.gz
|
||||||
/v1.0.9.tar.gz
|
/v1.0.9.tar.gz
|
||||||
/dmpd109-vendor.tar.gz
|
/dmpd109-vendor.tar.gz
|
||||||
|
/v1.0.11.tar.gz
|
||||||
|
/dmpd1011-vendor.tar.gz
|
||||||
|
@ -1,4 +1,4 @@
|
|||||||
From 0d5347bd771e960294cd0c2f083d96448613ab9c Mon Sep 17 00:00:00 2001
|
From d7c6150c644a299bb8667a3d5a01b0e03449e996 Mon Sep 17 00:00:00 2001
|
||||||
From: Marian Csontos <mcsontos@redhat.com>
|
From: Marian Csontos <mcsontos@redhat.com>
|
||||||
Date: Thu, 27 Jul 2023 11:37:01 +0200
|
Date: Thu, 27 Jul 2023 11:37:01 +0200
|
||||||
Subject: [PATCH] Tweak cargo.toml to work with vendor directory
|
Subject: [PATCH] Tweak cargo.toml to work with vendor directory
|
||||||
@ -6,15 +6,17 @@ Subject: [PATCH] Tweak cargo.toml to work with vendor directory
|
|||||||
Mock works offline, cargo would try to download the files from github.
|
Mock works offline, cargo would try to download the files from github.
|
||||||
So cargo vendor has to be run first, and then change the Cargo.toml to
|
So cargo vendor has to be run first, and then change the Cargo.toml to
|
||||||
make mock happy.
|
make mock happy.
|
||||||
|
|
||||||
|
(cherry picked from commit 0d5347bd771e960294cd0c2f083d96448613ab9c)
|
||||||
---
|
---
|
||||||
Cargo.toml | 3 ++-
|
Cargo.toml | 3 ++-
|
||||||
1 file changed, 2 insertions(+), 1 deletion(-)
|
1 file changed, 2 insertions(+), 1 deletion(-)
|
||||||
|
|
||||||
diff --git a/Cargo.toml b/Cargo.toml
|
diff --git a/Cargo.toml b/Cargo.toml
|
||||||
index 500345a4..d4aa38a6 100644
|
index 23b46193..b33b7418 100644
|
||||||
--- a/Cargo.toml
|
--- a/Cargo.toml
|
||||||
+++ b/Cargo.toml
|
+++ b/Cargo.toml
|
||||||
@@ -27,7 +27,8 @@ quick-xml = "0.29"
|
@@ -27,7 +27,8 @@ quick-xml = "0.31"
|
||||||
rand = "0.8"
|
rand = "0.8"
|
||||||
rangemap = "1.4"
|
rangemap = "1.4"
|
||||||
roaring = "0.10"
|
roaring = "0.10"
|
||||||
|
@ -9,14 +9,14 @@
|
|||||||
|
|
||||||
Summary: Device-mapper Persistent Data Tools
|
Summary: Device-mapper Persistent Data Tools
|
||||||
Name: device-mapper-persistent-data
|
Name: device-mapper-persistent-data
|
||||||
Version: 1.0.9
|
Version: 1.0.11
|
||||||
Release: 3%{?dist}%{?release_suffix}
|
Release: 1%{?dist}%{?release_suffix}
|
||||||
License: GPLv3+
|
License: GPLv3+
|
||||||
#ExcludeArch: %%{ix86}
|
#ExcludeArch: %%{ix86}
|
||||||
URL: https://github.com/jthornber/thin-provisioning-tools
|
URL: https://github.com/jthornber/thin-provisioning-tools
|
||||||
#Source0: https://github.com/jthornber/thin-provisioning-tools/archive/thin-provisioning-tools-%%{version}.tar.gz
|
#Source0: https://github.com/jthornber/thin-provisioning-tools/archive/thin-provisioning-tools-%%{version}.tar.gz
|
||||||
Source0: https://github.com/jthornber/thin-provisioning-tools/archive/v%{version}%{?version_suffix}.tar.gz
|
Source0: https://github.com/jthornber/thin-provisioning-tools/archive/v%{version}%{?version_suffix}.tar.gz
|
||||||
Source1: dmpd109-vendor.tar.gz
|
Source1: dmpd1011-vendor.tar.gz
|
||||||
Patch1: 0001-Tweak-cargo.toml-to-work-with-vendor-directory.patch
|
Patch1: 0001-Tweak-cargo.toml-to-work-with-vendor-directory.patch
|
||||||
|
|
||||||
%if %{defined rhel}
|
%if %{defined rhel}
|
||||||
@ -149,6 +149,9 @@ echo %{version}-%{release} > VERSION
|
|||||||
#% {_sbindir}/thin_show_duplicates
|
#% {_sbindir}/thin_show_duplicates
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Feb 08 2024 Marian Csontos <mcsontos@redhat.com> - 1.0.11-1
|
||||||
|
- Update to latest upstream release 1.0.11.
|
||||||
|
|
||||||
* Wed Jan 24 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.9-3
|
* Wed Jan 24 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.9-3
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
||||||
|
|
||||||
|
4
sources
4
sources
@ -1,2 +1,2 @@
|
|||||||
SHA512 (v1.0.9.tar.gz) = c7d137b82cce4286d43f49af039f8026d7d7746e96affebc82e8243173ba9a014e3b462fc4b55850067ecfbcc6113c49f009c1285e272a4d64455715d11a9da1
|
SHA512 (v1.0.11.tar.gz) = e1adacea2a1d6b07fea288080c0d0c24c99f5e6908ac9ac623b86e068991ceb9ae8967cd253a8ee7bf329ab3d4cf9f57d472438a0b0ffa486f7f8939cf9c10db
|
||||||
SHA512 (dmpd109-vendor.tar.gz) = f2a581da80e4137c6ecab9237587ec42141fdfe8c1bfae2ab5b431b64c100ea6c65cfadbbdd10d665101364731d7c5e61780490b9cfd5231df3f463483890747
|
SHA512 (dmpd1011-vendor.tar.gz) = 67a9753cf4e488ff37a116dd9232c8dbe2d91047fffd2735025aaa26f804150b5de9324e29a5240af75f1591f518913b7831f980871a4f3175f5a05a56893e9d
|
||||||
|
Loading…
Reference in New Issue
Block a user