import dbus-1.12.8-7.el8
This commit is contained in:
commit
1e0ca49209
1
.dbus.metadata
Normal file
1
.dbus.metadata
Normal file
@ -0,0 +1 @@
|
|||||||
|
8e50e46796e8297eaa633da3a61cdc79a500e34a SOURCES/dbus-1.12.8.tar.gz
|
1
.gitignore
vendored
Normal file
1
.gitignore
vendored
Normal file
@ -0,0 +1 @@
|
|||||||
|
SOURCES/dbus-1.12.8.tar.gz
|
14
SOURCES/00-start-message-bus.sh
Executable file
14
SOURCES/00-start-message-bus.sh
Executable file
@ -0,0 +1,14 @@
|
|||||||
|
#!/bin/sh
|
||||||
|
# Copyright (C) 2008 Red Hat, Inc.
|
||||||
|
#
|
||||||
|
# All rights reserved. This copyrighted material is made available to anyone
|
||||||
|
# wishing to use, modify, copy, or redistribute it subject to the terms and
|
||||||
|
# conditions of the GNU General Public License version 2.
|
||||||
|
#
|
||||||
|
# You should have received a copy of the GNU General Public License
|
||||||
|
# along with this program; if not, write to the Free Software
|
||||||
|
# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
|
||||||
|
#
|
||||||
|
if [ -z "$DBUS_SESSION_BUS_ADDRESS" ]; then
|
||||||
|
eval `dbus-launch --sh-syntax --exit-with-session`
|
||||||
|
fi
|
22
SOURCES/0001-tools-Use-Python3-for-GetAllMatchRules.patch
Normal file
22
SOURCES/0001-tools-Use-Python3-for-GetAllMatchRules.patch
Normal file
@ -0,0 +1,22 @@
|
|||||||
|
From 59ddde9e1ed5de03b060ff3ce27e35509707dff2 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Colin Walters <walters@verbum.org>
|
||||||
|
Date: Tue, 31 Jul 2018 12:33:59 -0400
|
||||||
|
Subject: [PATCH] tools: Use Python3 for GetAllMatchRules
|
||||||
|
|
||||||
|
---
|
||||||
|
tools/GetAllMatchRules.py | 2 +-
|
||||||
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||||
|
|
||||||
|
diff --git a/tools/GetAllMatchRules.py b/tools/GetAllMatchRules.py
|
||||||
|
index 6a7e4cd9..f7e340d6 100755
|
||||||
|
--- a/tools/GetAllMatchRules.py
|
||||||
|
+++ b/tools/GetAllMatchRules.py
|
||||||
|
@@ -1,4 +1,4 @@
|
||||||
|
-#!/usr/bin/env python
|
||||||
|
+#!/usr/bin/python3
|
||||||
|
|
||||||
|
import sys
|
||||||
|
import argparse
|
||||||
|
--
|
||||||
|
2.17.1
|
||||||
|
|
1398
SPECS/dbus.spec
Normal file
1398
SPECS/dbus.spec
Normal file
File diff suppressed because it is too large
Load Diff
Loading…
Reference in New Issue
Block a user