Remove patches for pre-generated configure and Makefile.in
This commit is contained in:
parent
afec5218b7
commit
8f2d1e1810
@ -12,134 +12,6 @@ diff -up cyrus-sasl-2.1.27/configure.ac.sizes cyrus-sasl-2.1.27/configure.ac
|
||||
|
||||
IPv6_CHECK_SS_FAMILY()
|
||||
IPv6_CHECK_SA_LEN()
|
||||
diff -up cyrus-sasl-2.1.27/configure.sizes cyrus-sasl-2.1.27/configure
|
||||
--- cyrus-sasl-2.1.27/configure.sizes 2015-11-20 15:11:20.476588242 +0100
|
||||
+++ cyrus-sasl-2.1.27/configure 2015-11-20 15:14:23.293175552 +0100
|
||||
@@ -18624,6 +18624,124 @@ fi
|
||||
|
||||
done
|
||||
|
||||
+ac_fn_c_check_type "$LINENO" "long long" "ac_cv_type_long_long" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_long_long" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_LONG_LONG 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "int8_t" "ac_cv_type_int8_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_int8_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_INT8_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "uint8_t" "ac_cv_type_uint8_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_uint8_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_UINT8_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "int16_t" "ac_cv_type_int16_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_int16_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_INT16_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "uint16_t" "ac_cv_type_uint16_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_uint16_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_UINT16_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "int32_t" "ac_cv_type_int32_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_int32_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_INT32_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "uint32_t" "ac_cv_type_uint32_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_uint32_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_UINT32_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "int64_t" "ac_cv_type_int64_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_int64_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_INT64_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+ac_fn_c_check_type "$LINENO" "uint64_t" "ac_cv_type_uint64_t" "
|
||||
+#ifdef HAVE_INTTYPES_H
|
||||
+#include <inttypes.h>
|
||||
+#endif
|
||||
+"
|
||||
+if test "x$ac_cv_type_uint64_t" = xyes; then :
|
||||
+
|
||||
+cat >>confdefs.h <<_ACEOF
|
||||
+#define HAVE_UINT64_T 1
|
||||
+_ACEOF
|
||||
+
|
||||
+
|
||||
+fi
|
||||
+
|
||||
|
||||
|
||||
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking whether you have ss_family in struct sockaddr_storage" >&5
|
||||
diff -up cyrus-sasl-2.1.27/include/makemd5.c.sizes cyrus-sasl-2.1.27/include/makemd5.c
|
||||
--- cyrus-sasl-2.1.27/include/makemd5.c.sizes 2015-10-15 15:44:43.000000000 +0200
|
||||
+++ cyrus-sasl-2.1.27/include/makemd5.c 2015-11-20 15:11:20.477588240 +0100
|
||||
|
@ -18,269 +18,6 @@ diff -up cyrus-sasl-2.1.27/include/Makefile.am.md5global.h cyrus-sasl-2.1.27/inc
|
||||
|
||||
if MACOSX
|
||||
framedir = /Library/Frameworks/SASL2.framework
|
||||
diff -up cyrus-sasl-2.1.27/include/Makefile.in.md5global.h cyrus-sasl-2.1.27/include/Makefile.in
|
||||
--- cyrus-sasl-2.1.27/include/Makefile.in.md5global.h 2015-11-18 09:47:06.000000000 +0100
|
||||
+++ cyrus-sasl-2.1.27/include/Makefile.in 2015-11-20 15:34:55.524369694 +0100
|
||||
@@ -59,7 +59,6 @@
|
||||
################################################################
|
||||
|
||||
|
||||
-
|
||||
VPATH = @srcdir@
|
||||
am__is_gnu_make = { \
|
||||
if test -z '$(MAKELEVEL)'; then \
|
||||
@@ -135,27 +134,9 @@ POST_UNINSTALL = :
|
||||
build_triplet = @build@
|
||||
host_triplet = @host@
|
||||
target_triplet = @target@
|
||||
-noinst_PROGRAMS = makemd5$(EXEEXT)
|
||||
subdir = include
|
||||
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
||||
-am__aclocal_m4_deps = $(top_srcdir)/config/libtool.m4 \
|
||||
- $(top_srcdir)/config/ltoptions.m4 \
|
||||
- $(top_srcdir)/config/ltsugar.m4 \
|
||||
- $(top_srcdir)/config/ltversion.m4 \
|
||||
- $(top_srcdir)/config/lt~obsolete.m4 \
|
||||
- $(top_srcdir)/cmulocal/berkdb.m4 \
|
||||
- $(top_srcdir)/cmulocal/bsd_sockets.m4 \
|
||||
- $(top_srcdir)/cmulocal/c-attribute.m4 \
|
||||
- $(top_srcdir)/cmulocal/common.m4 \
|
||||
- $(top_srcdir)/cmulocal/cyrus.m4 \
|
||||
- $(top_srcdir)/cmulocal/init_automake.m4 \
|
||||
- $(top_srcdir)/cmulocal/ipv6.m4 \
|
||||
- $(top_srcdir)/cmulocal/kerberos_v4.m4 \
|
||||
- $(top_srcdir)/cmulocal/openldap.m4 \
|
||||
- $(top_srcdir)/cmulocal/openssl.m4 \
|
||||
- $(top_srcdir)/cmulocal/plain.m4 \
|
||||
- $(top_srcdir)/cmulocal/sasl2.m4 \
|
||||
- $(top_srcdir)/cmulocal/sasldb.m4 $(top_srcdir)/configure.ac
|
||||
+am__aclocal_m4_deps = $(top_srcdir)/configure.in
|
||||
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
|
||||
$(ACLOCAL_M4)
|
||||
DIST_COMMON = $(srcdir)/Makefile.am $(noinst_HEADERS) \
|
||||
@@ -164,50 +145,8 @@ mkinstalldirs = $(install_sh) -d
|
||||
CONFIG_HEADER = $(top_builddir)/config.h
|
||||
CONFIG_CLEAN_FILES =
|
||||
CONFIG_CLEAN_VPATH_FILES =
|
||||
-PROGRAMS = $(noinst_PROGRAMS)
|
||||
-am_makemd5_OBJECTS = makemd5.$(OBJEXT)
|
||||
-makemd5_OBJECTS = $(am_makemd5_OBJECTS)
|
||||
-makemd5_LDADD = $(LDADD)
|
||||
-AM_V_lt = $(am__v_lt_@AM_V@)
|
||||
-am__v_lt_ = $(am__v_lt_@AM_DEFAULT_V@)
|
||||
-am__v_lt_0 = --silent
|
||||
-am__v_lt_1 =
|
||||
-AM_V_P = $(am__v_P_@AM_V@)
|
||||
-am__v_P_ = $(am__v_P_@AM_DEFAULT_V@)
|
||||
-am__v_P_0 = false
|
||||
-am__v_P_1 = :
|
||||
-AM_V_GEN = $(am__v_GEN_@AM_V@)
|
||||
-am__v_GEN_ = $(am__v_GEN_@AM_DEFAULT_V@)
|
||||
-am__v_GEN_0 = @echo " GEN " $@;
|
||||
-am__v_GEN_1 =
|
||||
-AM_V_at = $(am__v_at_@AM_V@)
|
||||
-am__v_at_ = $(am__v_at_@AM_DEFAULT_V@)
|
||||
-am__v_at_0 = @
|
||||
-am__v_at_1 =
|
||||
-DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)
|
||||
-depcomp = $(SHELL) $(top_srcdir)/config/depcomp
|
||||
-am__depfiles_maybe = depfiles
|
||||
-am__mv = mv -f
|
||||
-COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
|
||||
- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
|
||||
-LTCOMPILE = $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \
|
||||
- $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) \
|
||||
- $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) \
|
||||
- $(AM_CFLAGS) $(CFLAGS)
|
||||
-AM_V_CC = $(am__v_CC_@AM_V@)
|
||||
-am__v_CC_ = $(am__v_CC_@AM_DEFAULT_V@)
|
||||
-am__v_CC_0 = @echo " CC " $@;
|
||||
-am__v_CC_1 =
|
||||
-CCLD = $(CC)
|
||||
-LINK = $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \
|
||||
- $(LIBTOOLFLAGS) --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) \
|
||||
- $(AM_LDFLAGS) $(LDFLAGS) -o $@
|
||||
-AM_V_CCLD = $(am__v_CCLD_@AM_V@)
|
||||
-am__v_CCLD_ = $(am__v_CCLD_@AM_DEFAULT_V@)
|
||||
-am__v_CCLD_0 = @echo " CCLD " $@;
|
||||
-am__v_CCLD_1 =
|
||||
-SOURCES = $(makemd5_SOURCES)
|
||||
-DIST_SOURCES = $(makemd5_SOURCES)
|
||||
+SOURCES =
|
||||
+DIST_SOURCES =
|
||||
am__can_run_installinfo = \
|
||||
case $$AM_UPDATE_INFO_DIR in \
|
||||
n|no|NO) false;; \
|
||||
@@ -276,7 +215,6 @@ AWK = @AWK@
|
||||
CC = @CC@
|
||||
CCDEPMODE = @CCDEPMODE@
|
||||
CFLAGS = @CFLAGS@
|
||||
-CMU_LIB_SUBDIR = @CMU_LIB_SUBDIR@
|
||||
CPP = @CPP@
|
||||
CPPFLAGS = @CPPFLAGS@
|
||||
CYGPATH_W = @CYGPATH_W@
|
||||
@@ -297,7 +235,6 @@ GETADDRINFOOBJS = @GETADDRINFOOBJS@
|
||||
GETNAMEINFOOBJS = @GETNAMEINFOOBJS@
|
||||
GETSUBOPT = @GETSUBOPT@
|
||||
GREP = @GREP@
|
||||
-GSSAPIBASE_LIBS = @GSSAPIBASE_LIBS@
|
||||
INSTALL = @INSTALL@
|
||||
INSTALL_DATA = @INSTALL_DATA@
|
||||
INSTALL_PROGRAM = @INSTALL_PROGRAM@
|
||||
@@ -350,19 +287,11 @@ PACKAGE_URL = @PACKAGE_URL@
|
||||
PACKAGE_VERSION = @PACKAGE_VERSION@
|
||||
PASSDSS_LIBS = @PASSDSS_LIBS@
|
||||
PATH_SEPARATOR = @PATH_SEPARATOR@
|
||||
-PLAIN_LIBS = @PLAIN_LIBS@
|
||||
PURECOV = @PURECOV@
|
||||
PURIFY = @PURIFY@
|
||||
PWCHECKMETH = @PWCHECKMETH@
|
||||
RANLIB = @RANLIB@
|
||||
-SASL_DB_BACKEND = @SASL_DB_BACKEND@
|
||||
-SASL_DB_BACKEND_STATIC = @SASL_DB_BACKEND_STATIC@
|
||||
-SASL_DB_INC = @SASL_DB_INC@
|
||||
-SASL_DB_LIB = @SASL_DB_LIB@
|
||||
-SASL_DB_MANS = @SASL_DB_MANS@
|
||||
-SASL_DB_UTILS = @SASL_DB_UTILS@
|
||||
SASL_DL_LIB = @SASL_DL_LIB@
|
||||
-SASL_KRB_LIB = @SASL_KRB_LIB@
|
||||
SASL_MECHS = @SASL_MECHS@
|
||||
SASL_STATIC_LIBS = @SASL_STATIC_LIBS@
|
||||
SASL_STATIC_OBJS = @SASL_STATIC_OBJS@
|
||||
@@ -418,6 +347,7 @@ libdir = @libdir@
|
||||
libexecdir = @libexecdir@
|
||||
localedir = @localedir@
|
||||
localstatedir = @localstatedir@
|
||||
+lt_ECHO = @lt_ECHO@
|
||||
mandir = @mandir@
|
||||
mkdir_p = @mkdir_p@
|
||||
oldincludedir = @oldincludedir@
|
||||
@@ -442,16 +372,13 @@ top_srcdir = @top_srcdir@
|
||||
noinst_HEADERS = gai.h exits.h
|
||||
saslincludedir = $(includedir)/sasl
|
||||
saslinclude_HEADERS = hmac-md5.h md5.h md5global.h sasl.h saslplug.h saslutil.h prop.h
|
||||
-makemd5_SOURCES = makemd5.c
|
||||
EXTRA_DIST = NTMakefile
|
||||
-DISTCLEANFILES = md5global.h
|
||||
@MACOSX_TRUE@framedir = /Library/Frameworks/SASL2.framework
|
||||
@MACOSX_TRUE@frameheaderdir = $(framedir)/Versions/A/Headers
|
||||
@MACOSX_TRUE@frameheader_DATA = $(saslinclude_HEADERS)
|
||||
all: all-am
|
||||
|
||||
.SUFFIXES:
|
||||
-.SUFFIXES: .c .lo .o .obj
|
||||
$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
|
||||
@for dep in $?; do \
|
||||
case '$(am__configure_deps)' in \
|
||||
@@ -482,48 +409,6 @@ $(ACLOCAL_M4): $(am__aclocal_m4_deps)
|
||||
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
||||
$(am__aclocal_m4_deps):
|
||||
|
||||
-clean-noinstPROGRAMS:
|
||||
- @list='$(noinst_PROGRAMS)'; test -n "$$list" || exit 0; \
|
||||
- echo " rm -f" $$list; \
|
||||
- rm -f $$list || exit $$?; \
|
||||
- test -n "$(EXEEXT)" || exit 0; \
|
||||
- list=`for p in $$list; do echo "$$p"; done | sed 's/$(EXEEXT)$$//'`; \
|
||||
- echo " rm -f" $$list; \
|
||||
- rm -f $$list
|
||||
-
|
||||
-makemd5$(EXEEXT): $(makemd5_OBJECTS) $(makemd5_DEPENDENCIES) $(EXTRA_makemd5_DEPENDENCIES)
|
||||
- @rm -f makemd5$(EXEEXT)
|
||||
- $(AM_V_CCLD)$(LINK) $(makemd5_OBJECTS) $(makemd5_LDADD) $(LIBS)
|
||||
-
|
||||
-mostlyclean-compile:
|
||||
- -rm -f *.$(OBJEXT)
|
||||
-
|
||||
-distclean-compile:
|
||||
- -rm -f *.tab.c
|
||||
-
|
||||
-@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/makemd5.Po@am__quote@
|
||||
-
|
||||
-.c.o:
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_CC)$(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
|
||||
-@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(COMPILE) -c -o $@ $<
|
||||
-
|
||||
-.c.obj:
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_CC)$(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ `$(CYGPATH_W) '$<'`
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
|
||||
-@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(COMPILE) -c -o $@ `$(CYGPATH_W) '$<'`
|
||||
-
|
||||
-.c.lo:
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_CC)$(LTCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
|
||||
-@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@
|
||||
-@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
|
||||
-@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LTCOMPILE) -c -o $@ $<
|
||||
-
|
||||
mostlyclean-libtool:
|
||||
-rm -f *.lo
|
||||
|
||||
@@ -656,7 +541,7 @@ distdir: $(DISTFILES)
|
||||
done
|
||||
check-am: all-am
|
||||
check: check-am
|
||||
-all-am: Makefile $(PROGRAMS) $(DATA) $(HEADERS)
|
||||
+all-am: Makefile $(DATA) $(HEADERS)
|
||||
installdirs:
|
||||
for dir in "$(DESTDIR)$(frameheaderdir)" "$(DESTDIR)$(saslincludedir)"; do \
|
||||
test -z "$$dir" || $(MKDIR_P) "$$dir"; \
|
||||
@@ -687,21 +572,17 @@ clean-generic:
|
||||
distclean-generic:
|
||||
-test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
|
||||
-test . = "$(srcdir)" || test -z "$(CONFIG_CLEAN_VPATH_FILES)" || rm -f $(CONFIG_CLEAN_VPATH_FILES)
|
||||
- -test -z "$(DISTCLEANFILES)" || rm -f $(DISTCLEANFILES)
|
||||
|
||||
maintainer-clean-generic:
|
||||
@echo "This command is intended for maintainers to use"
|
||||
@echo "it deletes files that may require special tools to rebuild."
|
||||
clean: clean-am
|
||||
|
||||
-clean-am: clean-generic clean-libtool clean-noinstPROGRAMS \
|
||||
- mostlyclean-am
|
||||
+clean-am: clean-generic clean-libtool mostlyclean-am
|
||||
|
||||
distclean: distclean-am
|
||||
- -rm -rf ./$(DEPDIR)
|
||||
-rm -f Makefile
|
||||
-distclean-am: clean-am distclean-compile distclean-generic \
|
||||
- distclean-tags
|
||||
+distclean-am: clean-am distclean-generic distclean-tags
|
||||
|
||||
dvi: dvi-am
|
||||
|
||||
@@ -744,14 +625,12 @@ install-ps-am:
|
||||
installcheck-am:
|
||||
|
||||
maintainer-clean: maintainer-clean-am
|
||||
- -rm -rf ./$(DEPDIR)
|
||||
-rm -f Makefile
|
||||
maintainer-clean-am: distclean-am maintainer-clean-generic
|
||||
|
||||
mostlyclean: mostlyclean-am
|
||||
|
||||
-mostlyclean-am: mostlyclean-compile mostlyclean-generic \
|
||||
- mostlyclean-libtool
|
||||
+mostlyclean-am: mostlyclean-generic mostlyclean-libtool
|
||||
|
||||
pdf: pdf-am
|
||||
|
||||
@@ -784,10 +663,6 @@ uninstall-am: uninstall-frameheaderDATA
|
||||
.PRECIOUS: Makefile
|
||||
|
||||
|
||||
-md5global.h: makemd5
|
||||
- -rm -f md5global.h
|
||||
- ./makemd5 md5global.h
|
||||
-
|
||||
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
||||
# Otherwise a system limit (for SysV at least) may be exceeded.
|
||||
.NOEXPORT:
|
||||
diff -up cyrus-sasl-2.1.27/include/md5global.h.md5global.h cyrus-sasl-2.1.27/include/md5global.h
|
||||
--- cyrus-sasl-2.1.27/include/md5global.h.md5global.h 2015-11-20 15:28:25.932263083 +0100
|
||||
+++ cyrus-sasl-2.1.27/include/md5global.h 2015-11-20 15:36:16.380184280 +0100
|
||||
|
File diff suppressed because it is too large
Load Diff
Loading…
Reference in New Issue
Block a user