10 lines
597 B
Diff
10 lines
597 B
Diff
diff -up crash-trace-command-2.0/Makefile.orig crash-trace-command-2.0/Makefile
|
|
--- crash-trace-command-2.0/Makefile.orig 2018-09-19 15:46:23.812160803 -0400
|
|
+++ crash-trace-command-2.0/Makefile 2018-09-19 15:47:12.489890130 -0400
|
|
@@ -36,4 +36,4 @@ INCDIR=/usr/include/crash
|
|
all: trace.so
|
|
|
|
trace.so: $(INCDIR)/defs.h trace.c
|
|
- gcc $(RPM_OPT_FLAGS) -Wall -I$(INCDIR) -nostartfiles -shared -rdynamic -o trace.so trace.c -fPIC -D$(TARGET) $(TARGET_CFLAGS)
|
|
+ gcc $(RPM_OPT_FLAGS) -Wall -I$(INCDIR) -nostartfiles -shared -rdynamic -o trace.so trace.c -fPIC -D$(TARGET) $(TARGET_CFLAGS) -Wl,-z,now
|