New upstream release
This commit is contained in:
parent
fb8d814e5c
commit
b824c75d3c
@ -1 +1 @@
|
|||||||
corosync-0.93.tar.gz
|
corosync-0.94.tar.gz
|
||||||
|
178
corosync-bump-soname.diff
Normal file
178
corosync-bump-soname.diff
Normal file
@ -0,0 +1,178 @@
|
|||||||
|
diff -Naurd corosync-0.94.orig/exec/Makefile corosync-0.94/exec/Makefile
|
||||||
|
--- corosync-0.94.orig/exec/Makefile 2009-02-19 03:23:58.000000000 +0100
|
||||||
|
+++ corosync-0.94/exec/Makefile 2009-03-03 05:49:45.000000000 +0100
|
||||||
|
@@ -73,7 +73,7 @@
|
||||||
|
EXEC_OBJS = $(MAIN_OBJS)
|
||||||
|
override CFLAGS += -fPIC
|
||||||
|
|
||||||
|
-all:libtotem_pg.a libtotem_pg.so.2.0.0 liblogsys.a liblogsys.so.2.0.0 \
|
||||||
|
+all:libtotem_pg.a libtotem_pg.so.3.0.0 liblogsys.a liblogsys.so.3.0.0 \
|
||||||
|
../lcr/lcr_ifact.o corosync_ \
|
||||||
|
objdb.lcrso vsf_ykd.lcrso coroparse.lcrso vsf_quorum.lcrso
|
||||||
|
else
|
||||||
|
@@ -125,18 +125,18 @@
|
||||||
|
|
||||||
|
ifeq (${COROSYNC_COMPAT}, DARWIN)
|
||||||
|
|
||||||
|
-libtotem_pg.so.2.0.0: $(TOTEM_OBJS)
|
||||||
|
+libtotem_pg.so.3.0.0: $(TOTEM_OBJS)
|
||||||
|
$(CC) $(LDFLAGS) -bundle -bind_at_load $(TOTEM_OBJS) -o $@
|
||||||
|
|
||||||
|
-liblogsys.so.2.0.0: $(LOGSYS_OBJS)
|
||||||
|
+liblogsys.so.3.0.0: $(LOGSYS_OBJS)
|
||||||
|
$(CC) $(LDFLAGS) -bundle -bind_at_load $(LOGSYS_OBJS) -o $@
|
||||||
|
else
|
||||||
|
|
||||||
|
-libtotem_pg.so.2.0.0: $(TOTEM_OBJS)
|
||||||
|
- $(CC) $(LDFLAGS) -shared -Wl,-soname,libtotem_pg.so.2 $(TOTEM_OBJS) -o $@
|
||||||
|
+libtotem_pg.so.3.0.0: $(TOTEM_OBJS)
|
||||||
|
+ $(CC) $(LDFLAGS) -shared -Wl,-soname,libtotem_pg.so.3 $(TOTEM_OBJS) -o $@
|
||||||
|
|
||||||
|
-liblogsys.so.2.0.0: $(LIBLOGSYS_OBJS)
|
||||||
|
- $(CC) -shared -Wl,-soname,liblogsys.so.2 $(LOGSYS_OBJS) -o $@ $(LDFLAGS)
|
||||||
|
+liblogsys.so.3.0.0: $(LIBLOGSYS_OBJS)
|
||||||
|
+ $(CC) -shared -Wl,-soname,liblogsys.so.3 $(LOGSYS_OBJS) -o $@ $(LDFLAGS)
|
||||||
|
|
||||||
|
endif
|
||||||
|
|
||||||
|
diff -Naurd corosync-0.94.orig/lib/Makefile corosync-0.94/lib/Makefile
|
||||||
|
--- corosync-0.94.orig/lib/Makefile 2009-02-19 03:23:58.000000000 +0100
|
||||||
|
+++ corosync-0.94/lib/Makefile 2009-03-03 05:49:45.000000000 +0100
|
||||||
|
@@ -37,14 +37,14 @@
|
||||||
|
|
||||||
|
override LDFLAGS += -L./
|
||||||
|
|
||||||
|
-all: libcpg.a libcpg.so.2.0.0 \
|
||||||
|
- libconfdb.a libconfdb.so.2.0.0 \
|
||||||
|
- libevs.a libevs.so.2.0.0 \
|
||||||
|
- libcfg.a libcfg.so.2.0.0 \
|
||||||
|
- libquorum.a libquorum.so.2.0.0 \
|
||||||
|
- libpload.a libpload.so.2.0.0 \
|
||||||
|
- libcoroipc.a libcoroipc.so.2.0.0 \
|
||||||
|
- libvotequorum.a libvotequorum.so.2.0.0
|
||||||
|
+all: libcpg.a libcpg.so.3.0.0 \
|
||||||
|
+ libconfdb.a libconfdb.so.3.0.0 \
|
||||||
|
+ libevs.a libevs.so.3.0.0 \
|
||||||
|
+ libcfg.a libcfg.so.3.0.0 \
|
||||||
|
+ libquorum.a libquorum.so.3.0.0 \
|
||||||
|
+ libpload.a libpload.so.3.0.0 \
|
||||||
|
+ libcoroipc.a libcoroipc.so.3.0.0 \
|
||||||
|
+ libvotequorum.a libvotequorum.so.3.0.0
|
||||||
|
|
||||||
|
libcoroipc.a: coroipc.o
|
||||||
|
$(AR) -rc libcoroipc.a coroipc.o
|
||||||
|
@@ -52,55 +52,55 @@
|
||||||
|
ifeq (${COROSYNC_COMPAT}, DARWIN)
|
||||||
|
|
||||||
|
DARWIN_OPTS=-dynamiclib -bind_at_load -current_version 2.0.0 -compatibility_version 2.0.0
|
||||||
|
-libcoroipc.so.2.0.0: coroipc.o
|
||||||
|
+libcoroipc.so.3.0.0: coroipc.o
|
||||||
|
$(CC) $(LDFLAGS) $(DARWIN_OPTS) coroipc.o -o $@
|
||||||
|
|
||||||
|
-libevs.so.2.0.0: coroipc.o evs.o
|
||||||
|
+libevs.so.3.0.0: coroipc.o evs.o
|
||||||
|
$(CC) $(LDFLAGS) $(DARWIN_OPTS) coroipc.o evs.o -o $@
|
||||||
|
|
||||||
|
-libcpg.so.2.0.0: coroipc.o cpg.o
|
||||||
|
+libcpg.so.3.0.0: coroipc.o cpg.o
|
||||||
|
$(CC) $(DARWIN_OPTS) coroipc.o cpg.o -o $@
|
||||||
|
|
||||||
|
-libquorum.so.2.0.0: coroipc.o quorum.o
|
||||||
|
+libquorum.so.3.0.0: coroipc.o quorum.o
|
||||||
|
$(CC) $(DARWIN_OPTS) coroipc.o quorum.o -o $@
|
||||||
|
|
||||||
|
-libvotequorum.so.2.0.0: coroipc.o votequorum.o
|
||||||
|
+libvotequorum.so.3.0.0: coroipc.o votequorum.o
|
||||||
|
$(CC) $(DARWIN_OPTS) coroipc.o votequorum.o -o $@
|
||||||
|
|
||||||
|
-libconfdb.so.2.0.0: coroipc.o confdb.o sa-confdb.o
|
||||||
|
+libconfdb.so.3.0.0: coroipc.o confdb.o sa-confdb.o
|
||||||
|
$(CC) $(LDFLAGS) $(DARWIN_OPTS) coroipc.o confdb.o sa-confdb.o ../lcr/lcr_ifact.o -o $@
|
||||||
|
|
||||||
|
-libcfg.so.2.0.0: coroipc.o cfg.o
|
||||||
|
+libcfg.so.3.0.0: coroipc.o cfg.o
|
||||||
|
$(CC) $(DARWIN_OPTS) coroipc.o cfg.o -o $@
|
||||||
|
|
||||||
|
-libpload.so.2.0.0: coroipc.o pload.o
|
||||||
|
+libpload.so.3.0.0: coroipc.o pload.o
|
||||||
|
$(CC) $(DARWIN_OPTS) coroipc.o pload.o -o $@
|
||||||
|
|
||||||
|
else
|
||||||
|
|
||||||
|
-libcoroipc.so.2.0.0: coroipc.o
|
||||||
|
- $(CC) $(LDFLAGS) -shared -Wl,-soname,libcoroipc.so.2,-version-script=$(srcdir)$(subdir)libcoroipc.versions coroipc.o -o $@
|
||||||
|
+libcoroipc.so.3.0.0: coroipc.o
|
||||||
|
+ $(CC) $(LDFLAGS) -shared -Wl,-soname,libcoroipc.so.3,-version-script=$(srcdir)$(subdir)libcoroipc.versions coroipc.o -o $@
|
||||||
|
|
||||||
|
-libevs.so.2.0.0: coroipc.o evs.o
|
||||||
|
- $(CC) $(LDFLAGS) -shared -Wl,-soname,libevs.so.2,-version-script=$(srcdir)$(subdir)libevs.versions coroipc.o evs.o -o $@
|
||||||
|
+libevs.so.3.0.0: coroipc.o evs.o
|
||||||
|
+ $(CC) $(LDFLAGS) -shared -Wl,-soname,libevs.so.3,-version-script=$(srcdir)$(subdir)libevs.versions coroipc.o evs.o -o $@
|
||||||
|
|
||||||
|
-libcpg.so.2.0.0: coroipc.o cpg.o
|
||||||
|
- $(CC) -shared -Wl,-soname,libcpg.so.2,-version-script=$(srcdir)$(subdir)libcpg.versions coroipc.o cpg.o -o $@
|
||||||
|
+libcpg.so.3.0.0: coroipc.o cpg.o
|
||||||
|
+ $(CC) -shared -Wl,-soname,libcpg.so.3,-version-script=$(srcdir)$(subdir)libcpg.versions coroipc.o cpg.o -o $@
|
||||||
|
|
||||||
|
-libquorum.so.2.0.0: coroipc.o quorum.o
|
||||||
|
- $(CC) -shared -Wl,-soname,libquorum.so.2,-version-script=$(srcdir)$(subdir)libquorum.versions coroipc.o quorum.o -o $@
|
||||||
|
+libquorum.so.3.0.0: coroipc.o quorum.o
|
||||||
|
+ $(CC) -shared -Wl,-soname,libquorum.so.3,-version-script=$(srcdir)$(subdir)libquorum.versions coroipc.o quorum.o -o $@
|
||||||
|
|
||||||
|
-libvotequorum.so.2.0.0: coroipc.o votequorum.o
|
||||||
|
- $(CC) -shared -Wl,-soname,libvotequorum.so.2,-version-script=$(srcdir)$(subdir)libvotequorum.versions coroipc.o votequorum.o -o $@
|
||||||
|
+libvotequorum.so.3.0.0: coroipc.o votequorum.o
|
||||||
|
+ $(CC) -shared -Wl,-soname,libvotequorum.so.3,-version-script=$(srcdir)$(subdir)libvotequorum.versions coroipc.o votequorum.o -o $@
|
||||||
|
|
||||||
|
-libconfdb.so.2.0.0: coroipc.o confdb.o sa-confdb.o
|
||||||
|
- $(CC) $(LDFLAGS) -shared -Wl,-soname,libconfdb.so.2,-version-script=$(srcdir)$(subdir)libconfdb.versions coroipc.o confdb.o sa-confdb.o ../lcr/lcr_ifact.o -o $@
|
||||||
|
+libconfdb.so.3.0.0: coroipc.o confdb.o sa-confdb.o
|
||||||
|
+ $(CC) $(LDFLAGS) -shared -Wl,-soname,libconfdb.so.3,-version-script=$(srcdir)$(subdir)libconfdb.versions coroipc.o confdb.o sa-confdb.o ../lcr/lcr_ifact.o -o $@
|
||||||
|
|
||||||
|
-libcfg.so.2.0.0: coroipc.o cfg.o
|
||||||
|
- $(CC) -shared -Wl,-soname,libcfg.so.2,-version-script=$(srcdir)$(subdir)libcfg.versions coroipc.o cfg.o -o $@
|
||||||
|
+libcfg.so.3.0.0: coroipc.o cfg.o
|
||||||
|
+ $(CC) -shared -Wl,-soname,libcfg.so.3,-version-script=$(srcdir)$(subdir)libcfg.versions coroipc.o cfg.o -o $@
|
||||||
|
|
||||||
|
-libpload.so.2.0.0: coroipc.o pload.o
|
||||||
|
- $(CC) -shared -Wl,-soname,libpload.so.2,-version-script=$(srcdir)$(subdir)libpload.versions coroipc.o cfg.o -o $@
|
||||||
|
+libpload.so.3.0.0: coroipc.o pload.o
|
||||||
|
+ $(CC) -shared -Wl,-soname,libpload.so.3,-version-script=$(srcdir)$(subdir)libpload.versions coroipc.o cfg.o -o $@
|
||||||
|
|
||||||
|
endif
|
||||||
|
|
||||||
|
diff -Naurd corosync-0.94.orig/Makefile corosync-0.94/Makefile
|
||||||
|
--- corosync-0.94.orig/Makefile 2009-02-25 05:58:08.000000000 +0100
|
||||||
|
+++ corosync-0.94/Makefile 2009-03-03 05:49:45.000000000 +0100
|
||||||
|
@@ -133,11 +133,11 @@
|
||||||
|
|
||||||
|
for eLib in $(EXEC_LIBS); do \
|
||||||
|
( cd $(builddir) ; \
|
||||||
|
- ln -sf lib$$eLib.so.2.0.0 exec/lib$$eLib.so; \
|
||||||
|
- ln -sf lib$$eLib.so.2.0.0 exec/lib$$eLib.so.2; \
|
||||||
|
+ ln -sf lib$$eLib.so.3.0.0 exec/lib$$eLib.so; \
|
||||||
|
+ ln -sf lib$$eLib.so.3.0.0 exec/lib$$eLib.so.3; \
|
||||||
|
$(CP) -a exec/lib$$eLib.so $(DESTDIR)$(LIBDIR); \
|
||||||
|
- $(CP) -a exec/lib$$eLib.so.2 $(DESTDIR)$(LIBDIR); \
|
||||||
|
- install -m 755 exec/lib$$eLib.so.2.* $(DESTDIR)$(LIBDIR); \
|
||||||
|
+ $(CP) -a exec/lib$$eLib.so.3 $(DESTDIR)$(LIBDIR); \
|
||||||
|
+ install -m 755 exec/lib$$eLib.so.3.* $(DESTDIR)$(LIBDIR); \
|
||||||
|
if [ "xYES" = "x$(STATICLIBS)" ]; then \
|
||||||
|
install -m 755 exec/lib$$eLib.a $(DESTDIR)$(LIBDIR); \
|
||||||
|
if [ ${COROSYNC_COMPAT} = "DARWIN" ]; then \
|
||||||
|
@@ -149,11 +149,11 @@
|
||||||
|
|
||||||
|
for aLib in $(COROSYNC_LIBS); do \
|
||||||
|
( cd $(builddir) ; \
|
||||||
|
- ln -sf lib$$aLib.so.2.0.0 lib/lib$$aLib.so; \
|
||||||
|
- ln -sf lib$$aLib.so.2.0.0 lib/lib$$aLib.so.2; \
|
||||||
|
+ ln -sf lib$$aLib.so.3.0.0 lib/lib$$aLib.so; \
|
||||||
|
+ ln -sf lib$$aLib.so.3.0.0 lib/lib$$aLib.so.3; \
|
||||||
|
$(CP) -a lib/lib$$aLib.so $(DESTDIR)$(LIBDIR); \
|
||||||
|
- $(CP) -a lib/lib$$aLib.so.2 $(DESTDIR)$(LIBDIR); \
|
||||||
|
- install -m 755 lib/lib$$aLib.so.2.* $(DESTDIR)$(LIBDIR); \
|
||||||
|
+ $(CP) -a lib/lib$$aLib.so.3 $(DESTDIR)$(LIBDIR); \
|
||||||
|
+ install -m 755 lib/lib$$aLib.so.3.* $(DESTDIR)$(LIBDIR); \
|
||||||
|
if [ "xYES" = "x$(STATICLIBS)" ]; then \
|
||||||
|
install -m 755 lib/lib$$aLib.a $(DESTDIR)$(LIBDIR); \
|
||||||
|
if [ ${COROSYNC_COMPAT} = "DARWIN" ]; then \
|
@ -1,15 +0,0 @@
|
|||||||
Index: exec/crypto.c
|
|
||||||
===================================================================
|
|
||||||
--- exec/crypto.c (revision 1766)
|
|
||||||
+++ exec/crypto.c (working copy)
|
|
||||||
@@ -37,8 +37,8 @@
|
|
||||||
#define ENDIAN_LITTLE
|
|
||||||
#elif _BYTE_ORDER == _BIG_ENDIAN
|
|
||||||
#define ENDIAN_BIG
|
|
||||||
-#elif
|
|
||||||
-#warning "cannot detect byte order"
|
|
||||||
+#else
|
|
||||||
+#error "cannot detect byte order"
|
|
||||||
#endif
|
|
||||||
|
|
||||||
#if defined(COROSYNC_LINUX)
|
|
@ -1,23 +0,0 @@
|
|||||||
Index: exec/vsf_quorum.c
|
|
||||||
===================================================================
|
|
||||||
--- exec/vsf_quorum.c (revision 1773)
|
|
||||||
+++ exec/vsf_quorum.c (revision 1774)
|
|
||||||
@@ -119,12 +119,14 @@
|
|
||||||
memcpy(&quorum_ring_id, ring_id, sizeof (quorum_ring_id));
|
|
||||||
|
|
||||||
quorum_view_list_entries = view_list_entries;
|
|
||||||
+
|
|
||||||
+ /* Tell sync() only if there is a new ring_id (ie this is not a 'fake' quorum event) */
|
|
||||||
+ if (memcmp(&quorum_ring_id, ring_id, sizeof (quorum_ring_id))) {
|
|
||||||
+ sync_primary_callback_fn(view_list, view_list_entries,
|
|
||||||
+ primary_designated, ring_id);
|
|
||||||
+ }
|
|
||||||
memcpy(quorum_view_list, view_list, sizeof(unsigned int)*view_list_entries);
|
|
||||||
|
|
||||||
- /* Tell sync() */
|
|
||||||
- sync_primary_callback_fn(view_list, view_list_entries,
|
|
||||||
- primary_designated, &quorum_ring_id);
|
|
||||||
-
|
|
||||||
/* Tell internal listeners */
|
|
||||||
send_internal_notification();
|
|
||||||
|
|
@ -1,13 +0,0 @@
|
|||||||
Index: Makefile
|
|
||||||
===================================================================
|
|
||||||
--- Makefile (revision 1779)
|
|
||||||
+++ Makefile (revision 1780)
|
|
||||||
@@ -171,6 +171,8 @@
|
|
||||||
install -m 755 $(builddir)tools/corosync-objctl $(DESTDIR)$(SBINDIR)
|
|
||||||
install -m 755 $(builddir)tools/corosync-cfgtool $(DESTDIR)$(SBINDIR)
|
|
||||||
install -m 755 $(builddir)tools/corosync-keygen $(DESTDIR)$(SBINDIR)
|
|
||||||
+ install -m 755 $(builddir)tools/corosync-fplay $(DESTDIR)$(SBINDIR)
|
|
||||||
+ install -m 755 $(builddir)tools/corosync-pload $(DESTDIR)$(SBINDIR)
|
|
||||||
|
|
||||||
if [ ! -f $(DESTDIR)$(ETCDIR)/corosync.conf ] ; then \
|
|
||||||
install -m 644 $(srcdir)conf/corosync.conf $(DESTDIR)$(ETCDIR) ; \
|
|
@ -2,15 +2,13 @@
|
|||||||
|
|
||||||
Name: corosync
|
Name: corosync
|
||||||
Summary: The Corosync Cluster Engine and Application Programming Interfaces
|
Summary: The Corosync Cluster Engine and Application Programming Interfaces
|
||||||
Version: 0.93
|
Version: 0.94
|
||||||
Release: 4%{?alphatag:.%{alphatag}}%{?dist}
|
Release: 1%{?alphatag:.%{alphatag}}%{?dist}
|
||||||
License: BSD
|
License: BSD
|
||||||
Group: System Environment/Base
|
Group: System Environment/Base
|
||||||
URL: http://www.openais.org
|
URL: http://www.openais.org
|
||||||
Source0: http://developer.osdl.org/dev/openais/downloads/corosync-%{version}/corosync-%{version}.tar.gz
|
Source0: http://developer.osdl.org/dev/openais/downloads/corosync-%{version}/corosync-%{version}.tar.gz
|
||||||
Patch0: corosync-trunk_r1767.diff
|
Patch0: corosync-bump-soname.diff
|
||||||
Patch1: corosync-trunk_r1774.diff
|
|
||||||
Patch2: corosync-trunk_r1780.diff
|
|
||||||
|
|
||||||
# Runtime bits
|
# Runtime bits
|
||||||
Requires: corosynclib = %{version}-%{release}
|
Requires: corosynclib = %{version}-%{release}
|
||||||
@ -26,9 +24,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
|
|||||||
|
|
||||||
%prep
|
%prep
|
||||||
%setup -q -n corosync-%{version}
|
%setup -q -n corosync-%{version}
|
||||||
%patch0 -p0
|
%patch0 -p1
|
||||||
%patch1 -p0
|
|
||||||
%patch2 -p0
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
|
|
||||||
@ -118,7 +114,7 @@ This package contains corosync libraries.
|
|||||||
%{_libdir}/corosync/libevs.so.*
|
%{_libdir}/corosync/libevs.so.*
|
||||||
%{_libdir}/corosync/libtotem_pg.so.*
|
%{_libdir}/corosync/libtotem_pg.so.*
|
||||||
%{_libdir}/corosync/liblogsys.so.*
|
%{_libdir}/corosync/liblogsys.so.*
|
||||||
%{_libdir}/corosync/libcoroutil.so.*
|
%{_libdir}/corosync/libcoroipc.so.*
|
||||||
%{_libdir}/corosync/libquorum.so.*
|
%{_libdir}/corosync/libquorum.so.*
|
||||||
%{_libdir}/corosync/libvotequorum.so.*
|
%{_libdir}/corosync/libvotequorum.so.*
|
||||||
|
|
||||||
@ -143,7 +139,7 @@ The Corosync Cluster Engine APIs.
|
|||||||
%dir %{_docdir}/%{name}-%{version}
|
%dir %{_docdir}/%{name}-%{version}
|
||||||
%doc %{_docdir}/%{name}-%{version}/README.devmap
|
%doc %{_docdir}/%{name}-%{version}/README.devmap
|
||||||
%dir %{_includedir}/corosync/
|
%dir %{_includedir}/corosync/
|
||||||
%{_includedir}/corosync/ais_util.h
|
%{_includedir}/corosync/coroipc.h
|
||||||
%{_includedir}/corosync/cfg.h
|
%{_includedir}/corosync/cfg.h
|
||||||
%{_includedir}/corosync/confdb.h
|
%{_includedir}/corosync/confdb.h
|
||||||
%{_includedir}/corosync/corotypes.h
|
%{_includedir}/corosync/corotypes.h
|
||||||
@ -177,7 +173,7 @@ The Corosync Cluster Engine APIs.
|
|||||||
%{_libdir}/corosync/libevs.so
|
%{_libdir}/corosync/libevs.so
|
||||||
%{_libdir}/corosync/libtotem_pg.so
|
%{_libdir}/corosync/libtotem_pg.so
|
||||||
%{_libdir}/corosync/liblogsys.so
|
%{_libdir}/corosync/liblogsys.so
|
||||||
%{_libdir}/corosync/libcoroutil.so
|
%{_libdir}/corosync/libcoroipc.so
|
||||||
%{_libdir}/corosync/libquorum.so
|
%{_libdir}/corosync/libquorum.so
|
||||||
%{_libdir}/corosync/libvotequorum.so
|
%{_libdir}/corosync/libvotequorum.so
|
||||||
%{_libdir}/pkgconfig/*.pc
|
%{_libdir}/pkgconfig/*.pc
|
||||||
@ -192,6 +188,11 @@ The Corosync Cluster Engine APIs.
|
|||||||
%{_mandir}/man8/votequorum_overview.8*
|
%{_mandir}/man8/votequorum_overview.8*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Mar 3 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.94-1
|
||||||
|
- New upstream release.
|
||||||
|
- Drop obsolete patches.
|
||||||
|
- Add soname bump patch that was missing from upstream.
|
||||||
|
|
||||||
* Wed Feb 25 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.93-4
|
* Wed Feb 25 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 0.93-4
|
||||||
- Add Makefile fix to install all corosync tools (commit r1780)
|
- Add Makefile fix to install all corosync tools (commit r1780)
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user