add missing sort-mb-tests.sh to local.mk
This commit is contained in:
parent
3be440dcae
commit
9ae2bc3ca1
@ -4044,6 +4044,17 @@ diff -urNp coreutils-8.20-orig/src/uniq.c coreutils-8.20/src/uniq.c
|
|||||||
skip_chars = 0;
|
skip_chars = 0;
|
||||||
skip_fields = 0;
|
skip_fields = 0;
|
||||||
check_chars = SIZE_MAX;
|
check_chars = SIZE_MAX;
|
||||||
|
diff -urNp coreutils-8.20-orig/tests/misc/local.mk coreutils-8.20/tests/misc/local.mk
|
||||||
|
--- coreutils-8.20-orig/tests/local.mk 2013-02-07 15:26:29.559370456 +0100
|
||||||
|
+++ coreutils-8.20/tests/local.mk 2013-02-07 15:24:51.625470679 +0100
|
||||||
|
@@ -323,6 +323,7 @@ all_tests = \
|
||||||
|
tests/misc/sort-discrim.sh \
|
||||||
|
tests/misc/sort-files0-from.pl \
|
||||||
|
tests/misc/sort-float.sh \
|
||||||
|
+ tests/misc/sort-mb-tests.sh \
|
||||||
|
tests/misc/sort-merge.pl \
|
||||||
|
tests/misc/sort-merge-fdlimit.sh \
|
||||||
|
tests/misc/sort-month.sh \
|
||||||
diff -urNp coreutils-8.20-orig/tests/misc/cut.pl coreutils-8.20/tests/misc/cut.pl
|
diff -urNp coreutils-8.20-orig/tests/misc/cut.pl coreutils-8.20/tests/misc/cut.pl
|
||||||
--- coreutils-8.20-orig/tests/misc/cut.pl 2012-10-23 16:14:12.000000000 +0200
|
--- coreutils-8.20-orig/tests/misc/cut.pl 2012-10-23 16:14:12.000000000 +0200
|
||||||
+++ coreutils-8.20/tests/misc/cut.pl 2013-01-23 09:24:24.639346707 +0100
|
+++ coreutils-8.20/tests/misc/cut.pl 2013-01-23 09:24:24.639346707 +0100
|
||||||
@ -4168,8 +4179,13 @@ diff -urNp coreutils-8.20-orig/tests/misc/mb2.X coreutils-8.20/tests/misc/mb2.X
|
|||||||
diff -urNp coreutils-8.20-orig/tests/misc/sort-mb-tests.sh coreutils-8.20/tests/misc/sort-mb-tests.sh
|
diff -urNp coreutils-8.20-orig/tests/misc/sort-mb-tests.sh coreutils-8.20/tests/misc/sort-mb-tests.sh
|
||||||
--- coreutils-8.20-orig/tests/misc/sort-mb-tests.sh 1970-01-01 01:00:00.000000000 +0100
|
--- coreutils-8.20-orig/tests/misc/sort-mb-tests.sh 1970-01-01 01:00:00.000000000 +0100
|
||||||
+++ coreutils-8.20/tests/misc/sort-mb-tests.sh 2013-01-23 09:24:24.643201093 +0100
|
+++ coreutils-8.20/tests/misc/sort-mb-tests.sh 2013-01-23 09:24:24.643201093 +0100
|
||||||
@@ -0,0 +1,58 @@
|
@@ -0,0 +1,63 @@
|
||||||
+#! /bin/sh
|
+#! /bin/sh
|
||||||
|
+
|
||||||
|
+. "${srcdir=.}/tests/init.sh"; path_prepend_ ./src
|
||||||
|
+
|
||||||
|
+expensive_
|
||||||
|
+
|
||||||
+case $# in
|
+case $# in
|
||||||
+ 0) xx='../src/sort';;
|
+ 0) xx='../src/sort';;
|
||||||
+ *) xx="$1";;
|
+ *) xx="$1";;
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
Summary: A set of basic GNU tools commonly used in shell scripts
|
Summary: A set of basic GNU tools commonly used in shell scripts
|
||||||
Name: coreutils
|
Name: coreutils
|
||||||
Version: 8.20
|
Version: 8.20
|
||||||
Release: 7%{?dist}
|
Release: 8%{?dist}
|
||||||
License: GPLv3+
|
License: GPLv3+
|
||||||
Group: System Environment/Base
|
Group: System Environment/Base
|
||||||
Url: http://www.gnu.org/software/coreutils/
|
Url: http://www.gnu.org/software/coreutils/
|
||||||
@ -384,6 +384,9 @@ fi
|
|||||||
%{_sbindir}/chroot
|
%{_sbindir}/chroot
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Feb 07 2013 Ondrej Oprala <ooprala@redhat.com> 8.20-8
|
||||||
|
- add missing sort-mb-tests.sh to local.mk
|
||||||
|
|
||||||
* Tue Feb 05 2013 Ondrej Vasik <ovasik@redhat.com> 8.20-7
|
* Tue Feb 05 2013 Ondrej Vasik <ovasik@redhat.com> 8.20-7
|
||||||
- add support for DTR/DSR control flow in stty(#445213)
|
- add support for DTR/DSR control flow in stty(#445213)
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user