import console-setup-1.200-4.el9
This commit is contained in:
commit
f2daa3b7de
1
.console-setup.metadata
Normal file
1
.console-setup.metadata
Normal file
@ -0,0 +1 @@
|
||||
b2aa304c5f5956f81876a765c7b1aa1de251863c SOURCES/console-setup_1.200.tar.xz
|
1
.gitignore
vendored
Normal file
1
.gitignore
vendored
Normal file
@ -0,0 +1 @@
|
||||
SOURCES/console-setup_1.200.tar.xz
|
12
SOURCES/console-setup-1.76-fsf-address.patch
Normal file
12
SOURCES/console-setup-1.76-fsf-address.patch
Normal file
@ -0,0 +1,12 @@
|
||||
diff -up console-setup/Keyboard/ckbcomp.orig console-setup/Keyboard/ckbcomp
|
||||
--- console-setup/Keyboard/ckbcomp.orig 2012-06-26 12:04:16.612309745 +0200
|
||||
+++ console-setup/Keyboard/ckbcomp 2012-06-26 12:21:06.448385970 +0200
|
||||
@@ -15,7 +15,7 @@
|
||||
|
||||
# If you have not received a copy of the GNU General Public License
|
||||
# along with this program, write to the Free Software Foundation, Inc.,
|
||||
-# 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
|
||||
+# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
|
||||
|
||||
use warnings 'all';
|
||||
use strict;
|
163
SOURCES/console-setup-1.76-paths.patch
Normal file
163
SOURCES/console-setup-1.76-paths.patch
Normal file
@ -0,0 +1,163 @@
|
||||
diff -up console-setup-1.143/Makefile.orig console-setup-1.143/Makefile
|
||||
--- console-setup-1.143/Makefile.orig 2016-05-24 09:43:13.424382839 +0200
|
||||
+++ console-setup-1.143/Makefile 2016-05-24 09:45:10.350994606 +0200
|
||||
@@ -14,7 +14,7 @@ prefix := /usr/local
|
||||
# etcdir must be either /etc or
|
||||
etcdir := $(prefix)/etc
|
||||
bootprefix := $(patsubst %/usr,%/,$(prefix:%/=%))
|
||||
-mandir := $(prefix)/share/man
|
||||
+mandir = $(prefix)/usr/share/man
|
||||
|
||||
acmfiles := $(wildcard $./acm/*.acm)
|
||||
|
||||
@@ -26,8 +26,8 @@ build-common: gzipped-acmfiles
|
||||
|
||||
.PHONY: install-common
|
||||
install-common: build-common
|
||||
- install -d $(bootprefix)/bin/
|
||||
- install setupcon $(bootprefix)/bin/
|
||||
+ install -d $(bootprefix)/usr/bin/
|
||||
+ install setupcon $(bootprefix)/usr/bin/
|
||||
install -d $(etcdir)/default
|
||||
install -m 644 config/keyboard $(etcdir)/default/
|
||||
install -m 644 config/console-setup $(etcdir)/default/
|
||||
@@ -39,10 +39,10 @@ install-common: build-common
|
||||
|
||||
.PHONY: install-common-linux
|
||||
install-common-linux: build-linux
|
||||
- install -d $(prefix)/share/consolefonts/
|
||||
- install -m 644 Fonts/*.psf.gz $(prefix)/share/consolefonts/
|
||||
- install -d $(prefix)/share/consoletrans
|
||||
- install -m 644 acm/*.acm.gz $(prefix)/share/consoletrans/
|
||||
+ install -d $(prefix)/usr/share/consolefonts/
|
||||
+ install -m 644 Fonts/*.psf.gz $(prefix)/usr/share/consolefonts/
|
||||
+ install -d $(prefix)/usr/share/consoletrans
|
||||
+ install -m 644 acm/*.acm.gz $(prefix)/usr/share/consoletrans/
|
||||
install -d $(etcdir)/console-setup
|
||||
install -m 644 Keyboard/compose.*.inc $(etcdir)/console-setup/
|
||||
install -m 644 Keyboard/remap.inc $(etcdir)/console-setup/
|
||||
@@ -67,8 +67,8 @@ install-ckbcomp:
|
||||
mkdir -p $(etcdir)/console-setup \
|
||||
&& cp -r Keyboard/ckb/ $(etcdir)/console-setup/ckb; \
|
||||
fi
|
||||
- install -d $(prefix)/bin/
|
||||
- install -m 755 Keyboard/ckbcomp $(prefix)/bin/
|
||||
+ install -d $(prefix)/usr/bin/
|
||||
+ install -m 755 Keyboard/ckbcomp $(prefix)/usr/bin/
|
||||
install -d $(mandir)/man1/
|
||||
install -m 644 man/ckbcomp.1 $(mandir)/man1/
|
||||
|
||||
diff -up console-setup-1.143/man/ckbcomp.1.orig console-setup-1.143/man/ckbcomp.1
|
||||
--- console-setup-1.143/man/ckbcomp.1.orig 2011-04-06 03:01:33.000000000 +0200
|
||||
+++ console-setup-1.143/man/ckbcomp.1 2016-05-24 09:47:15.360674275 +0200
|
||||
@@ -46,7 +46,7 @@ Print a usage message and exit.
|
||||
.BI -charmap\ charmap
|
||||
The encoding to use for the output keymap. There should be an
|
||||
character mapping table defining this encoding in
|
||||
-.IR /usr/local/share/consoletrans .
|
||||
+.IR /usr/share/consoletrans .
|
||||
Definitions of the following charmaps are provided:
|
||||
.nh
|
||||
.BR ARMSCII-8 ,
|
||||
@@ -86,8 +86,9 @@ for files included by the keymap descrip
|
||||
multiple times. If a file can not be found in any of the specified
|
||||
directories, it will be searched also in some other standard
|
||||
locations, such as
|
||||
-.IR /usr/local/etc/console-setup/ckb ,
|
||||
-.IR /usr/local/share/X11/xkb
|
||||
+.IR /etc/console-setup/ckb ,
|
||||
+.IR /usr/local/share/X11/xkb ,
|
||||
+.IR /usr/share/X11/xkb
|
||||
and
|
||||
.IR /etc/X11/xkb
|
||||
|
||||
@@ -167,9 +168,9 @@ Specifies the layout variant used to cho
|
||||
Adds an option used to choose component names.
|
||||
|
||||
.SH FILES
|
||||
-.I /usr/local/share/consoletrans
|
||||
+.I /usr/share/consoletrans
|
||||
.br
|
||||
-.I /usr/local/etc/console-setup/ckb
|
||||
+.I /etc/console-setup/ckb
|
||||
.br
|
||||
.I /usr/share/X11/xkb
|
||||
.br
|
||||
diff -up console-setup-1.143/man/console-setup.5.orig console-setup-1.143/man/console-setup.5
|
||||
--- console-setup-1.143/man/console-setup.5.orig 2016-05-19 05:01:09.000000000 +0200
|
||||
+++ console-setup-1.143/man/console-setup.5 2016-05-24 09:47:15.361674281 +0200
|
||||
@@ -403,16 +403,16 @@ Completely covered by the following font
|
||||
The standard location of the
|
||||
.B console-setup
|
||||
configuration file is
|
||||
-.IR /usr/local/etc/default/console-setup .
|
||||
+.IR /etc/default/console-setup .
|
||||
The keyboard configuration is in
|
||||
-.IR /usr/local/etc/default/keyboard .
|
||||
+.IR /etc/default/keyboard .
|
||||
Fonts that can be used with the variable
|
||||
.B FONT
|
||||
are usually installed in
|
||||
-.IR /usr/share/consolefonts/ " or " /usr/share/syscons/fonts/ .
|
||||
+.IR /usr/share/consolefonts/ " or " /lib/kbd/consolefonts/ .
|
||||
Translation maps that can be used with the variable CONSOLE_MAP are
|
||||
usually installed in
|
||||
-.IR /usr/share/consoletrans/ " or " /usr/share/syscons/scrnmaps/ .
|
||||
+.IR /usr/share/consoletrans/ " or " /lib/kbd/consoletrans/ .
|
||||
|
||||
.SH NOTES
|
||||
The aim of the Terminus font is to reduce the eyes-fatigue when one
|
||||
diff -up console-setup-1.143/man/keyboard.5.orig console-setup-1.143/man/keyboard.5
|
||||
--- console-setup-1.143/man/keyboard.5.orig 2016-03-03 05:01:16.000000000 +0100
|
||||
+++ console-setup-1.143/man/keyboard.5 2016-05-24 09:47:15.361674281 +0200
|
||||
@@ -154,12 +154,12 @@ on FreeBSD.
|
||||
The standard location of the
|
||||
.B keyboard
|
||||
file is
|
||||
-.IR /usr/local/etc/default/keyboard .
|
||||
+.IR /etc/default/keyboard .
|
||||
Description of all available keyboard models, layouts, variants and
|
||||
options is available in
|
||||
-.IR /usr/local/share/X11/xkb/rules/xorg.lst .
|
||||
+.IR /usr/share/X11/xkb/rules/xorg.lst .
|
||||
In most cases, in
|
||||
-.IR /usr/share/keymaps/ " or " /usr/share/syscons/keymaps/
|
||||
+.IR /lib/kbd/keymaps/
|
||||
you will find several keymaps that can be used with the variable
|
||||
.BR KMAP .
|
||||
|
||||
diff -up console-setup-1.143/man/setupcon.1.orig console-setup-1.143/man/setupcon.1
|
||||
--- console-setup-1.143/man/setupcon.1.orig 2016-03-03 05:01:16.000000000 +0100
|
||||
+++ console-setup-1.143/man/setupcon.1 2016-05-24 09:47:15.361674281 +0200
|
||||
@@ -22,11 +22,11 @@ the console. Most of the time you invok
|
||||
without arguments. The keyboard configuration is specified in
|
||||
.I ~/.keyboard
|
||||
or
|
||||
-.IR /usr/local/etc/default/keyboard .
|
||||
+.IR /etc/default/keyboard .
|
||||
The font configuration is specified in
|
||||
.I ~/.console-setup
|
||||
or
|
||||
-.IR /usr/local/etc/default/console-setup .
|
||||
+.IR /etc/default/console-setup .
|
||||
Consult
|
||||
.BR keyboard (5)
|
||||
and
|
||||
@@ -162,13 +162,13 @@ Display usage information.
|
||||
.br
|
||||
.I ~/.keyboard
|
||||
.br
|
||||
-.I /usr/local/etc/default/console-setup
|
||||
+.I /etc/default/console-setup
|
||||
.br
|
||||
-.I /usr/local/etc/default/keyboard
|
||||
+.I /etc/default/keyboard
|
||||
.br
|
||||
-.I /usr/local/etc/default/console-setup.VARIANT
|
||||
+.I /etc/default/console-setup.VARIANT
|
||||
.br
|
||||
-.I /usr/local/etc/default/keyboard.VARIANT
|
||||
+.I /etc/default/keyboard.VARIANT
|
||||
.br
|
||||
.I /etc/console-setup/
|
||||
|
35
SOURCES/console-setup-1.84-ctrll-lock.patch
Normal file
35
SOURCES/console-setup-1.84-ctrll-lock.patch
Normal file
@ -0,0 +1,35 @@
|
||||
diff -up console-setup-1.185/Keyboard/ckbcomp.orig console-setup-1.185/Keyboard/ckbcomp
|
||||
--- console-setup-1.185/Keyboard/ckbcomp.orig 2018-08-27 10:45:20.753504386 +0200
|
||||
+++ console-setup-1.185/Keyboard/ckbcomp 2018-08-27 10:45:20.758504393 +0200
|
||||
@@ -196,10 +196,6 @@ my %acmtable; # Unicode -> legacy code (
|
||||
|
||||
my $KEYMAP = ''; # This variable contains the generated keymap
|
||||
|
||||
-my $broken_caps = 0; # In unicode mode Caps_Lock doesn't work for non-ASCII
|
||||
- # letters. 1 = the keymap contains non-ascii letters.
|
||||
- # See http://bugzilla.kernel.org/show_bug.cgi?id=7746#c21
|
||||
-
|
||||
my %keycodes_table; # x keysym -> x key code
|
||||
my %aliases; # x keysym -> x keysym
|
||||
|
||||
@@ -4378,9 +4374,6 @@ sub print_vector {
|
||||
my $u = ord (uc (pack ("U", $v)));
|
||||
my $c = ($v == $l ? $u : $l);
|
||||
$capsvector[$mask] = $1 ."U+". sprintf ("%04x", $c);
|
||||
- if ($v != $c && $v gt 0x7f) {
|
||||
- $broken_caps = 1;
|
||||
- }
|
||||
}
|
||||
}
|
||||
if ($no_NoSymbol) {
|
||||
@@ -4778,10 +4771,6 @@ keycode 127 =
|
||||
die "$0: Unsupported keyboard type $arch\n";
|
||||
}
|
||||
|
||||
-if ($broken_caps) {
|
||||
- $KEYMAP =~ s/Caps_Lock/CtrlL_Lock/g;
|
||||
-}
|
||||
-
|
||||
print $KEYMAP;
|
||||
|
||||
if ($freebsd) {
|
436
SPECS/console-setup.spec
Normal file
436
SPECS/console-setup.spec
Normal file
@ -0,0 +1,436 @@
|
||||
|
||||
Name: console-setup
|
||||
Version: 1.200
|
||||
Release: 4%{?dist}
|
||||
Summary: Tools for configuring the console using X Window System key maps
|
||||
|
||||
# For a breakdown of the licensing, see COPYRIGHT, copyright, copyright.fonts and copyright.xkb
|
||||
License: GPLv2+ and MIT and Public Domain
|
||||
URL: http://packages.debian.org/cs/sid/console-setup
|
||||
Source0: http://ftp.de.debian.org/debian/pool/main/c/%{name}/%{name}_%{version}.tar.xz
|
||||
|
||||
# Fixes installing paths to Fedora style
|
||||
Patch0: console-setup-1.76-paths.patch
|
||||
# Fixes FSF address, sent to upstream
|
||||
Patch1: console-setup-1.76-fsf-address.patch
|
||||
# Removes Caps_Lock to CtrlL_Lock substitution
|
||||
Patch2: console-setup-1.84-ctrll-lock.patch
|
||||
|
||||
Requires: kbd
|
||||
# require 'xkeyboard-config' to have X Window keyboard descriptions?
|
||||
|
||||
BuildRequires: perl-generators
|
||||
BuildRequires: perl(encoding)
|
||||
BuildRequires: make
|
||||
BuildArch: noarch
|
||||
|
||||
%description
|
||||
This package provides the console with the same keyboard configuration
|
||||
scheme that X Window System has. Besides the keyboard, the package configures
|
||||
also the font on the console. It includes a rich collection of fonts and
|
||||
supports several languages that would be otherwise unsupported on the console
|
||||
(such as Armenian, Georgian, Lao and Thai).
|
||||
|
||||
|
||||
%package -n bdf2psf
|
||||
Summary: Generate console fonts from BDF source fonts
|
||||
|
||||
%description -n bdf2psf
|
||||
This package provides a command-line converter that can be used in scripts
|
||||
to build console fonts from BDF sources automatically. The converter comes
|
||||
with a collection of font encodings that cover many of the world's
|
||||
languages. The output font can use a different character encoding from the
|
||||
input. When the source font does not define a glyph for a particular
|
||||
symbol in the encoding table, that glyph position in the console font is
|
||||
not wasted but used for another symbol.
|
||||
|
||||
|
||||
%prep
|
||||
%setup -q -n %{name}-%{version}
|
||||
%patch0 -p1 -b .paths
|
||||
%patch1 -p1 -b .fsf-address
|
||||
%patch2 -p1 -b .ctrll-lock
|
||||
|
||||
|
||||
%build
|
||||
make build-linux
|
||||
|
||||
|
||||
%install
|
||||
rm -rf $RPM_BUILD_ROOT
|
||||
make prefix=$RPM_BUILD_ROOT install-linux
|
||||
# we don't want another set of keyboard descriptions, we want to use descriptions from
|
||||
# xkeyboard-config (require it?), so removing it
|
||||
# or maybe have these from tarball it in optional subpackage?
|
||||
rm -rf $RPM_BUILD_ROOT/etc/console-setup
|
||||
|
||||
mkdir -p $RPM_BUILD_ROOT%{_mandir}/man1
|
||||
install -pm644 man/bdf2psf.1 $RPM_BUILD_ROOT%{_mandir}/man1/
|
||||
|
||||
mkdir -p $RPM_BUILD_ROOT%{_bindir}
|
||||
install -p Fonts/bdf2psf $RPM_BUILD_ROOT%{_bindir}
|
||||
|
||||
mkdir -p $RPM_BUILD_ROOT%{_datadir}/bdf2psf
|
||||
cp -a Fonts/fontsets Fonts/*.equivalents Fonts/*.set \
|
||||
$RPM_BUILD_ROOT%{_datadir}/bdf2psf/
|
||||
|
||||
|
||||
%files
|
||||
%doc README COPYRIGHT CHANGES copyright.fonts copyright.xkb Fonts/copyright
|
||||
%{_bindir}/ckbcomp
|
||||
%{_bindir}/setupcon
|
||||
%config(noreplace) %{_sysconfdir}/default/console-setup
|
||||
%config(noreplace) %{_sysconfdir}/default/keyboard
|
||||
%{_datadir}/consolefonts
|
||||
%{_datadir}/consoletrans
|
||||
%{_mandir}/*/*
|
||||
|
||||
|
||||
%files -n bdf2psf
|
||||
%{_bindir}/bdf2psf
|
||||
%{_mandir}/man1/bdf2psf.1*
|
||||
%{_datadir}/bdf2psf
|
||||
%license GPL-2
|
||||
|
||||
|
||||
%changelog
|
||||
* Mon Aug 09 2021 Mohan Boddu <mboddu@redhat.com> - 1.200-4
|
||||
- Rebuilt for IMA sigs, glibc 2.34, aarch64 flags
|
||||
Related: rhbz#1991688
|
||||
|
||||
* Thu Apr 15 2021 Mohan Boddu <mboddu@redhat.com> - 1.200-3
|
||||
- Rebuilt for RHEL 9 BETA on Apr 15th 2021. Related: rhbz#1947937
|
||||
|
||||
* Tue Jan 26 2021 Fedora Release Engineering <releng@fedoraproject.org> - 1.200-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||
|
||||
* Mon Jan 11 2021 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.200-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1911871
|
||||
|
||||
* Mon Dec 07 2020 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.199-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1902975
|
||||
|
||||
* Mon Nov 09 2020 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.198-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1893002
|
||||
|
||||
* Tue Sep 22 2020 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.197-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1881276
|
||||
|
||||
* Mon Jul 27 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.196-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||
|
||||
* Mon Jul 13 2020 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.196-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1856118
|
||||
|
||||
* Mon Mar 30 2020 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.195-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1817552
|
||||
|
||||
* Tue Jan 28 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.194-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||
|
||||
* Tue Nov 19 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.194-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1773413
|
||||
|
||||
* Wed Sep 04 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.193-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1742489
|
||||
|
||||
* Tue Jul 30 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.192-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1727182
|
||||
|
||||
* Wed Jul 24 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1.191-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
||||
|
||||
* Tue Apr 30 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.191-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1692077
|
||||
|
||||
* Tue Mar 19 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.190-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1685067
|
||||
|
||||
* Fri Mar 08 2019 Lubomir Rintel <lkundrak@v3.sk> - 1.189-2
|
||||
- Package bdf2psf as well
|
||||
|
||||
* Tue Feb 12 2019 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.189-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1674091
|
||||
|
||||
* Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1.186-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
|
||||
|
||||
* Thu Oct 04 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.186-1
|
||||
- Update to latest upstream version
|
||||
Resolves: 1632056
|
||||
|
||||
* Mon Aug 27 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.185-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1616114
|
||||
|
||||
* Thu Jul 12 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.184-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
|
||||
|
||||
* Thu Jun 28 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.184-2
|
||||
- Remove Caps Lock to CtrlL_Lock substitution
|
||||
Resolves: #1586149
|
||||
|
||||
* Thu Apr 19 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.184-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1562605
|
||||
|
||||
* Wed Mar 28 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.181-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1556587
|
||||
|
||||
* Wed Mar 14 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.179-1
|
||||
- Remove Group tag
|
||||
- Update to latest upstream version
|
||||
Resolves: #1545959
|
||||
|
||||
* Wed Feb 07 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.177-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1536894
|
||||
|
||||
* Wed Feb 07 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.175-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||
|
||||
* Thu Jan 18 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.175-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1534075
|
||||
|
||||
* Wed Jan 03 2018 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.174-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1528872
|
||||
|
||||
* Thu Dec 14 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.173-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1524079
|
||||
|
||||
* Thu Nov 23 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.170-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1508170
|
||||
|
||||
* Wed Oct 25 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.169-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1503366
|
||||
|
||||
* Tue Sep 19 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.167-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1467455
|
||||
|
||||
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.165-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
|
||||
|
||||
* Thu Jun 29 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.165-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1465190
|
||||
|
||||
* Thu Apr 20 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.164-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1428812
|
||||
|
||||
* Thu Mar 02 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.162-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1421122
|
||||
|
||||
* Wed Feb 08 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.158-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1414397
|
||||
|
||||
* Mon Jan 16 2017 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.157-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1410956
|
||||
|
||||
* Mon Dec 19 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.155-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1404057
|
||||
|
||||
* Thu Nov 24 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.154-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1394588
|
||||
|
||||
* Mon Oct 24 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.152-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1378257
|
||||
|
||||
* Wed Sep 21 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.149-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1377144
|
||||
|
||||
* Thu Aug 04 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.148-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1361821
|
||||
|
||||
* Mon Jul 25 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.147-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1357700
|
||||
|
||||
* Mon Jun 06 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.146-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1343049
|
||||
|
||||
* Wed Jun 01 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.145-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1341357
|
||||
|
||||
* Tue May 24 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.143-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1338765
|
||||
|
||||
* Mon Apr 25 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.142-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1323370
|
||||
|
||||
* Tue Mar 29 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.140-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1314573
|
||||
|
||||
* Mon Feb 29 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.137-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1310912
|
||||
|
||||
* Thu Feb 04 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.131-2
|
||||
- Update to latest upstream version
|
||||
Resolves: #1303783
|
||||
|
||||
* Wed Feb 03 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.135-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
|
||||
|
||||
* Mon Feb 01 2016 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.135-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1303365
|
||||
|
||||
* Wed Nov 25 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.134-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1275853
|
||||
|
||||
* Mon Oct 19 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.133-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1246800, #1266276
|
||||
|
||||
* Thu Aug 27 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.132-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1246800, #1256135
|
||||
|
||||
* Wed Jul 15 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.130-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1236429
|
||||
|
||||
* Tue Jun 23 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.128-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1222723
|
||||
|
||||
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.126-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
|
||||
|
||||
* Thu May 14 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.126-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1221402
|
||||
|
||||
* Mon May 04 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.124-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1217018
|
||||
|
||||
* Wed Apr 22 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.123-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1212233
|
||||
|
||||
* Tue Apr 14 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.121-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1210953
|
||||
|
||||
* Tue Mar 31 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.120-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1206848
|
||||
|
||||
* Thu Mar 05 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.118-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1199059
|
||||
|
||||
* Mon Feb 23 2015 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.117-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1195090
|
||||
|
||||
* Mon Dec 08 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.116-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1170951
|
||||
|
||||
* Wed Nov 12 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.115-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1163117
|
||||
|
||||
* Thu Oct 30 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.114-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1157435
|
||||
|
||||
* Wed Oct 01 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.113-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1138997
|
||||
|
||||
* Mon Sep 01 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.111-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1129030
|
||||
|
||||
* Mon Aug 04 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.110-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1124031
|
||||
|
||||
* Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.108-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||
|
||||
* Fri May 09 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.108-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1096045
|
||||
|
||||
* Thu Apr 10 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.107-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1084949
|
||||
|
||||
* Thu Mar 20 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.106-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1078695
|
||||
|
||||
* Thu Jan 02 2014 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.104-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1040384
|
||||
|
||||
* Wed Nov 06 2013 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.102-1
|
||||
- Update to latest upstream version
|
||||
Resolves: #1026672
|
||||
- Fix bogus date in %%changelog
|
||||
|
||||
* Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.87-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||
|
||||
* Wed Jul 17 2013 Petr Pisar <ppisar@redhat.com> - 1.87-3
|
||||
- Perl 5.18 rebuild
|
||||
|
||||
* Wed Feb 13 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.87-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
|
||||
|
||||
* Thu Nov 29 2012 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.87-1
|
||||
- Update to latest upstream version
|
||||
|
||||
* Wed Jul 18 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.80-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||
|
||||
* Wed Jul 04 2012 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.80-1
|
||||
- Update to latest upstream version
|
||||
- Fix files listed twice build warning
|
||||
|
||||
* Tue Jun 26 2012 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.76-2
|
||||
- Fix License field
|
||||
- Do not own /etc/default directory
|
||||
- Fix FSF address in ckbcomp utility
|
||||
- Fix paths in manpages
|
||||
|
||||
* Wed Jun 20 2012 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.76-1
|
||||
- Initial support
|
Loading…
Reference in New Issue
Block a user