- Update to 2.8.0 RC 6
This commit is contained in:
parent
8b7799145b
commit
af56c38d9c
@ -1 +1 @@
|
||||
cmake-2.8.0-rc5.tar.gz
|
||||
cmake-2.8.0-rc6.tar.gz
|
||||
|
@ -1,19 +0,0 @@
|
||||
Index: Tests/CMakeLists.txt
|
||||
===================================================================
|
||||
RCS file: /cvsroot/CMake/CMake/Tests/CMakeLists.txt,v
|
||||
retrieving revision 1.148
|
||||
retrieving revision 1.149
|
||||
diff -u -r1.148 -r1.149
|
||||
--- Tests/CMakeLists.txt 29 Oct 2009 16:45:59 -0000 1.148
|
||||
+++ Tests/CMakeLists.txt 30 Oct 2009 16:08:10 -0000 1.149
|
||||
@@ -1251,8 +1251,8 @@
|
||||
|
||||
set(regex "(Problems when submitting via S*CP")
|
||||
set(regex "${regex}|Error message was: ")
|
||||
- set(regex "${regex}(Couldn.t resolve host ")
|
||||
- set(regex "${regex}|couldn.t connect to host")
|
||||
+ set(regex "${regex}([Cc]ould *n.t resolve host")
|
||||
+ set(regex "${regex}|[Cc]ould *n.t connect to host")
|
||||
set(regex "${regex}|libcurl was built with SSL disabled. https: not supported)")
|
||||
set(regex "${regex}|Submission method .xmlrpc. not compiled into CTest")
|
||||
set(regex "${regex}|Submission successful)")
|
@ -4,11 +4,11 @@
|
||||
# Set to bcond_with or use --without gui to disable qt4 gui build
|
||||
%bcond_without gui
|
||||
# Set to RC version if building RC, else %{nil}
|
||||
%define rcver -rc5
|
||||
%define rcver -rc6
|
||||
|
||||
Name: cmake
|
||||
Version: 2.8.0
|
||||
Release: 0.6.rc5%{?dist}
|
||||
Release: 0.7.rc6%{?dist}
|
||||
Summary: Cross-platform make system
|
||||
|
||||
Group: Development/Tools
|
||||
@ -133,6 +133,9 @@ update-mime-database %{_datadir}/mime &> /dev/null || :
|
||||
|
||||
|
||||
%changelog
|
||||
* Tue Nov 10 2009 Orion Poplawski <orion@cora.nwra.com> - 2.8.0-0.7.rc6
|
||||
- Update to 2.8.0 RC 6
|
||||
|
||||
* Wed Nov 4 2009 Orion Poplawski <orion@cora.nwra.com> - 2.8.0-0.6.rc5
|
||||
- Update to 2.8.0 RC 5
|
||||
- Drop patches fixed upstream
|
||||
|
@ -1,23 +0,0 @@
|
||||
Index: Modules/FindJNI.cmake
|
||||
===================================================================
|
||||
RCS file: /cvsroot/CMake/CMake/Modules/FindJNI.cmake,v
|
||||
retrieving revision 1.45
|
||||
diff -u -r1.45 FindJNI.cmake
|
||||
--- Modules/FindJNI.cmake 22 Oct 2009 10:57:00 -0000 1.45
|
||||
+++ Modules/FindJNI.cmake 29 Oct 2009 16:25:07 -0000
|
||||
@@ -195,14 +195,13 @@
|
||||
)
|
||||
|
||||
FIND_PATH(JAVA_INCLUDE_PATH2 jni_md.h
|
||||
- ${JAVA_AWT_INCLUDE_DIRECTORIES}
|
||||
+ ${JAVA_INCLUDE_PATH}
|
||||
${JAVA_INCLUDE_PATH}/win32
|
||||
${JAVA_INCLUDE_PATH}/linux
|
||||
${JAVA_INCLUDE_PATH}/freebsd
|
||||
)
|
||||
|
||||
FIND_PATH(JAVA_AWT_INCLUDE_PATH jawt.h
|
||||
- ${JAVA_AWT_INCLUDE_DIRECTORIES}
|
||||
${JAVA_INCLUDE_PATH}
|
||||
)
|
||||
|
Loading…
Reference in New Issue
Block a user