cmake-3.22.0-rc1
Fixes rhbz#2014190
This commit is contained in:
parent
090b4a0767
commit
53b926554c
@ -1,7 +1,7 @@
|
|||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/Absoft-Fortran.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/Absoft-Fortran.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/Absoft-Fortran.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/Absoft-Fortran.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/Absoft-Fortran.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/Absoft-Fortran.cmake
|
||||||
@@ -1,7 +1,7 @@
|
@@ -1,7 +1,7 @@
|
||||||
string(APPEND CMAKE_Fortran_FLAGS_INIT " ")
|
string(APPEND CMAKE_Fortran_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_Fortran_FLAGS_DEBUG_INIT " -g")
|
string(APPEND CMAKE_Fortran_FLAGS_DEBUG_INIT " -g")
|
||||||
@ -11,10 +11,10 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/Absoft-Fortran.cmake
|
|||||||
string(APPEND CMAKE_Fortran_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
string(APPEND CMAKE_Fortran_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
||||||
set(CMAKE_Fortran_MODDIR_FLAG "-YMOD_OUT_DIR=")
|
set(CMAKE_Fortran_MODDIR_FLAG "-YMOD_OUT_DIR=")
|
||||||
set(CMAKE_Fortran_MODPATH_FLAG "-p")
|
set(CMAKE_Fortran_MODPATH_FLAG "-p")
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/G95-Fortran.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/G95-Fortran.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/G95-Fortran.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/G95-Fortran.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/G95-Fortran.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/G95-Fortran.cmake
|
||||||
@@ -1,7 +1,7 @@
|
@@ -1,7 +1,7 @@
|
||||||
string(APPEND CMAKE_Fortran_FLAGS_INIT " ")
|
string(APPEND CMAKE_Fortran_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_Fortran_FLAGS_DEBUG_INIT " -g")
|
string(APPEND CMAKE_Fortran_FLAGS_DEBUG_INIT " -g")
|
||||||
@ -24,10 +24,10 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/G95-Fortran.cmake
|
|||||||
string(APPEND CMAKE_Fortran_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
string(APPEND CMAKE_Fortran_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
||||||
set(CMAKE_Fortran_MODDIR_FLAG "-fmod=")
|
set(CMAKE_Fortran_MODDIR_FLAG "-fmod=")
|
||||||
set(CMAKE_Fortran_VERBOSE_FLAG "-v")
|
set(CMAKE_Fortran_VERBOSE_FLAG "-v")
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/GNU.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/GNU.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/GNU.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/GNU.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/GNU.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/GNU.cmake
|
||||||
@@ -55,7 +55,7 @@ macro(__compiler_gnu lang)
|
@@ -55,7 +55,7 @@ macro(__compiler_gnu lang)
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g")
|
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g")
|
||||||
@ -37,11 +37,11 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/GNU.cmake
|
|||||||
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -g -DNDEBUG")
|
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -g -DNDEBUG")
|
||||||
set(CMAKE_${lang}_CREATE_PREPROCESSED_SOURCE "<CMAKE_${lang}_COMPILER> <DEFINES> <INCLUDES> <FLAGS> -E <SOURCE> > <PREPROCESSED_SOURCE>")
|
set(CMAKE_${lang}_CREATE_PREPROCESSED_SOURCE "<CMAKE_${lang}_COMPILER> <DEFINES> <INCLUDES> <FLAGS> -E <SOURCE> > <PREPROCESSED_SOURCE>")
|
||||||
set(CMAKE_${lang}_CREATE_ASSEMBLY_SOURCE "<CMAKE_${lang}_COMPILER> <DEFINES> <INCLUDES> <FLAGS> -S <SOURCE> -o <ASSEMBLY_SOURCE>")
|
set(CMAKE_${lang}_CREATE_ASSEMBLY_SOURCE "<CMAKE_${lang}_COMPILER> <DEFINES> <INCLUDES> <FLAGS> -S <SOURCE> -o <ASSEMBLY_SOURCE>")
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/GNU-Fortran.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/GNU-Fortran.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/GNU-Fortran.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/GNU-Fortran.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/GNU-Fortran.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/GNU-Fortran.cmake
|
||||||
@@ -14,7 +14,7 @@ set(CMAKE_Fortran_POSTPROCESS_FLAG "-fpr
|
@@ -19,7 +19,7 @@ set(CMAKE_Fortran_POSTPROCESS_FLAG "-fpr
|
||||||
|
|
||||||
# No -DNDEBUG for Fortran.
|
# No -DNDEBUG for Fortran.
|
||||||
string(APPEND CMAKE_Fortran_FLAGS_MINSIZEREL_INIT " -Os")
|
string(APPEND CMAKE_Fortran_FLAGS_MINSIZEREL_INIT " -Os")
|
||||||
@ -50,10 +50,10 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/GNU-Fortran.cmake
|
|||||||
|
|
||||||
# No -isystem for Fortran because it will not find .mod files.
|
# No -isystem for Fortran because it will not find .mod files.
|
||||||
unset(CMAKE_INCLUDE_SYSTEM_FLAG_Fortran)
|
unset(CMAKE_INCLUDE_SYSTEM_FLAG_Fortran)
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/Intel.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/Intel.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/Intel.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/Intel.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/Intel.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/Intel.cmake
|
||||||
@@ -22,7 +22,7 @@ else()
|
@@ -22,7 +22,7 @@ else()
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g")
|
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g")
|
||||||
@ -63,11 +63,11 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/Intel.cmake
|
|||||||
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -g")
|
||||||
|
|
||||||
set(CMAKE_${lang}_COMPILER_PREDEFINES_COMMAND "${CMAKE_${lang}_COMPILER}")
|
set(CMAKE_${lang}_COMPILER_PREDEFINES_COMMAND "${CMAKE_${lang}_COMPILER}")
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/NVIDIA-CUDA.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/NVIDIA-CUDA.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/NVIDIA-CUDA.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/NVIDIA-CUDA.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/NVIDIA-CUDA.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/NVIDIA-CUDA.cmake
|
||||||
@@ -36,7 +36,7 @@ if(NOT "x${CMAKE_CUDA_SIMULATE_ID}" STRE
|
@@ -51,7 +51,7 @@ if(NOT "x${CMAKE_CUDA_SIMULATE_ID}" STRE
|
||||||
set(CMAKE_SHARED_LIBRARY_CUDA_FLAGS -fPIC)
|
set(CMAKE_SHARED_LIBRARY_CUDA_FLAGS -fPIC)
|
||||||
string(APPEND CMAKE_CUDA_FLAGS_INIT " ")
|
string(APPEND CMAKE_CUDA_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_CUDA_FLAGS_DEBUG_INIT " -g")
|
string(APPEND CMAKE_CUDA_FLAGS_DEBUG_INIT " -g")
|
||||||
@ -76,10 +76,10 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/NVIDIA-CUDA.cmake
|
|||||||
string(APPEND CMAKE_CUDA_FLAGS_MINSIZEREL_INIT " -O1 -DNDEBUG")
|
string(APPEND CMAKE_CUDA_FLAGS_MINSIZEREL_INIT " -O1 -DNDEBUG")
|
||||||
string(APPEND CMAKE_CUDA_FLAGS_RELWITHDEBINFO_INIT " -O2 -g -DNDEBUG")
|
string(APPEND CMAKE_CUDA_FLAGS_RELWITHDEBINFO_INIT " -O2 -g -DNDEBUG")
|
||||||
endif()
|
endif()
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/PathScale.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/PathScale.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/PathScale.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/PathScale.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/PathScale.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/PathScale.cmake
|
||||||
@@ -16,6 +16,6 @@ macro(__compiler_pathscale lang)
|
@@ -16,6 +16,6 @@ macro(__compiler_pathscale lang)
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -O0")
|
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -O0")
|
||||||
@ -88,10 +88,10 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/PathScale.cmake
|
|||||||
+ string(APPEND CMAKE_${lang}_FLAGS_RELEASE_INIT " -O2")
|
+ string(APPEND CMAKE_${lang}_FLAGS_RELEASE_INIT " -O2")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -g -O2")
|
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -g -O2")
|
||||||
endmacro()
|
endmacro()
|
||||||
Index: cmake-3.17.0-rc1/Modules/Compiler/PGI.cmake
|
Index: cmake-3.22.0-rc1/Modules/Compiler/PGI.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Compiler/PGI.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Compiler/PGI.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Compiler/PGI.cmake
|
+++ cmake-3.22.0-rc1/Modules/Compiler/PGI.cmake
|
||||||
@@ -18,7 +18,7 @@ macro(__compiler_pgi lang)
|
@@ -18,7 +18,7 @@ macro(__compiler_pgi lang)
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
string(APPEND CMAKE_${lang}_FLAGS_INIT " ")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -O0")
|
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -O0")
|
||||||
@ -101,11 +101,11 @@ Index: cmake-3.17.0-rc1/Modules/Compiler/PGI.cmake
|
|||||||
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -gopt")
|
string(APPEND CMAKE_${lang}_FLAGS_RELWITHDEBINFO_INIT " -O2 -gopt")
|
||||||
|
|
||||||
if(CMAKE_HOST_WIN32)
|
if(CMAKE_HOST_WIN32)
|
||||||
Index: cmake-3.17.0-rc1/Modules/Platform/Windows-Clang.cmake
|
Index: cmake-3.22.0-rc1/Modules/Platform/Windows-Clang.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Platform/Windows-Clang.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Platform/Windows-Clang.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Platform/Windows-Clang.cmake
|
+++ cmake-3.22.0-rc1/Modules/Platform/Windows-Clang.cmake
|
||||||
@@ -79,7 +79,7 @@ macro(__windows_compiler_clang_gnu lang)
|
@@ -92,7 +92,7 @@ macro(__windows_compiler_clang_gnu lang)
|
||||||
|
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -Xclang -gcodeview -O0 ${__ADDED_FLAGS_DEBUG}")
|
string(APPEND CMAKE_${lang}_FLAGS_DEBUG_INIT " -g -Xclang -gcodeview -O0 ${__ADDED_FLAGS_DEBUG}")
|
||||||
string(APPEND CMAKE_${lang}_FLAGS_MINSIZEREL_INIT " -Os -DNDEBUG ${__ADDED_FLAGS}")
|
string(APPEND CMAKE_${lang}_FLAGS_MINSIZEREL_INIT " -Os -DNDEBUG ${__ADDED_FLAGS}")
|
||||||
|
@ -1,8 +1,8 @@
|
|||||||
Index: cmake-3.18.0-rc1/Modules/FindRuby.cmake
|
Index: cmake-3.22.0-rc1/Modules/FindRuby.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.18.0-rc1.orig/Modules/FindRuby.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/FindRuby.cmake
|
||||||
+++ cmake-3.18.0-rc1/Modules/FindRuby.cmake
|
+++ cmake-3.22.0-rc1/Modules/FindRuby.cmake
|
||||||
@@ -289,14 +289,9 @@ if(Ruby_EXECUTABLE AND NOT Ruby_VERSION_
|
@@ -304,14 +304,9 @@ if(Ruby_EXECUTABLE AND NOT Ruby_VERSION_
|
||||||
_RUBY_CONFIG_VAR("sitearchdir" Ruby_SITEARCH_DIR)
|
_RUBY_CONFIG_VAR("sitearchdir" Ruby_SITEARCH_DIR)
|
||||||
_RUBY_CONFIG_VAR("sitelibdir" Ruby_SITELIB_DIR)
|
_RUBY_CONFIG_VAR("sitelibdir" Ruby_SITELIB_DIR)
|
||||||
|
|
||||||
|
@ -1,21 +1,18 @@
|
|||||||
Index: cmake-3.17.0-rc1/Modules/Platform/Windows-GNU.cmake
|
Index: cmake-3.22.0-rc1/Modules/Platform/Windows-GNU.cmake
|
||||||
===================================================================
|
===================================================================
|
||||||
--- cmake-3.17.0-rc1.orig/Modules/Platform/Windows-GNU.cmake
|
--- cmake-3.22.0-rc1.orig/Modules/Platform/Windows-GNU.cmake
|
||||||
+++ cmake-3.17.0-rc1/Modules/Platform/Windows-GNU.cmake
|
+++ cmake-3.22.0-rc1/Modules/Platform/Windows-GNU.cmake
|
||||||
@@ -25,12 +25,14 @@ endif()
|
@@ -24,11 +24,11 @@ set(CMAKE_STATIC_LIBRARY_SUFFIX ".a")
|
||||||
|
set(CMAKE_EXTRA_LINK_EXTENSIONS ".lib") # MinGW can also link to a MS .lib
|
||||||
|
|
||||||
if(MINGW)
|
set(CMAKE_FIND_LIBRARY_PREFIXES "lib" "")
|
||||||
set(CMAKE_FIND_LIBRARY_PREFIXES "lib" "")
|
-set(CMAKE_FIND_LIBRARY_SUFFIXES ".dll.a" ".a" ".lib")
|
||||||
- set(CMAKE_FIND_LIBRARY_SUFFIXES ".dll.a" ".a" ".lib")
|
+set(CMAKE_FIND_LIBRARY_SUFFIXES ".dll" ".dll.a" ".a" ".lib")
|
||||||
+ set(CMAKE_FIND_LIBRARY_SUFFIXES ".dll" ".dll.a" ".a" ".lib")
|
set(CMAKE_C_STANDARD_LIBRARIES_INIT "-lkernel32 -luser32 -lgdi32 -lwinspool -lshell32 -lole32 -loleaut32 -luuid -lcomdlg32 -ladvapi32")
|
||||||
set(CMAKE_C_STANDARD_LIBRARIES_INIT "-lkernel32 -luser32 -lgdi32 -lwinspool -lshell32 -lole32 -loleaut32 -luuid -lcomdlg32 -ladvapi32")
|
set(CMAKE_CXX_STANDARD_LIBRARIES_INIT "${CMAKE_C_STANDARD_LIBRARIES_INIT}")
|
||||||
set(CMAKE_CXX_STANDARD_LIBRARIES_INIT "${CMAKE_C_STANDARD_LIBRARIES_INIT}")
|
|
||||||
+ set(CMAKE_DL_LIBS "dl")
|
|
||||||
+else()
|
|
||||||
+ set(CMAKE_DL_LIBS "")
|
|
||||||
endif()
|
|
||||||
|
|
||||||
-set(CMAKE_DL_LIBS "")
|
-set(CMAKE_DL_LIBS "")
|
||||||
|
+set(CMAKE_DL_LIBS "dl")
|
||||||
set(CMAKE_LIBRARY_PATH_FLAG "-L")
|
set(CMAKE_LIBRARY_PATH_FLAG "-L")
|
||||||
set(CMAKE_LINK_LIBRARY_FLAG "-l")
|
set(CMAKE_LINK_LIBRARY_FLAG "-l")
|
||||||
set(CMAKE_LINK_DEF_FILE_FLAG "") # Empty string: passing the file is enough
|
set(CMAKE_LINK_DEF_FILE_FLAG "") # Empty string: passing the file is enough
|
||||||
|
12
cmake.spec
12
cmake.spec
@ -58,9 +58,9 @@
|
|||||||
%{!?_vpath_builddir:%global _vpath_builddir %{_target_platform}}
|
%{!?_vpath_builddir:%global _vpath_builddir %{_target_platform}}
|
||||||
|
|
||||||
%global major_version 3
|
%global major_version 3
|
||||||
%global minor_version 21
|
%global minor_version 22
|
||||||
# Set to RC version if building RC, else %%{nil}
|
# Set to RC version if building RC, else %%{nil}
|
||||||
#global rcsuf rc1
|
%global rcsuf rc1
|
||||||
%{?rcsuf:%global relsuf .%{rcsuf}}
|
%{?rcsuf:%global relsuf .%{rcsuf}}
|
||||||
%{?rcsuf:%global versuf -%{rcsuf}}
|
%{?rcsuf:%global versuf -%{rcsuf}}
|
||||||
|
|
||||||
@ -72,8 +72,8 @@
|
|||||||
%global orig_name cmake
|
%global orig_name cmake
|
||||||
|
|
||||||
Name: %{orig_name}%{?name_suffix}
|
Name: %{orig_name}%{?name_suffix}
|
||||||
Version: %{major_version}.%{minor_version}.3
|
Version: %{major_version}.%{minor_version}.0
|
||||||
Release: %{baserelease}%{?relsuf}%{?dist}
|
Release: 0.%{baserelease}%{?relsuf}%{?dist}
|
||||||
Summary: Cross-platform make system
|
Summary: Cross-platform make system
|
||||||
|
|
||||||
# most sources are BSD
|
# most sources are BSD
|
||||||
@ -516,6 +516,10 @@ popd
|
|||||||
|
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Oct 14 2021 Björn Esser <besser82@fedoraproject.org> - 3.22.0-0.1.rc1
|
||||||
|
- cmake-3.22.0-rc1
|
||||||
|
Fixes rhbz#2014190
|
||||||
|
|
||||||
* Mon Sep 20 2021 Björn Esser <besser82@fedoraproject.org> - 3.21.3-1
|
* Mon Sep 20 2021 Björn Esser <besser82@fedoraproject.org> - 3.21.3-1
|
||||||
- cmake-3.21.3
|
- cmake-3.21.3
|
||||||
Fixes rhbz#2006054
|
Fixes rhbz#2006054
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (cmake-3.21.3.tar.gz) = 0571b78443906c5ad51fb0fafbd32d565caf628cc150b1190802cb819e8497c108ea6b7ecaa03133df2dbbceb730696d24b4df38468c92088c769ce4076d9e9f
|
SHA512 (cmake-3.22.0-rc1.tar.gz) = ed2a7c0832fd6fef5909745b6d540d1eee4b7f6681dca6e2b5cd22ea1a2be795fc1cb3b25792719211d7fe94871aa12253f4ce088985652496b3fdcbf0000e20
|
||||||
|
Loading…
Reference in New Issue
Block a user